Skocz do zawartości

Forum Nissan Klub Polska używa plików cookie. Przeczytaj naszą Politykę prywtności, aby uzyskać więcej informacji.    Zgadzam się

Części Nissana - iParts.pl

- - - - -

Auto w trybie awaryjnym - zimny silnik gaśnie po uruchomieniu


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 OFFLINE   Kris1971

Kris1971

    Nie bić jestem nowy

  • Użytkownik
  • 9 postów
  • Płeć:
  • Skąd:Wrocław
  • Flaga:
  • Model:Pathfinder
  • Silnik:2.5dCi
  • Nr rejestracyjny:DWR
  • Time Online: 12h 16m 24s

Napisano 08 styczeń 2017, 21:00

Witam Państwa i o poradę proszę.

 

Mój Pathfinder to wersja z silnikiem 2.5dCi, R51 (po lifcie) z automatem, rok 2010, przebieg 150k km. Dotychczas w zasadzie bez większych usterek.

 

Zaczęło się od ostatniego ochłodzenia (temp. +2 ...-4 st.): po każdym uruchomieniu zimnego silnika i jego pracy przez ok. 5-20 sekund, silnik gasł. Ponowne uruchomienie już bez problemów.

Kiedy temperatura spadła do ok. -7 st. takich samoistnych zgaśnięć zimnego silnika było już 3-4 (świece żarowe raczej sprawne - kontrolka świeci). Żadnych innych niepokojących objawów, kiedy silnik ciepły wszystko ok.

Miałem już gotową teorię o filtrze paliwa i zalegającej tam parafinie (mimo, że filtr wymieniałem już ok. pół roku temu).

Wczoraj, będąc w okolicy podgórskiej, poranne uruchamianie auta w temp. -13 st. wymagało już kilkunastu kręceń rozrusznikiem (za każdym razem na ułamek sekundy silnik startował), co w ostatnim momencie życia akumulatora skończyło się sukcesem.

Sukces jednak marny, bo zaświeciły się kontrolki "Check Engine" i "4WD". Efekty, to silnik w trybie awaryjnym (znacznie ograniczona moc, pod górę 5km/h, normalna trasa do 60km/h) oraz na stałe załączony tryb napędu 4H (tak zostawiłem dzień wcześniej) - brak reakcji na zmianę położenia pokrętła trybu napędów.

 

Moje pytanie: co to może być? (może jakiś czujnik temperatury/ciśnienia albo coś z napędem?).

 

Dodam jeszcze, że podczas jazdy w trybie awaryjnym zaobserwowałem, że obroty silnika w niewielkim stopniu się wahały (+/-100), no i oczywiście jadąc parę kilometrów asfaltem czuć było znaczne opory toczenia (z okazji nierozłączalnego 4H)


Użytkownik Kris1971 edytował ten post 08 styczeń 2017, 21:08

  • 0

#2 OFFLINE   sq9mcs

sq9mcs

    Nissanmaniak

  • Użytkownik
  • 1736 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Kraków
  • Kraj:POLAND
  • Model:Pathfinder R51 LE AT
  • Silnik:YD25
  • Nr rejestracyjny:KR
  • Time Online: 51d 8h 35m 34s

Napisano 08 styczeń 2017, 21:45

Jeśli skrzynia rozdzielcza wpada w tryb awaryjny to napęd rozłącza się do trybu 2H. Nie jeździj na 4H bo zamęczysz skrzynię rozdzielczą.

 

Trzeba podłączyć OBD i sprawdzić kody błędów, skasować istniejące, tak aby silnik zaczął pracować w trybie normalnym. Przełącz skrzynie do trybu 2H lub AUTO.

Opory toczenia o których piszesz to nic innego jak praca w trybie awaryjnym, auto jeździ jak muł. 

 

Czy to SCV być może ale nie pasuje do niego zależność temperaturowa. Świece żarowe do wymiany. Drogie nie są a po 150kkm już tak dobrze nie grzeją nawet jeśli kontrolka się zapala i gaśnie. 

 

Podaj jakie kody błędów miałeś w systemie.


  • 0

#3 OFFLINE   Kris1971

Kris1971

    Nie bić jestem nowy

  • Użytkownik
  • 9 postów
  • Płeć:
  • Skąd:Wrocław
  • Flaga:
  • Model:Pathfinder
  • Silnik:2.5dCi
  • Nr rejestracyjny:DWR
  • Time Online: 12h 16m 24s

Napisano 11 styczeń 2017, 12:23

Dzisiaj dostałem informację, że wykryto następujące kody błędów:

 

Silnik: P1275 (fuel pump), P1614(chain of immu-key),

All Mode AWD/4WD: P1829 (throttle posi sen)

 

Diagnoza: uszkodzony zawór SCV i sterownik napędu - do wymiany.

Świece żarowe sprawdzone - ok.


Jeśli chodzi o sterownik napędu, to w moim Pathfinderze siedzi urządzenie o nr 33084-5X02A.

Dokładnie takiego samego nie znalazłem ale podobny: 33084-3X42A (od Navary z 2012, czyli też po lifcie). Sprzedający twierdzi, że jest to dokładnie to samo.

Brać?


  • 0

#4 OFFLINE   sq9mcs

sq9mcs

    Nissanmaniak

  • Użytkownik
  • 1736 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Kraków
  • Kraj:POLAND
  • Model:Pathfinder R51 LE AT
  • Silnik:YD25
  • Nr rejestracyjny:KR
  • Time Online: 51d 8h 35m 34s

Napisano 11 styczeń 2017, 14:16

Jaki sterownik napędu???? Weź zmień mechanika.

 

P1275 - za wysokie ciśnienie na listwie paliwa, co wcale nie musi oznaczać uszkodzonego SCV. Ale jak jeszcze nie wymieniałeś go to wymień. Pamiętaj że trzeba skasować dane SCV w ECM silnika inaczej nie będzie efektu nawet po wymianie.

 

P1614 - nie ma takiego błędu w systemie Nissana. Czym oni sprawdzali te kody???

 

P1829 - Nie ma sygnału z TPSa - czujnika położenia przepustnicy. Trzeba sprawdzić pedał gazu bo jest coś nie tak z jego czujnikiem położenia.


  • 0

#5 OFFLINE   Kris1971

Kris1971

    Nie bić jestem nowy

  • Użytkownik
  • 9 postów
  • Płeć:
  • Skąd:Wrocław
  • Flaga:
  • Model:Pathfinder
  • Silnik:2.5dCi
  • Nr rejestracyjny:DWR
  • Time Online: 12h 16m 24s

Napisano 11 styczeń 2017, 19:33

Chyba coś jest na rzeczy, bo jak pisałeś, w trybie awaryjnym napęd rozłącza się do 2H. U mnie pozostał w 4H i przestał reagować na zmianę położenia pokrętła wyboru napędu (2H, AUTO, 4H i 4Lo).

Jeśli chodzi o kody błędów, to dostałem wydruk "DTC" (w załączniku).

Wielkie dzięki za wskazówki i opis błędów, szczególnie 1829 - czyli nie zaczynać od sterownika tylko potencjometr od pedału gazu.

 

Poza tym, uzgodniłem w serwisie, że jak to nie zawór SCV, to za niego nie płacę.

Będę pisał co dalej.

Dziękuję i pozdrawiam.

Załączone pliki

  • Załączony plik  DTC.pdf   256,06 KB   8 Ilość pobrań

Użytkownik Kris1971 edytował ten post 11 styczeń 2017, 20:36

  • 0

#6 OFFLINE   KrisT

KrisT

    Jeżdżę bez trzymanki

  • Użytkownik
  • 343 postów
  • Płeć:
  • Skąd:Ruda Śl.
  • Flaga:
  • Kraj:POLAND
  • Model:Pathfinder R51 2.5
  • Silnik:2.5dci
  • Nr rejestracyjny:SL
  • Time Online: 14d 7h 8m 28s

Napisano 12 styczeń 2017, 11:01

Dziwne aby napęd został w trybie 4H, to iz tak wyświetla na desce rozdzielczej nie oznacza iż faktycznie tak jest.

Miałem przypadek iz zaszwankowal przekaznik  od sterowania napędem po silnych wstrząsach w rumunii (po stronie kierowcy za pompą absu przy przedniej grodzi) i 4H załączyło mi się na twardym.(pokrętło miałem w trybie auto)

W razie gdyby napęd nie chciał się rozłączyć należałoby wyjąc ten przekażnik, dobrze myślę sq9mcs?


  • 0

#7 OFFLINE   sq9mcs

sq9mcs

    Nissanmaniak

  • Użytkownik
  • 1736 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Kraków
  • Kraj:POLAND
  • Model:Pathfinder R51 LE AT
  • Silnik:YD25
  • Nr rejestracyjny:KR
  • Time Online: 51d 8h 35m 34s

Napisano 12 styczeń 2017, 11:33

Dobrze myślisz. Jak żyję tak jeszcze się nie zdarzyło żeby komputer skrzyni padł. Dalej pozostaje P1614 który nie jest opisany w SM silnika. A co nie jest opisane w SM silnika to znaczy że nie istnieje. Trzeba przeskanować magistralę czymś innym. 


  • 0

#8 OFFLINE   Kris1971

Kris1971

    Nie bić jestem nowy

  • Użytkownik
  • 9 postów
  • Płeć:
  • Skąd:Wrocław
  • Flaga:
  • Model:Pathfinder
  • Silnik:2.5dCi
  • Nr rejestracyjny:DWR
  • Time Online: 12h 16m 24s

Napisano 12 styczeń 2017, 13:32

Panowie, z tym 4H to nie pomyłka, wiem jak opornie toczy się auto na twardym podłożu z załączonym stale przodem - byłem zmuszony tak parę (naście) kilometrów jechać, na dodatek parkować, a więc skręcać prawie na miejscu - samochód zachowuje się tak, jakby miał wszystkie koła poprzebijane.

Może rzeczywiście skleiło jakiś przekaźnik...


  • 0

#9 OFFLINE   KrisT

KrisT

    Jeżdżę bez trzymanki

  • Użytkownik
  • 343 postów
  • Płeć:
  • Skąd:Ruda Śl.
  • Flaga:
  • Kraj:POLAND
  • Model:Pathfinder R51 2.5
  • Silnik:2.5dci
  • Nr rejestracyjny:SL
  • Time Online: 14d 7h 8m 28s

Napisano 12 styczeń 2017, 22:34

ten przekaznik znajduje się po stronie kierowcy w komorze silnika obok wiązki głównej, za abs'em. Jeśli napęd zostanie w 4H i nie reaguje na pokrętło wyboru trybu pracy napędów, to po jego wyjęciu na bank musi się napęd rozłączyć.

Dobrze że nie uszkodziłeś skrzyni rozdzielczej czy przedniego dyfra,czym bardziej skręcone przednie koła tym naprężenia w układzie są większe.


  • 0

#10 OFFLINE   Kris1971

Kris1971

    Nie bić jestem nowy

  • Użytkownik
  • 9 postów
  • Płeć:
  • Skąd:Wrocław
  • Flaga:
  • Model:Pathfinder
  • Silnik:2.5dCi
  • Nr rejestracyjny:DWR
  • Time Online: 12h 16m 24s

Napisano 20 styczeń 2017, 21:03

Panowie, odebrałem właśnie auto z serwisu. Trwało to trochę, bo długo czekałem na zakupiony moduł sterujący napędem.

Wymienili zawór SCV, zrobili mu adaptację parametrów, założyli nowy filtr paliwa i wymienili moduł sterowania napędem kół (na szczęście okazało się, że mimo innego nr, moduł pasuje od navary).

Na razie jest wszystko ok, wygląda na to, że problem rozwiązany.

Wymontowany moduł sterowania wziąłem do pomierzenia.

Bardzo dziękuję za Wasze wskazówki - z tym zaworem SCV to był strzał w dziesiątkę.

Jeśli chodzi o sterownik napędu, to zdecydowanie też szukałbym uszkodzenia w urządzeniach peryferyjnych - np. tak jak radził kolega KrisT, pierwszy podejrzany to wspomniany przekaźnik.

Dodam jeszcze tak na marginesie, że na czas naprawy dostałem zastępczego, dobrze wyposażonego i nowego Qashqaia (nie pierwszy raz zresztą). Auto bardzo dynamiczne (160KM), zwrotne i zupełnie bez zastrzeżeń.

Ale dla człowieka "zepsutego" codzienną jazdą autem terenowym - proszę niech właściciele Qashqaiów zamkną teraz oczy - przy Pathfinderze, Qashqai to po prostu "wydmuszka" :)

Zastanawiam się tylko, czy nie zamienić w przyszłości swojego patha na ten z silnikiem 3.0dCi... Co myślicie o tym?

W serwisie mówią, że też nie jest idealny i lubi ich czasem odwiedzać. Ale jak już silnik chodzi, to prawdziwa symfonia i uczta zmysłów... 


  • 0

#11 OFFLINE   sq9mcs

sq9mcs

    Nissanmaniak

  • Użytkownik
  • 1736 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Kraków
  • Kraj:POLAND
  • Model:Pathfinder R51 LE AT
  • Silnik:YD25
  • Nr rejestracyjny:KR
  • Time Online: 51d 8h 35m 34s

Napisano 21 styczeń 2017, 10:55

V9X to bardzo dobry silnik, niestety literatury serwisowej brak. Ale faktem jest że daje fajniejsze wrażenia z jazdy. YD25 w wersji 191KM jest prawie pozbawiony wad fabrycznych z poprzednich wersji.


  • 0

#12 OFFLINE   Kris1971

Kris1971

    Nie bić jestem nowy

  • Użytkownik
  • 9 postów
  • Płeć:
  • Skąd:Wrocław
  • Flaga:
  • Model:Pathfinder
  • Silnik:2.5dCi
  • Nr rejestracyjny:DWR
  • Time Online: 12h 16m 24s

Napisano 30 styczeń 2017, 17:41

Niestety okazało się, że to nie koniec...

Nowy zawór SCV nie załatwił problemu - temperatura poniżej zera i objawy te same.

Teraz wymieniamy rozrząd...

Wycena w Nissanie: 5700 zł :dribble:


Użytkownik Kris1971 edytował ten post 30 styczeń 2017, 18:08

  • 0

#13 OFFLINE   sq9mcs

sq9mcs

    Nissanmaniak

  • Użytkownik
  • 1736 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Kraków
  • Kraj:POLAND
  • Model:Pathfinder R51 LE AT
  • Silnik:YD25
  • Nr rejestracyjny:KR
  • Time Online: 51d 8h 35m 34s

Napisano 30 styczeń 2017, 21:39

Kup na Alledrogo oryginalne napinacze i łańcuchy. Pozostaje kwestia ślizgów ale to będziesz wiedział dopiero po rozebraniu przodu silnika.


  • 0

#14 OFFLINE   Swiss

Swiss

    Wiem co i jak

  • Użytkownik
  • 78 postów
  • Płeć:
  • Skąd:Gdańsk
  • Flaga:
  • Model:Nissan Pathfinder
  • Silnik:2.5 dci
  • Time Online: 2d 40m 28s

Napisano 05 luty 2017, 02:14

i jak tam wiadomo cos?


  • 0

#15 OFFLINE   Kris1971

Kris1971

    Nie bić jestem nowy

  • Użytkownik
  • 9 postów
  • Płeć:
  • Skąd:Wrocław
  • Flaga:
  • Model:Pathfinder
  • Silnik:2.5dCi
  • Nr rejestracyjny:DWR
  • Time Online: 12h 16m 24s

Napisano 03 maj 2017, 19:08

Jeszcze niestety nie - auto czeka na swoją kolej, mechanik pochorowany. 

Prawdopodobnie we wtorek będzie już rozkręcony, zanim ściągną łańcuch mają dać znak. Będę pisał co i jak.


Witam ponownie.

Problem został rozwiązany dzięki wymianie rozrządu (obydwu łańcuchów), napinaczy i rolek.

Przy okazji, przekopałem oferty oryginalnych części na Allegro i... najtaniej wyszły w serwisie Nissana.

Teraz, po tych wymianach, mam chyba nowe auto :wave:


  • 0




 
x

Reklama

OK Wyjdź