Skocz do zawartości

Forum Nissan Klub Polska używa plików cookie. Przeczytaj naszą Politykę prywtności, aby uzyskać więcej informacji.    Zgadzam się

Części Nissana - iParts.pl

- - - - -

R51 AT 2,5DcI 171KM - błędy 4WD/ABS/ESP


  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 OFFLINE   DiakOn

DiakOn

    Już trochę się ogarnąłem

  • Użytkownik
  • 31 postów
  • Płeć:
  • Skąd:Ruda Śląska
  • Flaga:
  • Model:Pathfinder
  • Silnik:2,5 DCi
  • Nr rejestracyjny:SL
  • Time Online: 1d 4h 41m 21s

Napisano 01 grudzień 2017, 22:20

Witam.

Dzisiejszego zimnego, potwornie zamglonego wieczoru po odpaleniu samochodu pojawiła się kontrolka ABS, oraz ESP/Poślizg/ESP Off,

Ustawiony napęd AUTO - przy próbie ruszania zorientowałem się, że samochód prowadzi się bardzo niebezpiecznie, zupełnie jakby każde z kół chciało inaczej przyspieszać/jechać w inną stronę, samochód 'tańczy' po drodze nawet przy prędkości mniejszej niż 20km/h. Już po kilku metrach pojawił się symbol błędu 4WD. 

Do domu jakoś dotarem - na sztywno na napędzie 2WD. 

 

Po ponownym rozruchu silnika błędy ABS/ESP wracają od razu, a błąd 4WD załącza się mimo że jadę na 2WD.

 

Ponownie zwracam się do doświadczonego grona Kolegów - od czego zacząć, gdzie szukać problemu?


  • 0

#2 OFFLINE   sq9mcs

sq9mcs

    Nissanmaniak

  • Użytkownik
  • 1752 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Kraków
  • Kraj:POLAND
  • Model:Pathfinder R51 LE AT
  • Silnik:YD25
  • Nr rejestracyjny:KR
  • Time Online: 51d 17h 51m 57s

Napisano 02 grudzień 2017, 09:28

Coś z skrzynią rozdzielczą. Poszukaj na forum mojego tematu dotyczącego autodiagnostyki tego elementu. Podaj jakie błędy system wskazał.


  • 0

#3 OFFLINE   DiakOn

DiakOn

    Już trochę się ogarnąłem

  • Użytkownik
  • 31 postów
  • Płeć:
  • Skąd:Ruda Śląska
  • Flaga:
  • Model:Pathfinder
  • Silnik:2,5 DCi
  • Nr rejestracyjny:SL
  • Time Online: 1d 4h 41m 21s

Napisano 02 grudzień 2017, 20:21

Coś z skrzynią rozdzielczą. Poszukaj na forum mojego tematu dotyczącego autodiagnostyki tego elementu. Podaj jakie błędy system wskazał.

Jutro będę sprawdzał autodiagnoze skrzyni rozdzielacza-podam błędy. 

Dzis podłączyłem komputer i wykazał tylko błąd prawego czujnika ABS. Wciąż mam nadzieję że to tylko problem ABS ...


Użytkownik DiakOn edytował ten post 02 grudzień 2017, 20:22

  • 0

#4 OFFLINE   sq9mcs

sq9mcs

    Nissanmaniak

  • Użytkownik
  • 1752 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Kraków
  • Kraj:POLAND
  • Model:Pathfinder R51 LE AT
  • Silnik:YD25
  • Nr rejestracyjny:KR
  • Time Online: 51d 17h 51m 57s

Napisano 03 grudzień 2017, 08:58

Jest taka opcja.


  • 0

#5 OFFLINE   tony091

tony091

    Nie bić jestem nowy

  • Użytkownik
  • 23 postów
  • Płeć:
  • Skąd:szczecin
  • Flaga:
  • Model:Pathfinder(R51)
  • Silnik:2,5dci
  • Nr rejestracyjny:ZS
  • Time Online: 1d 17h 14m 3s

Napisano 04 grudzień 2017, 14:35

U mnie tez paliło sie 4WD jak padł czujnik z przodu. Jeszcze cos o czujniki kąta skrętu kierownicy miałem błąd. Po wymianie czujnika wróciło wszystko do normy.
  • 0

#6 OFFLINE   dzemik

dzemik

    Nissanmaniak

  • Użytkownik
  • 1497 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Śląsk
  • Kraj:POLAND
  • Model:Nissan Navara D40 2,5DCI 174 KM
  • Time Online: 3d 4h 16m 54s

Napisano 04 grudzień 2017, 16:38

Czujnik może być dobry , ale przewody korodują wewnątrz izolacji. Niestety w przewodach jest mało miedzi. To jest jakiś stop,  AL/Cu albo cholera wie czego. Skorodowane nie przewodzą, lutować się nie da


  • 0

#7 OFFLINE   DiakOn

DiakOn

    Już trochę się ogarnąłem

  • Użytkownik
  • 31 postów
  • Płeć:
  • Skąd:Ruda Śląska
  • Flaga:
  • Model:Pathfinder
  • Silnik:2,5 DCi
  • Nr rejestracyjny:SL
  • Time Online: 1d 4h 41m 21s

Napisano 06 grudzień 2017, 08:10

Czujnik ABS wymieniony, przewody są ok.
Błąd czujnika ABS zniknął-teraz świeci się po prostu błąd ABS .... :(
Zostaje skrzynia rozdzielcza?
  • 0

#8 OFFLINE   sq9mcs

sq9mcs

    Nissanmaniak

  • Użytkownik
  • 1752 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Kraków
  • Kraj:POLAND
  • Model:Pathfinder R51 LE AT
  • Silnik:YD25
  • Nr rejestracyjny:KR
  • Time Online: 51d 17h 51m 57s

Napisano 06 grudzień 2017, 10:05

Ale jaki błąd?? Konkretne numery


  • 0

#9 OFFLINE   dzemik

dzemik

    Nissanmaniak

  • Użytkownik
  • 1497 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Śląsk
  • Kraj:POLAND
  • Model:Nissan Navara D40 2,5DCI 174 KM
  • Time Online: 3d 4h 16m 54s

Napisano 06 grudzień 2017, 16:37

Po przejechaniu ok 100 m powinna zgasnąć kontrolka ABS.


  • 0

#10 OFFLINE   KrisT

KrisT

    Jeżdżę bez trzymanki

  • Użytkownik
  • 354 postów
  • Płeć:
  • Skąd:Ruda Śl.
  • Flaga:
  • Kraj:POLAND
  • Model:Pathfinder R51 2.5
  • Silnik:2.5dci
  • Nr rejestracyjny:SL
  • Time Online: 14d 17h 46m 15s

Napisano 06 grudzień 2017, 16:55

skrzynia rozdzielcza nie ma nic do ABS, 

skoro wymieniłeś czujnik trzeba przejechać kilkadziesiąt metrów, jeśli nadal wywala ABS może trzeba odwrotnie wpiąć przewody czujnika.

Chinczyki potrafią zamieniać kabelki stronami we wtyczce.


Użytkownik KrisT edytował ten post 06 grudzień 2017, 16:55

  • 0

#11 OFFLINE   Hanek.marcin

Hanek.marcin

    Nie bić jestem nowy

  • Użytkownik
  • 17 postów
  • Płeć:
  • Skąd:Sieradz
  • Model:Pathfinder
  • Silnik:2.5
  • Nr rejestracyjny:Esi
  • Time Online: 13h 50m 5s

Napisano 06 grudzień 2017, 17:32

Mialem taki sam problem auto jechalo jakby na ręcznym. U mnie problemem byla wtyczka czujnika abs,po prostu nie łączyla.
  • 0

#12 OFFLINE   KrisT

KrisT

    Jeżdżę bez trzymanki

  • Użytkownik
  • 354 postów
  • Płeć:
  • Skąd:Ruda Śl.
  • Flaga:
  • Kraj:POLAND
  • Model:Pathfinder R51 2.5
  • Silnik:2.5dci
  • Nr rejestracyjny:SL
  • Time Online: 14d 17h 46m 15s

Napisano 07 grudzień 2017, 17:11

ja kilka dni (zanim zdiagnozowałem i kupiłem) jeżdziłem z padniętym przednim czujnikiem ABS, system ABS był wyłączony i ECM sygnalizował też awarię napędów 4x4. 

Dlatego iz abs jest potrzebny do poprawnej pracy czterech łapek naszych aut,  nie wiem czy tylko system wyłączy kontrole trakcji, esp i elektroniczną blokade dyfrów  (tu potrzeba danych z czujników o obrotach kół) pozwalając skrzynce na dołączenie przedniego napędu 4H czy 4Lo.... nie wpadłem na pomysł aby to sprawdzić, ale chyba nie dołączy przedniej osi. A szkoda.... bo czasem lepiej miec "upośledzony" napęd na cztery a nizeli sam tył ktory na śliskim nie da sobie rady. 

 

Wracając do tematu, jeżdząc z uszkodzonym czujnikiem i wyłączonych systemach nie zaobserwowałem żadnej zmiany w prowadzeniu się auta.


  • 0

#13 OFFLINE   sq9mcs

sq9mcs

    Nissanmaniak

  • Użytkownik
  • 1752 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Kraków
  • Kraj:POLAND
  • Model:Pathfinder R51 LE AT
  • Silnik:YD25
  • Nr rejestracyjny:KR
  • Time Online: 51d 17h 51m 57s

Napisano 07 grudzień 2017, 21:05

System odłączy sterowanie skrzyni rozdzielczej która będzie pracować tylko w trybie 2H. Powód: System stwierdza awarię ABSu a przez to nie może w razie potrzeby uruchomić systemu ABLS który jest potrzebny przy trybach Auto, 4H i 4L.


  • 0

#14 OFFLINE   DiakOn

DiakOn

    Już trochę się ogarnąłem

  • Użytkownik
  • 31 postów
  • Płeć:
  • Skąd:Ruda Śląska
  • Flaga:
  • Model:Pathfinder
  • Silnik:2,5 DCi
  • Nr rejestracyjny:SL
  • Time Online: 1d 4h 41m 21s

Napisano 11 grudzień 2017, 12:17

Uff. Udało się ustalić numery błędów !
- P1830

- P1831

- P1832

- P1808

Czy coś przychodzi Wam do głowy?
:((

Dziś w trakcie testów doszło jeszcze jedno, co jakiś czas załącza się taki tryb, że czasami po zahamowaniu mimo dodawania gazu, auto nie przyspiesza, lub baaaaardzo powoli się rozpędza, wrastają obroty praktycznie bez zmiany prędkości.

Zdarza się to też czasem od razu po rozruchu, jeśli spróbuję zahamować przed pojawieniem się błędów - ruszam, słuchać cykający/chroboczący ABS,a jak próbuję hamować - hamulce prawie że nie reagują . Dopiero po rozpędzeniu do ok 40km/h wyświetlą się błędy, i wtedy hamulec już poprawnie reaguje.
Jak wyłączę samochód i załączę ponownie - znów jest ok.


Użytkownik DiakOn edytował ten post 11 grudzień 2017, 13:26

  • 0

#15 OFFLINE   sq9mcs

sq9mcs

    Nissanmaniak

  • Użytkownik
  • 1752 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Kraków
  • Kraj:POLAND
  • Model:Pathfinder R51 LE AT
  • Silnik:YD25
  • Nr rejestracyjny:KR
  • Time Online: 51d 17h 51m 57s

Napisano 11 grudzień 2017, 16:52

P1830 - Nieprawidłowy sygnał z sterownika pompy ABS (system ABS) do systemu CAN

P1831 - Nieprawidłowy sygnał z sterownika pompy ABS (system ESP) do systemu CAN

P1832 - Nieprawidłowy sygnał z sterownika pompy ABS (system TCS) do systemu CAN

P1808 - Nieprawidłowy sygnał z sterownika pompy ABS (czujnik prędkości pojazdu) do systemu CAN

 

Pierwsze trzy błędy wskazują na problem z systemem ABSu. Czwarty dotyczy skrzyni automatycznej.

FSM wskazuje na konieczność sprawdzenia całej magistrali systemu ABS a tego nie da się zrobić z byle jakiego komputera diagnostycznego. Jeśli jakiś wysoki model Autela tego nie ogarnie to pozostaje tylko Nissanowski Consult.

 

Co do P1808. Może to być błąd wtórny albo wiązki skrzyni automatycznej. No chyba że czujnik padł. 


  • 0

#16 OFFLINE   dzemik

dzemik

    Nissanmaniak

  • Użytkownik
  • 1497 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Śląsk
  • Kraj:POLAND
  • Model:Nissan Navara D40 2,5DCI 174 KM
  • Time Online: 3d 4h 16m 54s

Napisano 11 grudzień 2017, 18:41

Czy czujnik ABS został dobrze wpięty ? Przewody mogą być zamienione we wtyczce. Nie sugeruj się kolorami przewodów. Albo są dwa rodzaje czujników albo małe rączki pakują jak się trafi. :devil: 

Sprawdź to. Ja przy wymianie piasty musiałem zamienić miejscami przewody we wtyczce bo tez ABS głupiał


Użytkownik dzemik edytował ten post 11 grudzień 2017, 18:43

  • 0




 
x

Reklama

OK Wyjdź