Skocz do zawartości

Forum Nissan Klub Polska używa plików cookie. Przeczytaj naszą Politykę prywtności, aby uzyskać więcej informacji.    Zgadzam się

Części Nissana - iParts.pl

- - - - -

czujnik polożenia wałka rozrządu


  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 OFFLINE   jacek2017

jacek2017

    Nie bić jestem nowy

  • Użytkownik
  • 8 postów
  • Płeć:
  • Skąd:anglia
  • Model:x trail
  • Silnik:2.0
  • Time Online: 3h 55m

Napisano 13 luty 2018, 16:15

Witam wszystkich. Mam taki problem z moim X-Trail benzyna 2.0 2004 rocznik a mianowicie po wymianie czujnika położenia wałka rozrządu auto nie chce mi odpalić. Na początku myślałem że sprzedano mi popsuty czujnik więc wymieniłem na nowy i ciągle nie chce mi odpalić. kupiłem więc kolejny z innej firmy i ciągle to samo. Trochę to mało prawdopodobne aby trzy czujniki z rzędu były popsute. Czy przy wymianie takiego czujnika muszę zrobić jakąś dodatkową czynność np. przestawić coś w komputerze albo cokolwiek innego? Byłym wdzięczny za pomoc. Dzięki


  • 0

#2 OFFLINE   Mintaka

Mintaka

    Nie bić jestem nowy

  • Użytkownik
  • 19 postów
  • Płeć:
  • Skąd:Nibylandia
  • Flaga:
  • Model:Nissanp12 1,8
  • Silnik:QG18DE
  • Nr rejestracyjny:G
  • Time Online: 10h 31m 59s

Napisano 13 luty 2018, 16:29

Po pierwsze diagnoza.

Czy na  pewno wymieniłeś ten czujnik co potrzeba.

Te auta potrafią wyrzucić błąd czujnika  wałka rozrządu a w rzeczywistości jest uszkodzony czujnik położenia wału korbowego.

Po drugie  sprawdz czy ecu widzi obroty. 

Jak to sprawdzisz i nie będzie ok to będziemy kminić dalej.

Jak to nie pomoże to będziemy sie czepiac innych rzeczy oczywistych.


  • 0

#3 OFFLINE   jacek2017

jacek2017

    Nie bić jestem nowy

  • Użytkownik
  • 8 postów
  • Płeć:
  • Skąd:anglia
  • Model:x trail
  • Silnik:2.0
  • Time Online: 3h 55m

Napisano 13 luty 2018, 16:44

Po pierwsze diagnoza.

Czy na  pewno wymieniłeś ten czujnik co potrzeba.

Te auta potrafią wyrzucić błąd czujnika  wałka rozrządu a w rzeczywistości jest uszkodzony czujnik położenia wału korbowego.

Po drugie  sprawdz czy ecu widzi obroty. 

Jak to sprawdzisz i nie będzie ok to będziemy kminić dalej.

Jak to nie pomoże to będziemy sie czepiac innych rzeczy oczywistych.

Mam nadzieję że tak. Pojawiają mi się błedy P0011 i P0340 i dodatkowo pali mi się żółta lampka od silnika. Wyczytałem że może to być wina tego czujnika więc postanowiłem go wymienić no i lipa bo po wymianie na nowy nie odpala.


  • 0

#4 OFFLINE   Mintaka

Mintaka

    Nie bić jestem nowy

  • Użytkownik
  • 19 postów
  • Płeć:
  • Skąd:Nibylandia
  • Flaga:
  • Model:Nissanp12 1,8
  • Silnik:QG18DE
  • Nr rejestracyjny:G
  • Time Online: 10h 31m 59s

Napisano 13 luty 2018, 16:50

Po dodatkowych danych które podałeś - do sprawdzenia wariator zmiennych faz rozrządu .

Jaki olej jest zalany?


Użytkownik Mintaka edytował ten post 13 luty 2018, 16:51

  • 0

#5 OFFLINE   jacek2017

jacek2017

    Nie bić jestem nowy

  • Użytkownik
  • 8 postów
  • Płeć:
  • Skąd:anglia
  • Model:x trail
  • Silnik:2.0
  • Time Online: 3h 55m

Napisano 13 luty 2018, 17:00

Po dodatkowych danych które podałeś - do sprawdzenia wariator zmiennych faz rozrządu .

Jaki olej jest zalany?

powiem ci szczerze że nie jestem specjalistą od silników. Z mechanikiem podłączaliśmy go pod komputer pokazywał mi jakieś parametry nie wiem co to było dokladnie ale pamiętam że bylo tak że przy obrotach ok 3600 zmieniały się z -14 na 64 co fizycznie raczej to nie jest możliwe. Przepraszam że tak to opisuję


  • 0

#6 OFFLINE   Mintaka

Mintaka

    Nie bić jestem nowy

  • Użytkownik
  • 19 postów
  • Płeć:
  • Skąd:Nibylandia
  • Flaga:
  • Model:Nissanp12 1,8
  • Silnik:QG18DE
  • Nr rejestracyjny:G
  • Time Online: 10h 31m 59s

Napisano 13 luty 2018, 17:06

Zmień mechanika.

Ten Ci tego nie ogarnie.


  • 0

#7 OFFLINE   jacek2017

jacek2017

    Nie bić jestem nowy

  • Użytkownik
  • 8 postów
  • Płeć:
  • Skąd:anglia
  • Model:x trail
  • Silnik:2.0
  • Time Online: 3h 55m

Napisano 13 luty 2018, 17:08

Zmień mechanika.

Ten Ci tego nie ogarnie.

też tak myślę. Ale co z tym czujnikiem? Trzeba coś przestawiac w komputerze czy przy wymianie powinien odpalic normalnie?


  • 0

#8 OFFLINE   Mintaka

Mintaka

    Nie bić jestem nowy

  • Użytkownik
  • 19 postów
  • Płeć:
  • Skąd:Nibylandia
  • Flaga:
  • Model:Nissanp12 1,8
  • Silnik:QG18DE
  • Nr rejestracyjny:G
  • Time Online: 10h 31m 59s

Napisano 13 luty 2018, 17:23

też tak myślę. Ale co z tym czujnikiem? Trzeba coś przestawiac w komputerze czy przy wymianie powinien odpalic normalnie?

Nic nie trzeba przestawiać w komputerze.

Mechanik bredzi


  • 0

#9 OFFLINE   jacek2017

jacek2017

    Nie bić jestem nowy

  • Użytkownik
  • 8 postów
  • Płeć:
  • Skąd:anglia
  • Model:x trail
  • Silnik:2.0
  • Time Online: 3h 55m

Napisano 13 luty 2018, 17:28

Nic nie trzeba przestawiać w komputerze.

Mechanik bredzi

ok dzięki


  • 0

#10 OFFLINE   zienek75

zienek75

    Nie bić jestem nowy

  • Użytkownik
  • 9 postów
  • Płeć:
  • Skąd:Gdańsk
  • Flaga:
  • Model:Nissan X-trail
  • Silnik:2,0 benzyna
  • Nr rejestracyjny:GD
  • Time Online: 4h 21m 9s

Napisano 14 luty 2018, 12:03

Wymieniłeś czujnik, ale czy wcześniej również nie odpalał czy wymieniłeś bo taki błąd wywaliło?

 

Może to naiwne ale czy sprawdzałeś przewody od czujnika? Często gęsto czujnik wcale nie jest winien, tylko kable które gdzieś przerywają.


  • 0

#11 OFFLINE   OsobaNN

OsobaNN

    Konkretny gość

  • Użytkownik
  • 225 postów
  • Płeć:
  • Skąd:Berlin
  • Flaga:
  • Model:Q60 Infinti
  • Silnik:VR30DDTT
  • Nr rejestracyjny:B
  • Time Online: 4d 16h 31m 57s

Napisano 14 luty 2018, 12:20

Jeśli padł ten od wału to odczyt idzie z drugiego.. jak nie odpala to może być coś innego.


  • 0

#12 OFFLINE   maaloxx

maaloxx

    Konkretny gość

  • Użytkownik
  • 171 postów
  • Gadu-Gadu:
  • Płeć:
  • Skąd:Łódź
  • Kraj:POLAND
  • Model:2.0 T30 2004 Sport+
  • Nr rejestracyjny:EL
  • Time Online: 21h 3m 44s

Napisano 14 luty 2018, 15:02

Witam,

U mnie przy takim zestawieniu błędów P0011 i P0340 pare lat temu wymiana rozrządu pomogła. Wymienialłeś już łańcuch w tym x-ie? Bo być może już czas.
  • 0

#13 OFFLINE   Mintaka

Mintaka

    Nie bić jestem nowy

  • Użytkownik
  • 19 postów
  • Płeć:
  • Skąd:Nibylandia
  • Flaga:
  • Model:Nissanp12 1,8
  • Silnik:QG18DE
  • Nr rejestracyjny:G
  • Time Online: 10h 31m 59s

Napisano 14 luty 2018, 16:32

Panowie , nie ma co strzelać. Najprostsza diagnoza to czy ecu widzi obroty?

Jeśli nie widzi to po nitce do kłębka....


  • 0

#14 OFFLINE   zienek75

zienek75

    Nie bić jestem nowy

  • Użytkownik
  • 9 postów
  • Płeć:
  • Skąd:Gdańsk
  • Flaga:
  • Model:Nissan X-trail
  • Silnik:2,0 benzyna
  • Nr rejestracyjny:GD
  • Time Online: 4h 21m 9s

Napisano 14 luty 2018, 18:35

Mintaka, to znaczy że jeśli ecu widzi obroty to czujniki są sprawne?

A jest możliwe że tylko czasami coś przerywa?


  • 0

#15 OFFLINE   Mintaka

Mintaka

    Nie bić jestem nowy

  • Użytkownik
  • 19 postów
  • Płeć:
  • Skąd:Nibylandia
  • Flaga:
  • Model:Nissanp12 1,8
  • Silnik:QG18DE
  • Nr rejestracyjny:G
  • Time Online: 10h 31m 59s

Napisano 14 luty 2018, 18:43

Jeśli ecu widzi obroty przy rozruchu to widzi też prędkość obrotową przy rozruchu i podaje iskrę .

 

Jeśli ecu nie dostaje sygnału z czujnika ,że silnik się obraca to nie poda iskry i możesz sobie kręcić do usranej...

Jak coś to pisz na pw


  • 0

#16 OFFLINE   karibox1

karibox1

    Nissanmaniak

  • Użytkownik
  • 2953 postów
  • Płeć:
  • Skąd:bydgoszcz
  • Kraj:POLAND
  • Model:t30 2006 comfort/columbia benzyna QR20DE 2.0 super black
  • Nr rejestracyjny:cb
  • Time Online: 34d 19h 31m 23s

Napisano 15 luty 2018, 19:40

niestety Kolego ale znajdź lepszego mechanika. To rozrząd. Trzeba go kompletnie wymienić. Napisz coś o przebiegu, lpg?


  • 0