Skocz do zawartości

Forum Nissan Klub Polska używa plików cookie. Przeczytaj naszą Politykę prywtności, aby uzyskać więcej informacji.    Zgadzam się

- - - - -

Czujnik położenia wału korbowego uszkodzony?


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 OFFLINE   sloneczny

sloneczny

    Nie bić jestem nowy

  • Użytkownicy
  • 24 postów
  • Płeć:Mężczyzna
  • Skąd:Podbeskidzie
  • Model:Terrano II 2,7 TDI

Napisano 17 czerwiec 2010, 13:40

Witam Forumowiczów. Czy to normalne Waszym zdaniem, że czujnik położenia wału (TDC) ma rezystancję około 20 kOhm, wobec podawanej przez manual 900 Ohm przy 25st. Celsjusza? Czy ktoś spotkał się z podobnym problemem? U mnie są takie objawy: Po zapaleniu chodzi normalnie, po przejechaniu krótkiego dystansu komputer przestaje podawać napięcie do elektromagnetycznego siłownika kąta wyprzedzenia wtrysku i motor klekocze jak traktor. Wtryskiwacz sterujący i inne czujniki sprawdzałem, choć wtrysk sterujący da się u mnie sprawdzić tylko podczas pracy silnika odłączając go na wtyku. Jest to Zexel, w którym nie da się zmierzyć rezystancji tak jak w Boschach, gdzie wynosi ona około 100 Ohm. Przy okazji dysponuję nowym, nie zamontowywanym Zexelem sterującym, kupionym z powodu błędnej diagnozy. (temat omawiałem m. innymi z Piotrem323. Też miał przeboje ze sterującym). Teraz wszystko wskazywałoby na TDC.
  • 0

Reklama

#2 OFFLINE   piotr323f

piotr323f

    Nissanmaniak

  • Użytkownicy
  • 476 postów
  • Płeć:Mężczyzna
  • Skąd:˙
  • Model:Terrano 2 TD27Ti BFG MT

Napisano 17 czerwiec 2010, 22:27

Witam Forumowiczów. Czy to normalne Waszym zdaniem, że czujnik położenia wału (TDC) ma rezystancję około 20 kOhm, wobec podawanej przez manual 900 Ohm przy 25st. Celsjusza? Czy ktoś spotkał się z podobnym problemem? U mnie są takie objawy: Po zapaleniu chodzi normalnie, po przejechaniu krótkiego dystansu komputer przestaje podawać napięcie do elektromagnetycznego siłownika kąta wyprzedzenia wtrysku i motor klekocze jak traktor. Wtryskiwacz sterujący i inne czujniki sprawdzałem, choć wtrysk sterujący da się u mnie sprawdzić tylko podczas pracy silnika odłączając go na wtyku. Jest to Zexel, w którym nie da się zmierzyć rezystancji tak jak w Boschach, gdzie wynosi ona około 100 Ohm. Przy okazji dysponuję nowym, nie zamontowywanym Zexelem sterującym, kupionym z powodu błędnej diagnozy. (temat omawiałem m. innymi z Piotrem323. Też miał przeboje ze sterującym). Teraz wszystko wskazywałoby na TDC.


Witam,


Jutro po powrocie z pracy podam ci rezystancję z mojego czujnika, tak dla informacji. Jeżeli się nie świeci kontrolka "Check" to chyba nie jest najgorzej. A ten klekot to z powodu spadku prędkości obrotowej? Pojawia się dymienie i szarpanie, czy to tylko odgłos pracy silnika się zmienił a wszystkie inne parametry są w porządku?

Nie masz chyba pewności, że sterownik silnika nie podaje parametrów do zmiany nastaw kąta wyprzedzenia chyba, że mierzyłeś to podczas jazdy. Jeżeli masz układ sterujący zexela to może zabrudzony jest filtr siatkowy na wlocie do pompy lub cały ten mechanizm wewnątrz pompy. Wydaje mi się, że kolega "mir-e" jest dobry w temacie pomp wtryskowych, może coś podpowie.

Pozdrawiam

Piotr


  • 0

#3 OFFLINE   sloneczny

sloneczny

    Nie bić jestem nowy

  • Użytkownicy
  • 24 postów
  • Płeć:Mężczyzna
  • Skąd:Podbeskidzie
  • Model:Terrano II 2,7 TDI

Napisano 18 czerwiec 2010, 11:05

Witam Forumowiczów i Piotra 323F. To trochę nie tak z objawami. Przede wszystkim pompa jest wymieniona w całości (poprzednia padła całkiem po 250tys km). Zakładał ją oczywiście fachowiec i dał pisemną gwarancję, informując, że jest takie powiedzmy uszkodzenie, które wskazywałoby na złe działanie elektromagnetycznego siłownika kąta wyprzedzenia wtrysku. Musiałem zabrać od niego auto bo było potrzebne i nie kontynuował napraw. Siłownik kąta wyprz. jednak działa, ma właściwą rezystancję. Chodzi o to, że dopóki auto nie jedzie komputer daje właściwe napięcie na siłownik wyprz. wtrysku a po przejechaniu niewielkiego dystansu, częstej zmianie obrotów silnika przestaje dawać. Najpierw była teoria wtrysku sterującego ale ten wydaje się działać ok. Gdy auto jest nie jechane po odpięciu wtyczki wtryskiwacza, wtrysk przestawia się max do przodu. Po zapięciu - wraca. Robiąc taki sam test już po przejechaniu jakiegoś dystansu, gdy silnik już na maxa klekocze (dokładnie tak samo, jak po odpięciu wtrysku nr1 na postoju) nie ma różnicy, słowem kąt wyprz. wtrysku ustawia się na max do przodu. Wtedy komp. nie podaje tych około 12V. na siłownik w pompie. Jest to pomierzone. Poza tym wszystko działa normalnie. Kopyto jak trzeba i spalanie koło 11. Jeśli siłownikowi kąta wyprz, wtrysku poda się sztywne 12v zupełnie normalnie wszystko działa, tylko pewnie pali więcej bo jeżdzi na całkiem cofniętym wtrysku. Przyczepiłem się TDC, bo on też wpływa na kąt wyprzedzenia wtr. a wykazał drastycznie podwyższoną rezystancję (na zimno i zagrzany tak samo). Aha! przy przyśpieszaniu lekko przydymia na czarno a check engine niestety się świeci. Zrobiłbym test wg kodów błyskowych ale nie zgadza mi się gniazdo testowe. W manualu inna ilość złączy niż u mnie. Napiszę o tym w innym poście. Może ktoś też ma takie złącze jak ja.

Użytkownik sloneczny edytował ten post 18 czerwiec 2010, 11:06

  • 0

#4 OFFLINE   piotr323f

piotr323f

    Nissanmaniak

  • Użytkownicy
  • 476 postów
  • Płeć:Mężczyzna
  • Skąd:˙
  • Model:Terrano 2 TD27Ti BFG MT

Napisano 18 czerwiec 2010, 19:09

Witam Forumowiczów i Piotra 323F. To trochę nie tak z objawami. Przede wszystkim pompa jest wymieniona w całości (poprzednia padła całkiem po 250tys km). Zakładał ją oczywiście fachowiec i dał pisemną gwarancję, informując, że jest takie powiedzmy uszkodzenie, które wskazywałoby na złe działanie elektromagnetycznego siłownika kąta wyprzedzenia wtrysku. Musiałem zabrać od niego auto bo było potrzebne i nie kontynuował napraw. Siłownik kąta wyprz. jednak działa, ma właściwą rezystancję. Chodzi o to, że dopóki auto nie jedzie komputer daje właściwe napięcie na siłownik wyprz. wtrysku a po przejechaniu niewielkiego dystansu, częstej zmianie obrotów silnika przestaje dawać. Najpierw była teoria wtrysku sterującego ale ten wydaje się działać ok. Gdy auto jest nie jechane po odpięciu wtyczki wtryskiwacza, wtrysk przestawia się max do przodu. Po zapięciu - wraca. Robiąc taki sam test już po przejechaniu jakiegoś dystansu, gdy silnik już na maxa klekocze (dokładnie tak samo, jak po odpięciu wtrysku nr1 na postoju) nie ma różnicy, słowem kąt wyprz. wtrysku ustawia się na max do przodu. Wtedy komp. nie podaje tych około 12V. na siłownik w pompie. Jest to pomierzone. Poza tym wszystko działa normalnie. Kopyto jak trzeba i spalanie koło 11. Jeśli siłownikowi kąta wyprz, wtrysku poda się sztywne 12v zupełnie normalnie wszystko działa, tylko pewnie pali więcej bo jeżdzi na całkiem cofniętym wtrysku. Przyczepiłem się TDC, bo on też wpływa na kąt wyprzedzenia wtr. a wykazał drastycznie podwyższoną rezystancję (na zimno i zagrzany tak samo). Aha! przy przyśpieszaniu lekko przydymia na czarno a check engine niestety się świeci. Zrobiłbym test wg kodów błyskowych ale nie zgadza mi się gniazdo testowe. W manualu inna ilość złączy niż u mnie. Napiszę o tym w innym poście. Może ktoś też ma takie złącze jak ja.


Witam,

Zmierzyłem u siebie rezystancję tego czujnika i ma ona wartość 852 ohm. Więc niestety miałeś rację, chyba z nim jest coś nie tak.

Jeżeli chodzi o podłączenie do komputera i tą nietypową wtyczkę Nissana do typowego standardu ODB to muszę Cię pocieszyć, że generalnie nie istotna jest wtyczka. Sygnały które nas interesują można pobrać bezpośrednio z żył przewodów biegnących do wtyczki. Na pytanie jakie i które to przewody nie jestem Ci w stanie w tym momencie pomóc. Dla średniej klasy mechanika nie powinno to być problemem. Z tego co dowiedziałem się od mechanika to 2 lub 3 przewody trzeba podłączyć. Przymierzam się powoli do kompletacji oprogramowania diagnostycznego, będzie można samemu skontrolować niektóre parametry pracy sterownika na laptopie.

Pozdrawiam

Piotr


  • 0

#5 OFFLINE   mir-e

mir-e

    Konkretny gość

  • Użytkownicy
  • 102 postów
  • Płeć:Mężczyzna
  • Skąd:Strzelin
  • Model:Terrano II 2,7tdi r 96,Terrano II 2,7 tdi r 01,Navara D40 2,5 dci r 08
  • Nr rejestracyjny:dst

Napisano 19 czerwiec 2010, 07:22

panowie po co tak się męczycie
autodiagnostyka się kłania,
a po drugie jeśli to wszystko jest na zexelu to ten silnik nie ma czujnika położenia wału korbowego tylko czujnik wałka rozrządu ,który powinien mieć opór 1600 ohm znajduje się miedzy pompą wody a alternatorem a czujnikiem odpowiedzialnym za obroty silnika jest czujnik na pompie wtryskowej
a jeśli po wymianie tego czujnika nic to nie da to masz mechanicznie zatarty przestawiacz kąta wtrysku(przestawiacz jest metalowy z odlewu a obudowa jest aluminiowa)
  • 0

#6 OFFLINE   sloneczny

sloneczny

    Nie bić jestem nowy

  • Użytkownicy
  • 24 postów
  • Płeć:Mężczyzna
  • Skąd:Podbeskidzie
  • Model:Terrano II 2,7 TDI

Napisano 19 czerwiec 2010, 14:36

panowie po co tak się męczycie
autodiagnostyka się kłania,
a po drugie jeśli to wszystko jest na zexelu to ten silnik nie ma czujnika położenia wału korbowego tylko czujnik wałka rozrządu ,który powinien mieć opór 1600 ohm znajduje się miedzy pompą wody a alternatorem a czujnikiem odpowiedzialnym za obroty silnika jest czujnik na pompie wtryskowej
a jeśli po wymianie tego czujnika nic to nie da to masz mechanicznie zatarty przestawiacz kąta wtrysku(przestawiacz jest metalowy z odlewu a obudowa jest aluminiowa)


Zgadza się Mire. Piszę cały czas o tym czujniku. Z przodu na deklu rozrządu nad alternatorem w lewo. Ale i ta rezystancja , którą podałeś (1,6 kOhm) daleko odbiega od zmierzonej na moim czujniku - nieco ponad 20 kOhm. Dzięki za info. Co do zatarcia przestawiacza wtrysku - nie wchodzi w rachubę. Zanika bowiem sygnał sterujący przestawiaczem i to jest sedno sprawy. Jeszcze raz dzięki za prawidłową rezystancję.

Witam,

Zmierzyłem u siebie rezystancję tego czujnika i ma ona wartość 852 ohm. Więc niestety miałeś rację, chyba z nim jest coś nie tak.

Jeżeli chodzi o podłączenie do komputera i tą nietypową wtyczkę Nissana do typowego standardu ODB to muszę Cię pocieszyć, że generalnie nie istotna jest wtyczka. Sygnały które nas interesują można pobrać bezpośrednio z żył przewodów biegnących do wtyczki. Na pytanie jakie i które to przewody nie jestem Ci w stanie w tym momencie pomóc. Dla średniej klasy mechanika nie powinno to być problemem. Z tego co dowiedziałem się od mechanika to 2 lub 3 przewody trzeba podłączyć. Przymierzam się powoli do kompletacji oprogramowania diagnostycznego, będzie można samemu skontrolować niektóre parametry pracy sterownika na laptopie.

Pozdrawiam

Piotr


N zdjęciu z manuala gniazdo 16 pinowe i sposób zwarcia jej do resetu i odpalenia diagnostic trouble code.
U mnie gniazdo 14 pinowe. Cóż....
Pozdrawiam Piotr.

Załączone pliki


Użytkownik sloneczny edytował ten post 19 czerwiec 2010, 14:37

  • 0

#7 OFFLINE   piotr323f

piotr323f

    Nissanmaniak

  • Użytkownicy
  • 476 postów
  • Płeć:Mężczyzna
  • Skąd:˙
  • Model:Terrano 2 TD27Ti BFG MT

Napisano 20 czerwiec 2010, 10:57

Zgadza się Mire. Piszę cały czas o tym czujniku. Z przodu na deklu rozrządu nad alternatorem w lewo. Ale i ta rezystancja , którą podałeś (1,6 kOhm) daleko odbiega od zmierzonej na moim czujniku - nieco ponad 20 kOhm. Dzięki za info. Co do zatarcia przestawiacza wtrysku - nie wchodzi w rachubę. Zanika bowiem sygnał sterujący przestawiaczem i to jest sedno sprawy. Jeszcze raz dzięki za prawidłową rezystancję.



N zdjęciu z manuala gniazdo 16 pinowe i sposób zwarcia jej do resetu i odpalenia diagnostic trouble code.
U mnie gniazdo 14 pinowe. Cóż....
Pozdrawiam Piotr.


Witam,


Rezystancja czujnika którą Ci podałem oczywiście pochodzi z czujnika za silnikiem przed obudową sprzęgła (złącze na przeciw filtra paliwa) a więc nie z tego czujnika co potrzebowałeś. Jednak pomimo identycznych silników a różnych systemów zasilania (Zexel - Bosch)  olejem napędowym różnice są znaczne.

Ale za to złącze do komputera mamy identyczne, też mam wersję 14 pinową. Mechanik od Diesla, który chciał się do niego podłączyć, nie widział kompletnie żadnego z tym problemu, chciał się wpiąć bezpośrednio do przewodów. Nie zrobiliśmy tego ponieważ po regeneracji wtryskiwacza sterującego nie ma sensu szukać dziury w całym - to tak dla informacji. Poza tym dzięki za zdjęcia i powodzenia w naprawie.

Pozdrawiam

Piotr


  • 0