Skocz do zawartości
zBig205

Primera p11 2.0TD

Rekomendowane odpowiedzi

zBig205

Witam forumowiczow.

Moj problem z primerka jest nastepujacy:

 

odpalam samochod rano, jest ok, ladnie pracuje na wolnych;

mijaja doslownie dwie minuty, samochod lekko sie zagrzeje i zaczyna sie taniec.

obroty skacza, z tlumika wali sie chmura bialego dymu, auto gasnie. kopci tylko na wolnych obrotach. po przytrzymaniu go na wyzszych jest ok. gdy silnik sie juz zagrzeje jest ok. pojawia sie problem gdy zgasze silnik i odczekam 10 min. auto jest niemalze nie do odpalenia. podczas jazdy nie kopci, mocy nie stracil, uszczelka pod glowica cala.

filtr paliwa wymieniony, nastawnik czyszczony od podstaw. nie mam juz pomyslow. zaplon ustawialem juz na wszyskie sposoby. przyspieszalem, opoznialem, przesuwalem o zab w jedna i w druga strone. nic. dalej to samo. zimny pali na dotyk,cieply kupa zlomu. jak juz po minucie pilowania rozrusznika odpali to pojawia sie ogromna chmura bialego dymu.

Naprawde prosze o pomoc, bo rece opadaja.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
paweleknowakowski

piszesz 2.0TD i że przestawiałeś zapłon... nie bardzo rozumiem.

a jak z checkem ??

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
sq5lf

Sprawdź sobie czujnik temperatury silnika. Miałem podobne objawy kiedyś (w Oplu ale to nieistotne).

Edytowane przez sq5lf

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
krzysiek1958

Bardzo prosze zebys uatwil prawidlowy kat wtrysku (czujnikiem zegarowym ). Po X 1997 r. wynosi on 0,89+/-0,08mm. Taki ma byc. Na oko nie ustawisz. Po drugie tak na przyszlosc. Jezeli sie rozrzad nie przestawil sam (a nie bo na zimnym dobrze odpalal) to prosze nie ruszac paska zebatego od napedu pompy wtryskowej. Przy opoznieniu o zabek klopoty z odpaleniem . Przy przestawieniu o zabek w druga strone ladnie odpala ale mozna wypalic tloki. Kat wtrysku to setne czesci mm a przestawienie o zabek to milimetry. Kolega wlasnie tak przestawial zaplon plus jeszcze przestawial zaplon w ten sposob ze krecil pompa w lewo i w prawo. Czy na wolnych obrotach swieci check. Jesli tak to prosze zrobic autodiagnostyke i zobaczyc jakie bledy. .Jezeli nie ma bledow sprawdz sitko na krocu doprowadzajacym paliwo do pompy.Sprawdzic czy sie nie zapowietrza . Jesli bedzie w porzadku to do remontu pompa wtryskowa. Piszesz ze na zimnym ok a na cieplym niedobrze odpala.Wlasnie to by wskazywalo na pompe wtryskowa.

 

Zapomnialem dopisac zebys sprawdzil tez czujnik temperatury silnika.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zBig205

Dzieki za zainteresowanie.

pompe przestawialem na pasku zebatym +/- jeden zabek ale oczywiscie nie bylo efektow i przestawilem wg punktow.

piszesz o ustawieniu kata wtrysku. chodzi ci o te 'wskazowki' pod pokrywa nastawnika? primerka to rocznik 99 na pompie zexela. z tego co zauwazylem to nie ma mozliwosci przestawienia gdyz jest to spasowane na klinie. check zapalal sie czasami podczas ustawiania nastawnika. po ustawieniu na oko dobrej dawki startowej, tak ze obroty trzymaly sie pobizej 1000obr check znikal i wydawalo sie wszystko ok. po chwili wracalo kongo, obroty wariuja i bialy dym jednak check sie juz nie zapala. nie zapowietrza sie. podczas wariowania obrotow pompowanie pompka nic nie daje. wydaje mi sie ze juz wszyskiego probowalem. gdzie znajduje sie ten czujnik temp silnika.

czy ktos orietuje sie co to za czujnik na pompie od strony karoserii??

Edytowane przez zBig205

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
krzysiek1958

Nie chodzi o ta wskazowke na nastawniku.Kat wtrysku ustawia sie tak jak napisalem CI czujnikiem zegarowym . Albo pompa do szyby (zwieksza sie kat ) albo od szyby (zmniejsza sie kat). Czujnik wkreca sie w glowice pompy. Ja tez czyscilem nastawnik u siebie (nie mialem bledu )nie sciagalem tej wskazowki (zabroniono mi ja sciagac bo trzeba pozniej ustawiac komputerowo)

Ustaw obroty gdzies na poziomie 750-800obr/min.Jesli zaswieci sie check zrob bledy . Bledy trzeba zczytac . Obroty ustawiasz nastawnikiem. Ten czujnik o ktory pytasz co jest na pompie wtryskowej jest to czujnik HDK (od regulacji obrotow bo obroty silnika sa u nas regulowane elektronicznie a nie na linke). Czujnik temperatury silnika jest przykrecony do glowicy silnika (lopatologicznie CI wytlumacze -prostopadle wkrecony do glowicy kolo paska rozrzadu ,pod wtyczka czujnika polozenia walu korbowego i wtyczka wtryskiwacza sterujacego). Jest to czujnik dwupinowy .

Prosze zrobic bledy gdyz jeszcze podejrzewam wtryskiwacz sterujacy . Prosze CIe zebys napisal dlaczego czysciles nastawnik pompy wtryskowej.Czy jak zrobiles autodiagnostyke wyskoczyl blad nr 18.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zBig205

Nastawnik czyscilem gdyz nie ma mozliwosci ustawienia obrotow tak aby nie skakaly. uwierz mi , ze pompe probowalem juz ustawiac na wszystkie sposoby. obroty 800/850 to marzenie, przy takich obrotach silnik tak wariuje, ze zapomnij. bledow nie zczytywalem. zaraz poszukam jakiegos tutoriala do zczytywania bledow w nissannie i dam znac co wyszlo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zBig205

dzieki. kody zczytane.

 

18 Electric Governor (elektryczny nastawnik HDK dawki paliwa)

21 Injection Timing Control Valve (zawór czasu kąta wtrysku w pompie wtryskowej)

34 Needle Lift Sensor (NLS) (czujnik wzniosu igły na pierwszym wtryskiwaczu)

47 Crankshaft Position Sensor (TDC) (czujnik polożenia wału korbowego)

 

podejzewam, ze pierwsze 2 sa wynikiem zle ustawionej pompy i nastawnika.

uszkodzony bedzie pewnie czujnik polozenia walu gdyz czyscilem go i jak widac nic to nie dalo. nie wiem tylko co oznacza blad 34. mozecie mi to przelozyc na zrozumialy jezyk?? czy chodzi o wtrysk sterujacy??

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
paweleknowakowski

skasuj stare błędy i poczekaj niech wywali je na nowo, bo może pokazywać stare które jeszcze pamięta.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zBig205

jak je skasowac?? odlaczyc aku??

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
paweleknowakowski

co do błędu 34 wpisz w szukajkę "czujnik wzniosu igły" i poczytaj to może coś więcej zrozumiesz, bo niewiem jak to własnymi słowami opisać :whistle:

 

jak je skasowac?? odlaczyc aku??

 

w linku ode mnie na dole jest jak je skasować.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zBig205

cofam pytanie...

 

pozostal tylko blad 34.

czy to oznacza ze na 100% jest uszkodzony wtrysk sterujacy??

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
paweleknowakowski

niech silnik popracuje troche dłużej, przejedź się żeby się rozgrzał i miał szansę pokazać coś więcej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
krzysiek1958

Prosze teraz wykasowac bledy wedlug instrukcji i ponownie zrobic autodiagnostyke i zobaczymy ktore bledy powroca. . Blad nr 34 to jest blad wtryskiwacza sterujacego. Jesli masz osprzet boscha to sciagnij wtyczke z wtryskiwacza sterujacego i zmierz jego opor ma byc 100 omow z ale moze byc ciut mniej i wiecej. Poruszaj kablami moze gdzies nie laczy. Chociaz podejrzewam ze bedzie do wymiany. Blad nr 47 (czujnik polozenia walu korbowego ) Jesli czyszczenie nie pomoglo to do wymiany. Na forum jest opisane jaki zamiennik zastosowac zeby nie placic tyle kasy za orginal . Blad nr 18 (nastawnik ) to wlasnie z tego powodu go czysciles nie wiedzac o tym. Blad nr 21 (zawor czasu kata wtrysku) Na teraz co mozesz zrobic to odwodnic filtr paliwa . Sprawdzic czy sie nie zapowietrza. Czy przewody przelewowe (gumowe ) na wtryskach sie nie poca. Sprawdzic opor zaworu ktory wynosi 15 omow (albo bedzie pomiedzy 2i 3 pinem ,albo pomiedzy 1 i 2 w zaleznosci od tego jak bedziesz mial obrocona wtyczke od zaworu) Najpierw ustaw dokladnie kat wtrysku. CO sie tyczy jeszcze nastawnika to wyczysic jeszcze mozna sitko ktore jest w kroccu na przewodzie doprowadzajacym paliwo do pompy od filtra paliwa. jezeli bedzie czyste to trzeba bedzie poszukac nastawnika albo od VW golf 3 silnik 1Z i przelutowac wtyczke albo z BMW 2,5 TDS i nie trzeba przelutowywac bo wtyczka jest okragla . Na razie tyle.

 

To niepotrzebnie sie tyle napisalem . Tak juz napisalem wyzej jesli nasz osprzet boscha to zmierzysz jego opor . Ma byc taki jak napisalem wyzej. Jesli bedzie zexel to nie zmierzysz i pozostanie kupic uzywany z wiara ze jest sprawny.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zBig205

niestety moj nissan pracuje na osprzecie zexela. zaden inny blad procz 34 nie powrocil. pozostale byly spowodowane tym ze sprawdzalem co sie dzieje przy odlaczaniu poszczegolnych czujnikow. pozostaje blad z wtryskiwaczem sterujacym. kat i nastawnik ustawiony powinien byc dobrze bo silnik pracuje ladnie kiedy jest zimny, i klopoty zaczynaja sie dopiero na cieplym silniku. ciekawy jest tez fakt ze gdy auto jest cieple nie moge odpalic, ale gdy podam prad na podgzewacze bezposredio z aku to auto odpala bez problemu tyle tylko ze nie pracuje juz rowno tylko skacze na obrotach i kopci na bialo. wszystko wskazuje wlasnie na problem z wtryskiem. dziekuje wszystkim za pomoc, rozejze sie za wtryskiem sterujacym i napisze czy pomoglo.

 

pozdrawiam, zbig205

 

Witam ponownie. kupilem wtrysk zamontowalem i... lipa ;( blad 34 zniknal, ale samochod wcale nie chodzi lepiej. nie zmienilo sie nic poza brakiem bledow. samochod cholernie kopci na bialo, skacza obroty i rozgrzanego baaaaardzo ciezko odpalic. jesli podgrzeje swiecami zarowymi na krotko odpala lepiej. rece opadaja. moze mi ktos podac jakie wartosci powinien miec w ohmach czujnik polozenia walu??? prosze o podawanie wszyskich pomyslow. napewno sprawdze

 

Dodam jeszcze ze samochod odpalil nawet przy rozlaczonym czujniku polozenia walu. jak odlacze czujnik na wlaczonym silniku to zdaza sie ze dalej pracuje. nie gasnie. czy to normalne??

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
krzysiek1958

Posluchaj to nie jest normalne ze tak chodzi nawet jak sciagniesz wtyczke z czujnika polozenie walu korbowego.Jeden z uzytkownikow tak wlasnie mial i musial wymienic czujnik. Opor czujnika polozenia walu korbowego zawiera sie w granicach 1,2 -1,5 kilooma. Opor mierzymy pomiedzy 2 i 3 pinem. LInk o zamienniku czujnika polozenia walu korbowego masz w Fag dla silnika cd20t (oczywiscie jesli bedzie taka potrzeba). Tylko musisz pamietac o tym ze nawet jesli opor bedzie przwidlowy to i tak czujnik moze byc niedobry. Najlepiej sprawdzic to na oscyloskopie. Sprawdziles jeszcze opor zaworu czasu kata wtrysku? W manualu do p11.144 w pliku cd20 bedziesz mial jak zmierzyc opor czujnika polozenia walu korbowego i zaworu czasu kata wtrysku. Opor zaworu ma byc 15 omow ,ale to juz CI chyba pisalem. Ten blad 34 dobrze ze znikl i wiecej juz nie powraca. Tak?. A jak czysciles czujnik to nie zwrociles uwagi czy czasami nie jest lekko popekany? Sprawdz ten czujnik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zBig205

sa nowe okolicznocsi. tak sie sklada ze ojciec tez ma primerke tyle, ze na podzespolach boscha. ale czujnik polozenia walu jest ten sam. zalozylem i nic. to samo. okazalo sie, ze kolo pasowe od paskow alternatora i pompy wody nie bylo dokrecone i bilo. poniewaz bylo juz wyrobione, zalozylem inne, sprawne. mialem nadzieje, ze to bylo powodem ale nie. teraz to co sie dzieje jest niesamowite. jak czujnik jest podlaczony, auto chodzi tak jak chodzilo, natomiast jak odlacze czujnik praca silnika znacznie sie poprawia. duzo mniej kopci, i nie gasnie. ale dalej ciezko pali. brak mi juz sil do tego auta... dodam, ze komputer po odlaczeniu czujnika pokazuje blad 47 jesli zas go podlacze to brak bledow. poszukam info jak sprawdzic ten zawor i dam znac. jesli to nie klopot to prosze o linka.

 

Zmierzylem opornosc zaworu czasu kata wtrysku i o ile nie pomylilem pinow bo juz troche ciemno jest to jest 11,3 ohma.

mam teraz pytanie czy do pompy zexela bedzie pasowal zawor od pompy boscha??

 

Jesli jednak nie to moze ktos wie gdzie mozna dorwac jakas uzywke?? albo czy da sie to naprawic? wyszukiwanka allegro milczy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zBig205

sa nowe okolicznocsi. tak sie sklada ze ojciec tez ma primerke tyle, ze na podzespolach boscha. ale czujnik polozenia walu jest ten sam. zalozylem i nic. to samo. okazalo sie, ze kolo pasowe od paskow alternatora i pompy wody nie bylo dokrecone i bilo. poniewaz bylo juz wyrobione, zalozylem inne, sprawne. mialem nadzieje, ze to bylo powodem ale nie. teraz to co sie dzieje jest niesamowite. jak czujnik jest podlaczony, auto chodzi tak jak chodzilo, natomiast jak odlacze czujnik praca silnika znacznie sie poprawia. duzo mniej kopci, i nie gasnie. ale dalej ciezko pali. brak mi juz sil do tego auta... dodam, ze komputer po odlaczeniu czujnika pokazuje blad 47 jesli zas go podlacze to brak bledow. poszukam info jak sprawdzic ten zawor i dam znac. jesli to nie klopot to prosze o linka.

 

Zmierzylem opornosc zaworu czasu kata wtrysku i o ile nie pomylilem pinow bo juz troche ciemno jest to jest 11,3 ohma.

mam teraz pytanie czy do pompy zexela bedzie pasowal zawor od pompy boscha??

 

Jesli jednak nie to moze ktos wie gdzie mozna dorwac jakas uzywke?? albo czy da sie to naprawic? wyszukiwanka allegro milczy

 

zawor wyjalem. sitko bylo zabrudzone. wydmuchalem sprezarka i sprawdzilem opornosc. raz 11.3ohma raz 10.9 ohma. i teraz pytanie. czu jestescie pewni ze zawor boscha i zexela maja te same opornosci?? przypominam, ze mam osprzet zexela. po zalozeniu zaworu praca silnika sie nie poprawila. mam prosbe do posiadaczy osprzetu zexela. czy moglby ktos sprawdzic u siebie jaka ma opornosc na zaworze kata wtrysku?? sprawdza sie ja na glownej wtyczce pompy wtryskowej. majac wtyczke przed oczami po jednej stronie jeden pin jest pusty a kolejny rzad (jeden kabel gorny i jeden dolny) to wlasnie kable na ktorych nalezy sprawdzic opornosc. a moze ktos jest posiadaczem niesprawnej pompy w ktorej moze byc sprawny ten zawor i chcial by go sprzedac?? naprawde bardzo prosze o pomoc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zBig205

sa nowe okolicznocsi. tak sie sklada ze ojciec tez ma primerke tyle, ze na podzespolach boscha. ale czujnik polozenia walu jest ten sam. zalozylem i nic. to samo. okazalo sie, ze kolo pasowe od paskow alternatora i pompy wody nie bylo dokrecone i bilo. poniewaz bylo juz wyrobione, zalozylem inne, sprawne. mialem nadzieje, ze to bylo powodem ale nie. teraz to co sie dzieje jest niesamowite. jak czujnik jest podlaczony, auto chodzi tak jak chodzilo, natomiast jak odlacze czujnik praca silnika znacznie sie poprawia. duzo mniej kopci, i nie gasnie. ale dalej ciezko pali. brak mi juz sil do tego auta... dodam, ze komputer po odlaczeniu czujnika pokazuje blad 47 jesli zas go podlacze to brak bledow. poszukam info jak sprawdzic ten zawor i dam znac. jesli to nie klopot to prosze o linka.

 

Zmierzylem opornosc zaworu czasu kata wtrysku i o ile nie pomylilem pinow bo juz troche ciemno jest to jest 11,3 ohma.

mam teraz pytanie czy do pompy zexela bedzie pasowal zawor od pompy boscha??

 

Jesli jednak nie to moze ktos wie gdzie mozna dorwac jakas uzywke?? albo czy da sie to naprawic? wyszukiwanka allegro milczy

 

zawor wyjalem. sitko bylo zabrudzone. wydmuchalem sprezarka i sprawdzilem opornosc. raz 11.3ohma raz 10.9 ohma. i teraz pytanie. czu jestescie pewni ze zawor boscha i zexela maja te same opornosci?? przypominam, ze mam osprzet zexela. po zalozeniu zaworu praca silnika sie nie poprawila. mam prosbe do posiadaczy osprzetu zexela. czy moglby ktos sprawdzic u siebie jaka ma opornosc na zaworze kata wtrysku?? sprawdza sie ja na glownej wtyczce pompy wtryskowej. majac wtyczke przed oczami po jednej stronie jeden pin jest pusty a kolejny rzad (jeden kabel gorny i jeden dolny) to wlasnie kable na ktorych nalezy sprawdzic opornosc. a moze ktos jest posiadaczem niesprawnej pompy w ktorej moze byc sprawny ten zawor i chcial by go sprzedac?? naprawde bardzo prosze o pomoc.

 

 

 

nowe informacje. czujnik polozenia walu podlaczony, wtrysk sterujacy podlaczony auto nie chodzi. szarpie i strasznie dymi. odlacze wtrysk sterujacy i auto zaczyna pracowac rowno i leciutko dymi. dalej problemy z odpalaniem. uklad sie nie zapowietrza. podlaczylem z butelki i nic. brak poprawy. jakies pomysly?? dalej prosze o sprawdzenie opornosci na zaworze kata wtrysku zexela.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zBig205

sa nowe okolicznocsi. tak sie sklada ze ojciec tez ma primerke tyle, ze na podzespolach boscha. ale czujnik polozenia walu jest ten sam. zalozylem i nic. to samo. okazalo sie, ze kolo pasowe od paskow alternatora i pompy wody nie bylo dokrecone i bilo. poniewaz bylo juz wyrobione, zalozylem inne, sprawne. mialem nadzieje, ze to bylo powodem ale nie. teraz to co sie dzieje jest niesamowite. jak czujnik jest podlaczony, auto chodzi tak jak chodzilo, natomiast jak odlacze czujnik praca silnika znacznie sie poprawia. duzo mniej kopci, i nie gasnie. ale dalej ciezko pali. brak mi juz sil do tego auta... dodam, ze komputer po odlaczeniu czujnika pokazuje blad 47 jesli zas go podlacze to brak bledow. poszukam info jak sprawdzic ten zawor i dam znac. jesli to nie klopot to prosze o linka.

 

Zmierzylem opornosc zaworu czasu kata wtrysku i o ile nie pomylilem pinow bo juz troche ciemno jest to jest 11,3 ohma.

mam teraz pytanie czy do pompy zexela bedzie pasowal zawor od pompy boscha??

 

Jesli jednak nie to moze ktos wie gdzie mozna dorwac jakas uzywke?? albo czy da sie to naprawic? wyszukiwanka allegro milczy

 

zawor wyjalem. sitko bylo zabrudzone. wydmuchalem sprezarka i sprawdzilem opornosc. raz 11.3ohma raz 10.9 ohma. i teraz pytanie. czu jestescie pewni ze zawor boscha i zexela maja te same opornosci?? przypominam, ze mam osprzet zexela. po zalozeniu zaworu praca silnika sie nie poprawila. mam prosbe do posiadaczy osprzetu zexela. czy moglby ktos sprawdzic u siebie jaka ma opornosc na zaworze kata wtrysku?? sprawdza sie ja na glownej wtyczce pompy wtryskowej. majac wtyczke przed oczami po jednej stronie jeden pin jest pusty a kolejny rzad (jeden kabel gorny i jeden dolny) to wlasnie kable na ktorych nalezy sprawdzic opornosc. a moze ktos jest posiadaczem niesprawnej pompy w ktorej moze byc sprawny ten zawor i chcial by go sprzedac?? naprawde bardzo prosze o pomoc.

 

 

 

nowe informacje. czujnik polozenia walu podlaczony, wtrysk sterujacy podlaczony auto nie chodzi. szarpie i strasznie dymi. odlacze wtrysk sterujacy i auto zaczyna pracowac rowno i leciutko dymi. dalej problemy z odpalaniem. uklad sie nie zapowietrza. podlaczylem z butelki i nic. brak poprawy. jakies pomysly?? dalej prosze o sprawdzenie opornosci na zaworze kata wtrysku zexela.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
krzysiek1958

Czy bedzie ten zawor pasowal to nie wiem. .Opor tego zaworu czy bosch czy zexel wynosi do 09 1997r 11omow , a od o9 1997r 15 omow . TYlko musisz zwrocic uwage na to ze ta wartosc podana jest dla temp25 stopni. Jesli bedzie mniejsza to opor bedzie malal . Naprawde nie mam juz pomyslow co jeszcze by mozna bylo zrobic. Jesli bledy poznikaly i nie wracaja to zostaje tylko szukac przyczny tego stanu rzeczy w zlym ustawieniu kata wtrysku , albo jescze sprawdz zawor przelewowy na pompie wtryskowej . Wyczysc jeszcze to sitko w kroccu doprowadzajacym paliwo do pompy wtryskowej.

 

Jezeli chodzi o budowe tego zaworu to zobacz jak wyglada zawor czasu kata wtrysku Bosch. Maciek 90 porobil wlasnie zdjecia tego zaworu po wyciagnieciu z pompy. TUTAJ

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zBig205

Dziwne rzeczy sie dzieja. zaworek juz czysty jak lza. dalej ma 11 ohma. samochod podczas jazdy sprawia sie idealnie. ma duzo mocy, zest zrywny, nie ksztusi sie. bajka. ale wtrysk sterujacy mam odlaczony. samochod kopci na wolnych podczas nagrzewania sie ale juz nie gasnie. jak sie zagrzeje i przestygnie 5 minut to dalej jest tragicznie ciezko go odpalic. a jak odpali chmura bialego dymu za mna. ciekawi mnie bardzo fakt, ze jak nie moge odpalic to podgrzeje go podajac prad na swiece zarowe i odpala bez problemu. ciagle siedzi mi w glowie opr tego zaworka. mam primere rocznik 99 czyli teoretycznie powinien miec opor rowny 15 ohm. moze ktos wymienial pompe zexela i lezy gdzies stara z tym zaworkiem i chcialby sie jej pozbyc?? oczywiscie zaplace. bo samego zaworu nigdzie nie dostane.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
krzysiek1958

Jesli CI nie pokazuje bledu nr 21 to daj sobie spokoj z tym zaworem. A sprawdzales czujnik temperatury silnika czy jest dobry?.Moze nie pokazywac bledu a bedzie niedory i beda klopoty z odpaleniem silnika jak jest nagrzany. No ale to ze masz sprawdzic miales napisane wczesniej. Wtryskiwacz sterujacy musi byc podlaczony. Jesli dalej nie bedzie odpalal na zagrzanym silniku( kat wtrysku jest prawidlowo ustawiony) spruboj mu zwiekszyc dawke paliwa . Jesli to nie pomoze to moze byc pomppa do remontu . ZAgrzej silnik do temperatury gdzie juz nie odpala i polej glowice pompy wtryskowej zimna woda z butelki . Jesli odpali to masz odpowiedz. . Najpierw sprawdz czujnik temperatury silnika. ZA takie zle odpalenie moze odpowiadac slabe cisnienie sprezania. Wiecej nic nie wymysle.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
jurgenik

Nie wiem jak to było dokładnie, ale wydaje mi się, że w 1999 roku to już 100% Primer było na osprzęcie Boscha. Może została zamieniona sama pompa, a reszta gratów pozostała? Sprawdź jaki masz wtrysk sterujący - czy napewno Zexel. I przepływomierz przy Zexelu powinien być Hitachi (3 przewody).

Odłącz jeszcze zawór EGR, a najlepiej go całkiem zablokuj.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×