Jump to content
Części Nissana - iParts.pl

Auto szarpie przy ruszaniu P0868


BlackBomb

Recommended Posts

Cześć, dawniej miałem problem z brakiem mocy w Murano Z50, auto jechało dość wolno, winnym okazał się katalizator. Po jego naprawie okazało się że jest jeszcze gorzej. Na zimnym oleju w skrzyni auto jeździ jak marzenie, szybko, czuć przyspieszenie itp. Natomiast po nagraniu i co ważne zwolnieniu do 0 przy ruszaniu dodając gaz auto niesamowicie szarpie, błędy zaczynają się wysypywać pierwszy to przeważnie P0868, później różne np P0746 P1700 P1715, jeszcze jakieś speed engine, step motor, ale mechanik mi mówił że wynikają od tego pierwszego tj. błąd elektrozaworu. Na płaskiej powierzchni auto jako tako rozpędzi się i jedzie, pod górę nie ma szans, muszę skasować błąd, zgasić silnik i pojedzie na moment. Teraz jeden mechanik radzi wyczyścić i sprawdzić te elektrozawory, drugi mówi że to zawór pompy w skrzyni, a jeszcze czytam że ten błąd w większości przekreśla skrzynię. Co radzicie?

Link to post
Share on other sites
  • 2 months later...
farciaz86

Hej 

Czy udało Ci się rozwiązać dany problem? Mam dokładnie to samo :/

Link to post
Share on other sites
OsobaNN

P0868 to błąd elektorzoaworu B . Element współpracuje z TCM i dla tego szarpie. Prawdopodobne przyczyny poza samym zaworem to wiązka elektryczna, a właściewie połaczenie do zaworu, sensor ciśnienia A w CVT albo system kontroli ciśnienia.

Link to post
Share on other sites
farciaz86

Czyli może być to sterownik skrzyni jeśli dobrze rozumiem

Link to post
Share on other sites
OsobaNN

Nie , to raczej czujnik albo połączenie elektryczne padło. Błąd pojawia się jest błąd na czujniku ciśnieia B pokazuje nie prawidłowe wartości. Sprawdzic rezystencje na czujniku ( jest na zewnątrz ). Powinno byc 3 - 9 Ω .  Złącze F6 terminal 3ci. Sprawdzić też wypadało napięcie na czujniku temperatury CVT, powinno być 1-2 V przed sprawdzeniem rezystencji. Przed cała zabawą trzeba wykonac Line Presdure Test. Trochę zabawy jest i trzeba mieć narzędzia. 

Tak z ciekawości kiedy był płyn zmieniany w CVT? I jeśli tak czy to był orginalny NS2 ?

 

screenshot.3554.jpeg

Link to post
Share on other sites
farciaz86

Olej ravenol wymieniany był w październiku 2017r. Te szarpanie dzieje się jlna rozgrzanym silniku i w momencie kiedy skrzynia dostanie w "tyłek" szybkie ruszanie i hamowanie i tak kilka razy....

Link to post
Share on other sites
farciaz86

A gdzie szukać tego złącza F6? Pod maską czy gdzieś przy skrzyni pod autem?

Link to post
Share on other sites
OsobaNN

Tylko P0868 jest obecny czy coś jeszcze ?

Co do oleju producent mówi ze stosowanie innego niż Nissan NS2 może uszkodzic skrzynie... nie wypowiadam się czy tak jest bo majać kiedyś Z51 używałem tylko płynów orginalnych a i widziałem padnięte CVT bo zalane były czymś innym.

Edited by OsobaNN
Link to post
Share on other sites
farciaz86
Otóż są błędy (P0725 engine speed; P0746 PC Solenoid A; P0868 Fluid Press low; P1778 Step motor) 
Link to post
Share on other sites
OsobaNN

P0725 - TCM nie otrzymuje sygnału z ECM przez CANbus. Sprawdzić wiązkę i połączenia. 

P0746 - brak sygnału z TCM do pompy oleju w skrzyni

P1778 - znowu sygnał z TCM

Albo TCM padł,albo wiązki przewodów lub połączenia.

 

Link to post
Share on other sites
farciaz86

Dzięki. Jesteś pierwszą osobą która powiedziała co wogole oznaczają te błędy... 

Link to post
Share on other sites
OsobaNN

Sprawdz przewody od TCM... być może,że wtyki się wypaczyły i obejdzie się bez poważnej naprawy.

Link to post
Share on other sites
rafer_alston

Przewody pewnie są OK. U mnie problemem okazał się zawór w pompie oleju wewnątrz skrzyni biegów. Okazuje się, że element ten został źle zaprojektowany i ulega nadmiernemu ścieraniu przez co nie jest w pełni szczelny. Druga przyczyna to wytarcie się tłoczków wewnątrz hydraulicznego sterownika skrzyni przez co mogą być nieszczelne lub zawiesić się w jakiejś pozycji. Trzeci możliwy powód to nieszczelność samych siłowników, które ściskają stalowy pasek. Japońska firma JATCO tak zaprojektowała skrzynię, że jednym z elementów,  który przenosi moment są 6szt  (chyba jest ich 6) stalowych kulek :wow: Często te kulki wybijają wpust, w którym pracują i wykruszony materiał niszczy doszczętnie cały siłownik. Jednym słowem jakiś księgowy w nissanie wpadł na pomysł żeby wsadzić skrzynię ze skutera do 3,5l V6tki :D

 

Link to post
Share on other sites
farciaz86

U mnie chyba też okazuje się być winny sterownik.. a powiedz drogo Cię wyniosła naprawa?

Link to post
Share on other sites
rafer_alston

Dokładnie nie pamiętam. Robiłem to kilka lat temu, chyba ze 2 tysie poszły. Naprawa polegała na wymianie pompy z zaworem, oczywiście wymiana na używaną jeszcze sprawną. Oczywiście po jakimś czasie znowu się zepsuła skrzynia.

Link to post
Share on other sites
farciaz86

A nie lepiej było ją zregenerować?? Podobno to najlepsza z możliwych opcji :-)

Link to post
Share on other sites
rafer_alston

Już Ci tłumaczę.  Typ wyjął skrzynię, rozebrał, wyjął uszkodzoną pompę, włożył regenerowaną. Uszkodzoną oddał do regeneracji dla kolejnego klienta. Tak to zazwyczaj wygląda, czy to regeneracja maglownicy czy innych klamotów.

Link to post
Share on other sites
  • 1 year later...
sylwek.swierczynski
W dniu 20.02.2018 o 07:23, BlackBomb napisał:

Cześć, dawniej miałem problem z brakiem mocy w Murano Z50, auto jechało dość wolno, winnym okazał się katalizator. Po jego naprawie okazało się że jest jeszcze gorzej. Na zimnym oleju w skrzyni auto jeździ jak marzenie, szybko, czuć przyspieszenie itp. Natomiast po nagraniu i co ważne zwolnieniu do 0 przy ruszaniu dodając gaz auto niesamowicie szarpie, błędy zaczynają się wysypywać pierwszy to przeważnie P0868, później różne np P0746 P1700 P1715, jeszcze jakieś speed engine, step motor, ale mechanik mi mówił że wynikają od tego pierwszego tj. błąd elektrozaworu. Na płaskiej powierzchni auto jako tako rozpędzi się i jedzie, pod górę nie ma szans, muszę skasować błąd, zgasić silnik i pojedzie na moment. Teraz jeden mechanik radzi wyczyścić i sprawdzić te elektrozawory, drugi mówi że to zawór pompy w skrzyni, a jeszcze czytam że ten błąd w większości przekreśla skrzynię. Co radzicie?

czesc, czy udalo sie rozwiazac problem? co bylo powodem?

Link to post
Share on other sites
  • 1 month later...

Mam także ten problem. Auto szarpie przy ruszaniu oraz nie ma mocy przy starcie (jak się rozpędzi to już jakoś jedzie) w dodatku pokazuje się kontrolka check-engine.
Komputer pokazuje dwa błędy: P0749 oraz P0868.

Z tego co się orientuję oba błędy dotyczą elektrozaworu A i B docisku sprzęgła z dopiskiem za niskie ciśnienie.

Mam dylemat czy robić to czy nie oraz ile mnie wyniesie naprawa.
Warto nadmienić, iż skrzynia była robiona w listopadzie 2017.

Czytałem o jednym zakładzie (Żurominek 122) ma bardzo złe opinie. Obecnie rozważam auto do oddania do Józefowa  https://www.autojozefow.pl

Polecicie warsztat, który nie zerżnie mnie na sztuczne robienie skrzyni ?.

 

 

Link to post
Share on other sites
  • 9 months later...

Witam, widzę, że ja jestem kolejną osobą z tym problemem. Moje Murano identycznie się zachowuje, jak jest zimny rusza płynnie i przyspiesza, jak się rozgrzeje, to na płaskim terenie jeszcze jakoś wymęczy ten start, ale pod wzniesienie już nie ma mowy. Na komputerze powtarzał się błąd P0868, i w ASO od razu zlecili wymianę sterownika skrzyni biegów. Koszt całości około 12000 zł brutto. Połowa wartości samochodu, ale nie dają gwarancji, że to pomoże. Pojechałem autem najpierw do Chojnic na remont skrzyni, problem nie zniknął. Oddałem auto do następnego warsztatu Bożepole i znowu to samo. Jestem załamany i nie wiem co robić. Samochód stoi i każdy rozkłada ręce. Proszę o jakąś radę, pomoc. 

Link to post
Share on other sites

Podjedź do SAMKO Warszawa. Oni Ci pomogą. 

Link to post
Share on other sites

A coś bliże Trójmiasta, bo obawiam się takiej drogi. Ale jak nic nie będzie bliżej, to wezmę lawetę jeśli warto. 

Link to post
Share on other sites

Nie orientuje się co może być w okolicach trójmiasta.
Robiłem skrzynię w SAMKO i jestem bardzo zadowolony.

http://www.samko.pl/

Podejrzewam, że jeśli się z nimi skontaktujesz to podpowiedzą Tobie czy w okolicach trójmiasta jest ktoś konkretny.

Garażowych specjalistów nie brakuje więc takich bym sobie odpuścił ponieważ sam się borykałem z tym problemem i auto miałem unieruchomione na pół roku.

W Samko zostawiłem auto w listopadzie i odebrałem w lutym gotowe i działające z gwarancją na 6 miesięcy (możliwość przedłużenia do roku za opłatę w wartości 10% wart. naprawy). W ramach serwisu, po 2 tyś przejechanych kilometrów musiałem podjechać do nich na wymianę oleju i na sprawdzenie stanu skrzyni (koszt 200 zł) Do dzisiaj skrzynia działa bez zarzutów i jestem pełen optymizmu że tak będzie dalej.

Za całą operację wraz z wymianą oleju zapłaciłem 9 tyś (skrzynia wymieniona na inną, w dużo lepszym stanie niż ta, z którą kupiłem auto.

Link to post
Share on other sites

Ja myślę, że to nie jest wina samej skrzyni, bo była zrobiona w dobrym warsztacie. Czytałem opinie o SAMKO i powiem, że raczej bym tam auta nie oddał. Na kompie w ASO wychodzi błąd P0868, ale na niego również mają wpływ inne podzespoły. Chodzi o to, żeby nie wymieniać wszystkiego po kolei. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...