Jump to content
Aplikacja RatujeKacpra > Read more... ×
Części Nissana - iParts.pl
Sign in to follow this  
Grottger

Kamery 360 problem

Recommended Posts

Grottger

Witam

Posiadam Nissana Qashqai 2015 1.6 dCi , samochód w moich rękach od nie dawna , mam problem z kamerami 360 stopni, co jakiś czas pojawia się problem , na ekranie nawigacji podczas aktywnych kamer na każdym z widoku z kamer pojawia się czerwony przekreślony prostokąt. Czy mógłbym liczyć na jakąś pomoc? Problem tkwi w kalibracji czy jest inny powód ? IMG_20200211_215719.thumb.jpg.259f4ce67359648b98080f0ef3ee5714.jpg

Share this post


Link to post
Share on other sites
JACKO29

Może kalibracja,a może system NCIII wymaga poprawy,wgrania nowego softu.

Share this post


Link to post
Share on other sites
Grottger

Dziękuję za odpowiedź, czy zarówno kalibracja i wgranie nowego softu możliwe jest tylko w autoryzowanym serwisie ?

Share this post


Link to post
Share on other sites
Karminadel

Tu ktoś wrzucił filmik, a w komentarzu kolejny z tym problem - ale nie znaleźli rozwiązania

 

Share this post


Link to post
Share on other sites
Grottger

Dzwoniąc do serwisu dowiedziałem się jedynie że nie jest to wina oprogramowania systemu nissan connect, zaproponowali podpięcie pod komputer, sprawdzenie wszystkich wiązek i sprawność kamer.

Share this post


Link to post
Share on other sites
Wojtek74

Na zdjęciu które zamieściłeś wygląda jak by tylna kamera nie działała . Może to być wina oprogramowania , a równie dobrze i zepsutej kamery .

Share this post


Link to post
Share on other sites
Grottger

Problem nie jest stały , wczoraj wieczorem po odpaleniu silnika wszystko wróciło do normy , co prawda zdjąłem plastikową osłonę klapy bagażnika i sprawdziłem podłączenie tylnej kamery, ale nie wiem czy to jest powodem tej usterki. 

Share this post


Link to post
Share on other sites
Wojtek74

Jak problem nie występuje cały czas i co gorsza nie zapisze się w pamięci błędów to serwis nic nie zrobi . 

Share this post


Link to post
Share on other sites
JACKO29
10 godzin temu, Wojtek74 napisał:

Na zdjęciu które zamieściłeś wygląda jak by tylna kamera nie działała . Może to być wina oprogramowania , a równie dobrze i zepsutej kamery .

W poprzednim Qashqai'u tylna kamera reagowała na wilgoć,albo wogóle nie pokazywała obrazu,albo dzieliła na pół lub na 3 części,albo dawała czarno-biały obraz.Nie zdążyłem się już zająć tym problemem,bo poszedł Qq do żyda...

Share this post


Link to post
Share on other sites
Wojtek74
2 godziny temu, JACKO29 napisał:

W poprzednim Qashqai'u tylna kamera reagowała na wilgoć,albo wogóle nie pokazywała obrazu,albo dzieliła na pół lub na 3 części,albo dawała czarno-biały obraz.Nie zdążyłem się już zająć tym problemem,bo poszedł Qq do żyda...

U mnie kamera w lusterku ,, piła wodę " ale działała i została wymieniona na nową .

Share this post


Link to post
Share on other sites
mahtew

mam podobny problem. nie mogę złapać schematu występowania. najczęściej pojawia się po uruchomieniu i dotyczy tylnej kamery (na szaro). czasem tyllna kamera jest podkolorowana na fioletowo. czasem pojawiają się 'xksy'.

po jakimś czasie problem ustępuje. totalnie tego nie rozumiem.

we wrześniu miałem aktualizację softu i na pewno problemy zaczęły występować po aktualizacji.

Share this post


Link to post
Share on other sites
Grottger

Sądzę że JACKO29 ma rację , tylna kamera nie lubi wilgoci, samochód myłem dwa dni z rzędu i wtedy akurat problem się pojawił , jak na razie problem nie powrócił, ale pewnie to kwestia czasu. A do jakiego softu jest ta najnowsza aktualizacja, robiłeś przez serwis , ile coś takiego kosztuje ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×