Jump to content
Części Nissana - iParts.pl

Kalibracja TPMS po rotacji kół


Andrzej G
 Share

Recommended Posts

Zrobiłem rotację kół - przód na tył a tył na przód ze względu na to, że przednie opony są bardziej zużyte niż tylne. Po przekładce przednie oponki napompowałem do wymaganych 2,3 , a tylne do 2,1. Myślałem, że po tych czynnościach jak wykonam kalibrację, to komputer załapie gdzie siedzi które koło i pokaże prawidłowo ciśnienia w kołach. Po kalibracji krótka jazda, by sprawdzić co komputer pokaże i zdziwko - komp. nie załapał, gdzie siedzi które koło i pokazuje, że mam z tyłu 2,3 a z przodu 2,1.

Próbowałem kilka razy - kalibracja, jazda z prędkościami w granicach 50 - 80 km/h i dalej bez zmian.

Zadzwoniłem do ASO i usłyszałem, że po rotacji kół, by komp "widział" koła we właściwej lokalizacji konieczna jest wizyta w ASO w celu przeprogramowania czujników. Koszt 150 zeta. Taki zabieg sobie odpuściłem mając świadomość, że w ASO nie zawsze podpowiadają najprostsze rozwiązania, a kierują się zwabieniem klienta do siebie, by skubnąć mu z portfela.

Okazało się, że tak było i tym razem - ASO leci sobie z nami w bambuko wciskając kit. Poszperałem w necie i zaoszczędziłem 150 zeta.

Znalazłem na YT filmik z prezentacją, jak wygląda wspomniana procedura w QQ'łce.

Co prawda język był nie nasz, ale filmik pokazał wszystko ... no prawie wszystko ... więc opiszę szczegółowo co zrobiłem, by komp. raczył zauważyć że koła (czujniki TPMS) zmieniły swoje położenie i zaczął pokazywać ciśnienia w poszczególnych kołach zgodnie z ich aktualną lokalizacją.
Procedura.

1- pompujemy koła do ciśnienia zalecanego w instrukcji samochodu

2- krótka przejażdżka do momentu, aż na komputerze zostały wyświetlone ciśnienia w poszczególnych kołach.

3- wyłączyłem SS, by po zatrzymaniu nie zgasł silnik (nie wiem czy to konieczne, ale zapobiegawczo, by w trakcie procedury SS nie wyłączył silnika)

4- na włączonym silniku w menu komputera wchodzimy w Maintenance -> Tyre -> Reset i potwierdzamy Reset

5- po tych czynnościach wychodzimy z Maintenance i przechodzimy do Tyre Pressures

6- w Target front ustawiamy zalecane ciśnienie dla kół przednich

7- w Target rear  ustawiamy zalecane ciśnienie dla kół tylnych

8- wchodzimy w Calibrate i wykonujemy kalibrację czujników

Po zakończonej kalibracji ustawiamy w opcjach bieżącego wyświetlania komputera, by między zegarami mieć podgląd ciśnienia w poszczególnych oponach i rozpoczynamy jazdę, obserwując czy procedura się powiodła. U mnie zakończona sukcesem - już po przejechaniu kilkunastu metrów zobaczyłem między zegarami prawidłowe wskazania.

Link to comment
Share on other sites

  • 3 months later...

Jutro zaczne pruby dziś odpuszczam, było  by super.

I tak dziękuję  za szybką  odpowiedz.

Warto jednak być zapisanym na forum.

Link to comment
Share on other sites

Niestety nie zadziałało ale mnie chodziło bardziej o procedurę tryb „re-learn wówczas nowe opony z felgami i nowymi TPMS zakodować w pamięci auta ale wszystkie filmiki a przynajmniej większość to ople wiec niewiele mi daje .Procedura „re-learn do qashqai napewno jest inna.

Mam kupiony programator czujników EL-50448 tylko potrzebuję znać procedurę rozpoczęcia kodowania poszczególnych czujników każdego  koła. 

Link to comment
Share on other sites

  • 1 year later...

Witam, czy udało się rozwiązać kwestie kodowania/programowania TPMS - re-learn? Wymieniłem koła na nowe zimowe i za pierwszym przejazdem złapało ciesnienia na kołach, ale potem jakby zgubił te informacje i teraz już żadne resetowanie i kalibrowanie nie pomaga. Nawet opis z instrukcji obsługi nie działa.

Link to comment
Share on other sites

Nie napisałeś, czy wymieniając koła zastosowałeś wcześniej używane czujniki, czy masz drugi komplet felg z oponami zimowymi i czujnikami.
Ten post wyżej widziałeś i zastosowałeś procedurę pokazaną na filmie ?

https://forum.nissanklub.pl/topic/116004-kalibracja-tpms-po-rotacji-kół/?do=findComment&comment=1249689
Film przedstawia procedurę dla QQ-łki. Ja ją zastosowałem z małą modyfikacją której szczegóły opisałem po rotacji kół w Pulsarze i zadziałało.

Link to comment
Share on other sites

Temat na czasie. W sobotę wymieniłem na drugi zestaw zimowy z czujnikami. 3 lata pod rząd nie było problemu z TPMS. Zawsze po przejechaniu w sumie krótkiego odcinka zaskakiwało. A tym razem ZERO. Po przejechaniu dłuższego odcinka między 25/100km/h zapalił się błąd TPMS. Oczywiście procedura z QQ zrobiona ale w Pulsarze widać, po wybraniu na końcu Calibrate nie gaśnie i nie pozwala na nowo zrobić kalibracji podczas jazdy. Za każdym odpaleniem auta, miga kontrolka a potem pali się na stałe. W sumie ostatecznie odłączyłem akumulator i procedura resetu. Ale prócz wykasowania danych i statystyk, to dalej to samo. Przejechałem następnie ok 30km na obwodnicy i potem po mieście. I zaskoczyło. Gdzieś na reddit było, że czujniki odświeżąją się ok co 20 minut w QQ, widać tu jest tak samo. Jedynie co mi nie gra to wartości, bo przy wymianie pompowane było na 2.3 (wg manometru) a pokazuje 2.6 i 2.5. Będę weryfikował to jeszcze. Czyżby baterie już lipne w czujnikach (6 lat mają) ?

Taki jeszcze temat baterii...
http://hobbyspace.pl/tpms-wymiana-baterii-w-czujnikach-cisnienia/

Link to comment
Share on other sites

Andrzej G, masz rację zapomniałem podać więcej szczegółów. Do tej pory miałem jeden zestaw felg (19 cali), na ten rok postanowiłem zakupić drugi zestaw (właśnie pod kątem zimy) 18 calowy. To powoduje że kupiłem nowe czujniki ciśnienia oryginalne NISSAN OEM. (NISSAN Continental 407003VU0A)

Po założeniu opony na felgach i założeniu na QQ przejechałem kawałek do domu i już wtedy złapał dwa czujniki (co prawda pokazywały 1.9 , a nie 2,4 jaki napompował wulkanizator), niemniej przy kolejnej podróży już złapał po jakiś 7 minutach wszystkie cztery czujniki, były w granicach 1,9 a 2,0 bara. Po jakiś 20-30 minutach zobaczyłem na desce żółtą kontrolkę od kół, a po wejściu w ustawienia ciśnienia kół (między zegarami) to już wszystkie wskazania były wyzerowane.
Jak wróciłem do domu, próbowałem wszystkie kroki które były podane w filmiku i przez Ciebie opisane, równolegle próbowałem wykonywać kroki opisane w instrukcji i nic. Mam dokładnie to co opisał ExploRer. Spróbuję chyba z "hard restem" i odepne akumulator, aby spróbować wymusić ponowny proces kalibracji.

Link to comment
Share on other sites

  • 6 months later...
Posted (edited)

Hej

Podepnę się pod temat co prawda stary ale jednak problem ten sam.(dotyczy Qashqai J11 ale systemy chyba są takie same)

Po zmianie kół na zimowe w ubiegłym roku nie było problemu. Procedura działała. W tym roku po zmianie na letnie i oczywiście po zamianie przód na tył komp ma problemy z przypisaniem właściwej pozycji. Przód jest tyłem.

Reset zarówno kół i kalibracja nic nie pomaga. Niby się kasuje jednak po krótkiej jeździe znowu to samo.

Po podłączeniu do obd - AutoCom nawet mogę odzcytać nr.seryne czujników, ciśnienie kó itdł. Jest nawet procedura serwisowa na zamianę i przypisanie czujników jednak jak próbuję zamienić je miejscami wywala błąd. (Czy ktoś robił to na ds100e)

Jeszcze myślałem nad odłączeniem TPMS z przedniej osi (jednak gdzie znajdują się wiązka, ewentualnie wtyczki od odbiorników dla poszczególnych kół). W tedy może wprowadzę komputer w błąd i zacznie myśleć po ponownym resecie i przypisze do właściwej osi koła.

Ewentualnie inne wskazówki.

 

 

 

Edited by Bobkrzys
Link to comment
Share on other sites

Posted (edited)

Właśnie na dniach, miałem po raz kolejny problem z aktywacją czujników w letnim zestawie opon (poprzednio w zimowym). Po paru minutach zaskoczyły a po jakimś czasie się wyzerowały i zapaliła się pomarańczowa kontrolka TPMS. Procedura nic nie dała, jak zwykle skończyło się na odpięciu akumulatora, resecie z opcji i po 10 minutach jazdy między 50 a 100km/h zaskoczyły. Co ciekawe może to wina już baterii, bo do 2020 (auto 2015) wszystko natychmiast po paru minutach zaskakiwało. Albo to jakiś inny czynnik. Pytanie gdzie w nadkolu są czujniki/kostka odbierająca sygnał. Może tam się coś dzieje lub czas baterii się kończy.

Edited by ExploRer
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...