Jump to content
Części Nissana - iParts.pl

Zestaw głośnomówiący - Audio Muted


vmartsen
 Share

Recommended Posts

Witam wszystkich. 

Mam Qashqai J11 2015 r. Posiada radio fabryczne. 

Mam dziwny problem i za nic nie mogę go rozwiązać. Otóż, łączę się telefonem przez BT, muzyka leci bez problemu, radio działa bez problemu, wszystkie przyciski działają bez problemu. Natomiast, jak dzwonię do kogoś, lub do mnie ktoś dzwoni to na małym wyświetlaczu (za kierownicą) mam napis "Audio Muted" i nie ma dźwięku, ani mnie inna osoba nie słyszy, oczywiście głośność jest ustawiona. Wcześniej działał mikrofon, tzn. inna osoba mnie słyszała, jednak ja nic. Teraz nie działa ani mikrofon ani dźwięk i ten napis "Audio Muted", tak jakby czekał, aż włączę ten dźwięk. 

Sprawdziłem już wszystkie możliwe przyciski i ich kombinacje - nic. Restart radia też nie pomaga, odłączenie aku i podłączenie też nic. Nie ma też błędów przy odczycie z komputera. 

Dodam, że samochód kupiłem, jakoś miesiąc temu, i nie sprawdziłem akurat tej funkcji, i raczej już nic ze sprzedawcą nie wywalczę. 

Czy ktoś może miał podobnie lub może wie co z tym jest? Z góry dziękuję.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...