Jump to content
Części Nissana - iParts.pl

[K11] Instalacja radiowa - jak się połapać?


Guest czaro
 Share

Recommended Posts

Po zdemontowaniu deski dobrze przyjrzałem się kablom podłączeniowym radia. Ktoś od 1995 r. przerabiał je na ISO i dwa zupełnie zostawił luzem. Efekt tego jest taki, że zidentyfikowałem brak wyprowadzenia na tylne głośniki, 2 luźne kable - jak to ma być - może jakiś przewodnik po kablach ;-) ?

Link to comment
Share on other sites

Hmmm ale o so chodzi ?? :)

 

Rozumiem ze juz wszystko podłączyłeś? I wszystko działa ok,? Zostały Ci dwa wolne przewody i sie zastanawiasz czy moga to byc wyprowadzenia na tył? Dobrze myśle?

 

Jeżeli tak, to nie rozumiem jaki może być problem. Upewnij sie, czy po bagażniku nie pałętają Ci się dwa wolne przewody. Jezeli nie ma, to zdejmij uszczelke przy progach i zajżyj pod wykładzine, tam są całe wiązki przewodów (z jednej i drugiej strony) i jeżeli masz tam jakieś dwa luzem, o takim samym kolorze co te przy radiu, no to prześledź ich droge.

 

Hmmm, a może nie wiesz jak je podłączyć do kostki ISO, no to tu masz schemat

 

http://www.pisi.com.pl/zlacza.htm

 

Pozdro

Link to comment
Share on other sites

Hmmm w sumie to powinny być podpisane :]

No ale mówisz że przewody są dwa, więc jako tylne glosniki to odpada bo powinny być 4 :) Co do tego co może sobie latać osobno to "elektrycznie wysuwana antena" i jeszcze jeden kabelek niestety teraz nie pamiętam nazwy które bardzo często nie są podłaczane :] (przynajmniej tak było u mnie i w N15 od starszego :])

Link to comment
Share on other sites

Sytuacja jest taka, że ktoś uciął oryginalne kostki i dorzucił standard ISO. Po zdjęciu izolacji zabezpieczajacej kostka zasilająca jest w pełni podłączona, a kostka głośnikowa ma podpięte tylko 2 głośniki. Z wiązki tej, jeszcze przed izolacją sterczą dwa lużne kable. Dlatego wnioskuję, że nie ma wyprowadzenia na głośniki tylne.

Zastanawiam się w zwiążku z tym nad sposobem identyfikacji tych 2.

 

Dzięki za podpowiedź za prześledzenie ścieżki z tyłu na przód, tylko jedno pytanie któe dokładnie kostka po prawej stronie bagażnika odpowiada za głośniki?

Link to comment
Share on other sites

Hmmm :)

 

Czyli, że te dwa przewody sterczą z kostki ISO?? Czy może są to dwa wolne przewody w ogóle nie podłączone do tej kostki?

 

Pisząc dwa przewody masz na myśli dwa oddzielne kable dwużyłowe, czy może jeden kabel z "dwoma końcówkami"?

 

Jeżeli jest to jeden kabel, który dochdzi gdzieś pod konsole ( a nie wychodzi z kostki ISO) to może to być tak jak już ktoś napisał kabel sterujący do anteny, albo ewentualnie kabel 12V od stacyjki (czy możesz zapaliuć radio mimo tego, że masz wyjęty kluczyk?)

 

Pytasz o kostke w bagażniku. Raczej wątpie, żebyś miał standardowo wyciągnięte przewody na tył auta. Raczej, ktoś je pociągnął później, wieć nie powinny być podpięte pod żadną kostkę, tylko sobie leżeć zaizolowane (albo i nie:) ) w bagażniku.

 

Tak na marginesie, to radziłbym Ci samemu kubić pare metrów solidnego kabla i przeciągnąc go od radia na tył. Jest to maksymalnie pół godziny roboty. Poza tym bez zbytniego rozkręcania auta elegancko je ukryjesz ( u mnie nigdzie nie wystają). Gdzie go podpiąć do kostki masz na sschemacie. To naprawde pikuś :)

 

Odpowiedz na pytania które zadałem i będziemy myśleć dalej :)

Pozdrawiam

Link to comment
Share on other sites

Po zdemontowaniu deski dobrze przyjrzałem się kablom podłączeniowym radia. Ktoś od 1995 r. przerabiał je na ISO i dwa zupełnie zostawił luzem. Efekt tego jest taki, że zidentyfikowałem brak wyprowadzenia na tylne głośniki, 2 luźne kable - jak to ma być - może jakiś przewodnik po kablach ;-) ?

 

Ja w poprzedniej micrze tez mialem rozpieprzona instalke. Ale cale szczescie oryginalne kostki Nissana zostaly gdzies wiszac na nieuzywanych kablach i udalo sie reanimowac :D podlaczylem radyjko przez przejsciowke NISSAN-ISO.

W mojej 1.0 LX z 93/94 roku byla pelna instalacja, lacznie z wyjsciem na tylne glosniki. Znalazlem w bagazniku kostke 8)

Link to comment
Share on other sites

No wlasnie...

Jak to jest? Instalka pod tylnie glosniki jest firmowo czy trzeba ja ciagnac?

Jezeli jest to w ktorym miejscu mam jej szukac? Bo narazie nie znalazlem ;-(

Link to comment
Share on other sites

No wlasnie...

Jak to jest? Instalka pod tylnie glosniki jest firmowo czy trzeba ja ciagnac?

Jezeli jest to w ktorym miejscu mam jej szukac? Bo narazie nie znalazlem ;-(

 

tak jak pisalem, w obu micrach mialem juz instalke pociagnieta. W poprzedniej mimo tego ze nie bylo glosnikow, w obecnej mam firmowe glosniki z tylu.

W obu przypadkach kostka jest po prawej stronie bagaznika. Jak nie bylo glosnikow to znalazlem ja w okolicy tylnej lampy.

Teraz jak sa glosniki to wychodzi tez z prawej strony ale na gorze, w okolicy mocowania polki.

Link to comment
Share on other sites

Guest maacieq

Ja w ogóle nie miałem kostki, siadłem z kolegą i rozpracowaliśmy. Tylko trza uważać żeby tak jak ja na początku nie podpiąć '+' pod ten kabel co idzie od zapalonych świateł. :) wychodzi niezły cyrk, radio gra tylko na zapalonych jak sie otowrzy drzi to piszczy, a cała moc przechodzi przez żarówki heheh. W końcu jednego plusa co idzie tylko z kluczyka zostawiłem w cholere, a w radiu podtrzymanie pamięci złączyłem z zasilaniem, a te dwa kabelki podpiąłem po plusa co działa non-stop. Jak myślicie nic nie schrzaniłem :D ?? mam ostro teraz, na tył walnąłem mocne basowe 16tki max 550w rms-200 przód standard k11-/ ktoś zna firmę :?: / radio 4*45 i gra niezle:D tylko troszkę przygasa z bassem. ktoś wie czego to wina?? może pociągnąć plusa z akumulatora??? :wink:

Link to comment
Share on other sites

Hmmm

No to nieźle.

Jeżeli chodzi o podłączenie radia, to z tego co wnioskuje z Twojego opisu to raczej nic nieschrzaniłeś :)

 

U mnie z przodu siedziały 17 cm Balupunkty z podwójnym stożkiem, także jeżeli Twoja micra jest z przed bodfajże '95 roku, to pewnie masz coś takiego :)

 

Jeżeli chodzi o Twoje audio, to wyjaśnij mi po kiego grzyba wsadziłeś z tyłu takie głośniki :) Piszesz, że mają moc 200 RMS, spoko, ale po co? Twoje radio ma wzmacniacz 4x45 W, czyli pewnie po około 20 RMS na kanał, w takim razie podpięcie takich głośników pod radio nie ma sensu, bo nie wydobywa ono z nich tego co naprawde potrafią (dlatego prawdopodobnie przygasa Ci bas).. Gorzej, z tego co się orientuje, to nie jest to za zdrowe dla Twoich głośników, możesz je spieprzyć. Uważaj na to.

 

Moja propozycja dla Ciebie. Kup sobie porządny wzmacniacz (najlepiej 4-kanałowy,żebyś pożniej mógł dwa dodatkowe kanały zmoistkować na skrzynie lub tube), pod który podepniesz te głośniki. Później, żeby Ci dźwięk z tyłu nie górował w aucie, wrzuć na przód jakiś porządny zestaw (średnie, niskie tony + gwizdki), nie muszą być super mocne, ważne żeby były porządnej jakości.

 

A tak na marginesie, to napisz co to właściwie za głośniki masz z tyłu, bo 16-stki i 200RMS,, to coś porządnego musi być.

 

Pozdro :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...