Jump to content
Części Nissana - iParts.pl

CB Lafayette Ermes + tti cb-x14 szumi


Domin
 Share

Recommended Posts

Witam.

kilka dni temu zakupiłem cb jak w temacie. Antena magnesowa na dachu. Od razu było zestrajane. Zauważyłem że przy włączonym nawiewie zaczyna szumieć i piszczeć. to samo jest przy włączaniu wycieraczek. Byłem u elekrtyka. Kazał podłączyć radio bezpośrednio pod akumulator. Ciut się poprawiło, ale nadal szumi. Słyszałem o możliwości wlutowania kondensatora żeby weliminować zakłucenia ze szczotek. Elektryk powiedział że to raczej się nie sprawdza, tak samo jak filtry antyzakłuceniowe. Mówił, że jedynie antena montażowa może poprawić odbiór, dzięki lepszej masie. Macie jakieś inne pomysły na rozwiązanie mojego problemu. Chciałbym, aby zmiana anteny była ostatnim możliwym rozwiązaniem.

Jeżeli do tego by musiało dojść, to jaką antenę poleciacie. Długość w granicach 1m

Link to comment
Share on other sites

Jest jedna opcja ale wiąże się z tym, że możesz sobie trochę porysować dach. Taka opcja była już kiedyś opisywana przezemnie.

Moja rada jest taka wymień odrazu na antenkę na uchwycie - na 95% twoje problemy znikną.

Z anten to coś od Lemm'a, Presidenta lub SIRO.

Link to comment
Share on other sites

Podjechałem dzisiaj do kolesia od cb. Podłączyliśmy na chwilę filtr antyzakłuceniowy. Zakłucenia zbierane z dmuchawy i z wycieraczek ustały ale nadal odbiór kiepski. Zamieniliśmy na chwilę radio na Unidena 520 - bez zmian, odbiór nadal słaby. Ktoś na tym forum polecił wlutowanie kondensatora 100nF w gniazdko między +/-. Jak ja mam podłączone radio bezpośrednio pod aku, to też mogę zrobić taki myk? I jak to wlutować? Jeżeli te metody się nie sprawdzą i dojdzie do wymiany anteny, to którą polecacie, tylko chodzi mi o konkretny model a nie o firmę. Długość w granicach 1m. Słyszałem że Sirtel ma dobre anteny. Znalazłem takie 2 modele: Rocky 90 i Gamma II R. Co o nich sądzicie.

Link to comment
Share on other sites

Guest szpara

Zrób mały test. Odłącz przewód antenowy, tylko nie naciskaj mikrofonu, i sprawdź czy zakłócenia ustały. Jeśli tak to dostają się do radia przez antenę i tu może pomóc jedynie zlikwidowanie źródła tego zjawiska lub zmiana montażu anteny na stałe - nie daje 100% gwarancji.

Co do anteny to Gamma II R jest dobrą anteną, jedną z lepszych w tej długości i jest godna polecenia.

Link to comment
Share on other sites

  • 3 weeks later...

Mam podobny problem w nowym X-trailu. Jak wlacze klimatyzacje to w cb slychac straszne wycie, oczywisscie moge to wyciac sq, ale jak wytne to wytne wszystko. Radio Pres. Johnny II, antena Midland ML-145 na magnesie. Moze faktycznie sprobuje poszukac jakiegos uchwytu na stale, jesli to ma rozwiazac moj problem.

Link to comment
Share on other sites

  • 2 weeks later...

Mam to samo w Pathfinderze. Radio Intek + Sirio ML. Jak jest antena odpięta to jest cisza czyli wchodzą smieci przez antenę. Próbowałem juz ja na magnesie, na uchwycie z dodatkowa masą i bez (tylko z kabla do radia), mam założony filtr na zasilaniu i nic to nie pomaga - ręce opadają. Na chwile obecną zastanawiam się nad zmiana radia na jakieś z filtrem automatycznym - anteny już przetestowałem 3 w tym jedna helikalna i na wszystkich jest to samo. Moze ktos ma jeszcze jakies pomysły co z tym można zrobić ?

Link to comment
Share on other sites

Te radia Intek są chyba do d**y

 

Moje ostatnie kombinacje alpejsie były związane z antena stawiałem na przewód połączeniowy z uchwytem że jest zardzewiały bądź wilgoć się tam dostaje i tak szaleje odbiór w radiu , dwa razy rozbierałem i lutowałem przy ostatnim podejsciu zalałem wszystko w silikonemz myślą że usłysze super odbiór i się myliłem.

 

Ale odkryłem problem :

 

Po montażu radia było wszystko ekstra byłem zachwycony jakiś czas podziałało, po jakimś czasie zaczęły się szumy , jak silnik mam zgaszony jest fajnie SQ wysoko i odbiór czysty odpalę silnik nagle takie zakłócenia że SQ na dół daję ale tak wytnie że słaby odbiór prawie zerowy.. Antene mam na uchwycie próbowałem dziś z dodatkową masą do radia jest to samo, zastanawiam się czy pomoże pociągnięcie + (plusa) bezpośrednio z akumolatora ?

Link to comment
Share on other sites

Guest szpara

Mam to samo w Pathfinderze. Radio Intek + Sirio ML. Jak jest antena odpięta to jest cisza czyli wchodzą smieci przez antenę. Próbowałem juz ja na magnesie, na uchwycie z dodatkowa masą i bez (tylko z kabla do radia), mam założony filtr na zasilaniu i nic to nie pomaga - ręce opadają. Na chwile obecną zastanawiam się nad zmiana radia na jakieś z filtrem automatycznym - anteny już przetestowałem 3 w tym jedna helikalna i na wszystkich jest to samo. Moze ktos ma jeszcze jakies pomysły co z tym można zrobić ?

Obawiam się, że jedynym rozwiązaniem będzie wymiana radia na takie, które poradzi sobie z tym problemem. Najlepiej podjechać do 'pewnego' punktu z cb i posprawdzać kilka modeli.

Link to comment
Share on other sites

Obawiam się, że jedynym rozwiązaniem będzie wymiana radia na takie, które poradzi sobie z tym problemem. Najlepiej podjechać do 'pewnego' punktu z cb i posprawdzać kilka modeli.

Własnie dzisiaj tak zrobiłem. Sprawdziłem ze 4 radia w cenie do 400 zł i kupiłem inteka 760 plus. Po właczeniu ANL jest cisza - jedynie lekko słychać lusterko jak sie przestawia podczas cofania

Link to comment
Share on other sites

Własnie dzisiaj tak zrobiłem. Sprawdziłem ze 4 radia w cenie do 400 zł i kupiłem inteka 760 plus. Po właczeniu ANL jest cisza - jedynie lekko słychać lusterko jak sie przestawia podczas cofania

 

a zasilanie jak masz podłączone ?

 

też mam ten model na początku to było wyśmienicie B)

Link to comment
Share on other sites

a zasilanie jak masz podłączone ?

 

też mam ten model na początku to było wyśmienicie B)

 

Zasilanie pod gniazdo zapalniczki (to ze stałym zasilaniem - nie po stacyjce) ale podlutowane od tyłu i przez filtr. Sprawdzałem bezpośrednio z aku ale nie wnosiło to żadnych zmian bo tak jak pisałem wcześniej cały bałagan wchodzi przez antenę wiec tak naprawdę i ten filtr na zasilaniu jest zbedny ale jak miałem to co miał się marnować. Testowałem w sklepie też Lafaytta (tego który jest w temacie) i niestety nie dawał rady już na starcie. Na tym Inteku jest cisza ale tylko i wyłącznie jest to zasługa wł. ANLa bo jak się go wyłączy to jest to samo tak że jes to to połowiczne rozwiązanie ale nie bede pół samochodu modyfikował żeby mieć cicho na każdym radiu CB (tym bardziej że ten efekt występuje w większości navar i pathfinderów)

Link to comment
Share on other sites

dziś zrobiłem modyfikację zasilania bo miałem podpięty pod przewód od radia , teraz zrobiłem pod akumulator bezpośrednio a masę z karoserii i jest minimalna poprawa prawie nie zauważalna , wponiedziałek jadę do serwisu cb niech zobaczą i coś zaradzą bo już mnie k.. bierze na to

Link to comment
Share on other sites

Kurcze a ja założyłem nowe radio i wczoraj zaliczyłem 6 pkt i 300 PLN. Przejechałem na czerwonym przed radiowozem ....... Wracając do tematu to na razie ze smieciami z anteny jest ok. Wycieraczek nie słychać, daje się wszystko w miarę ładnie powycinać, i mam wrażenie że na nowym radiu zasiegi są znacznie większe

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...