Jump to content
Części Nissana - iParts.pl

P10 ABS - diagnostyka


Rysiu83

Recommended Posts

Jak w temacie..czy jest jakiś sposób na zdiagnozowanie układu ABS (konkretnie odnośnie uszkodzenia konkretnego czujnika lub przewodu)poprzez złącze diagnostyczne poza serwisem lub warsztatem w P10? interesuje mnie domowy sposób.

Na tą chwilę nie mam miernika więc nie sprawdzę rezystancji przewodów.

Dodam iż czyszczone były wszystkie pierścienie oraz czujniki ABS-u.Raz kontrolka zaświeci się po kilku metrach,następnym razem cały dzień jej nie widać (tylko w ostatniej fazie hamowania słychać charakterystyczny dźwięk pompy abs-u i pulsowanie pedału hamulca.

Link to comment
Share on other sites

Consult (czyt. serwis ASO) wskaże Ci odrazu uszkodzony czujnik. Inną metodą (domową) na sprawdzenie jest omomierz. Trzeba kupić miernik sobie i sprawdzać czujniki. Czujnik powinien mieć oporność w zakresie 800ohm-1200ohm - opór na pinach we wtyczce czujnika. I pod żadnym pozorem nie może mieć przejścia na masę - buda, zwrotnia w zawieszeniu. Bo wtedy będzie to co opisujesz. u mnie było to samo. Zazwyczaj ABS działał jak było wilgotno.

Link to comment
Share on other sites

sprawdziłem miernikiem tak jak opisałeś - po wywołaniu błędu abs wartości prawego czujnika zaczynają wariować - o to chodziło?

Link to comment
Share on other sites

Żeby sprawdzić tak jak napisałem, wcale nie trzeba odpalać silnika i czekać aż się zapali kontrolka. Wystarczy rozpiąć wtyczkę i pomierzyć czujnik. Pomiędzy bolcami we wtyczce ma być wartość jak w poście powyżej. Pomiędzy bolcem jednym lub drugim a budą ma nic nie być. Jeżeli coś jest przejście to czujka ewidentnie uwalona.

A jakie masz wartości odczytane z miernika (miernik a zakres pomiarowy 2kohm)

Link to comment
Share on other sites

prawa tylna czujka zdechła - miernik pokazuje 1

Link to comment
Share on other sites

ale zmieniają się wartości na mierniku jak przykładasz do końcówek na wtyczce czy na mierniku zostaje 1 która bez pomiaru?

Link to comment
Share on other sites

na prawym jest 1 przed pomiarem jak i po dotknięciu końcówek...na lewym prawidłowa wartość

Link to comment
Share on other sites

Mnie to wygląda raczej na uwalony gdzieś przewód. Weź kogoś sobie do pomocy. Jedna osoba niech trzyma sondy miernika na końcówkach, adruga niech rusza przewodem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...