Jump to content
Części Nissana - iParts.pl

Po odłączeniu radia, kluczyk zamyka Navarę po kilku minutach


Guest zenioxxxl

Recommended Posts

Guest zenioxxxl

Mam taki problem. Wyjąłem oryginalne radio z Navary (D40, 2007, automat). Okazało się, że nie można natychmiast zamknąc samochodu,trzeba poczekac kilka minut i wtedy działa zamykanie i otwieranie. Stwierdziłem, że to opóźnienie wystepuje zawsze po wyłaczeniu silnika. Gdy silnik nie pracował to zamykanie i otwieranie jest bez problemu. Podłączyłem więc radio znowu i oczywiście wszystko działa normalnie. Jest w okablowaniu jeden styk "immob" (znalazłem opis wtyku na forach). Wyglada, że "musi" mieć podłączone radio, żeby działać. Czy można jakoś pozbyc sie kłopotu, ale żeby niczego nie niszczyć?

Link to comment
Share on other sites

mam taką samą navkę i też w automacie i u mnie wszytko działa prawidłowo ale jak dasz linka z tym kablem który to jest to wyciągnę swoje radyjko i sprawdzę jak jest podłączone , może wystarczy odpiąć kabel

Link to comment
Share on other sites

Guest zenioxxxl

mam taką samą navkę i też w automacie i u mnie wszytko działa prawidłowo ale jak dasz linka z tym kablem który to jest to wyciągnę swoje radyjko i sprawdzę jak jest podłączone , może wystarczy odpiąć kabel

 

Kolego, problem polega na tym, że ja sobie radio wypiołem z kabli (wyjąłem wtyczke), a więc nic nie jest podłaczone i wtedy własnie nie mozna natychmiast kluczykiem zamykac samochodu. Sprawa jest prosta, nie ma radia stwierdza, że brakuje czegos na magistrali i "mysli" długo co zrobic. Dopiero po kilku minutach pozwala zamknąc auto. W miejsce fabrycznego radia wstawiłem inne, naturalnie nie podłaczam pod to nowe "styku immob". Wykorzystuje jedynie zasilanie i głosniki.... Reszta wisi w powietrzu. Zastanawiam sie, czy jest jakies urzadzonko, które zasymuluje radio. Lub może wystarczy podłączyć komputer i skasowac jakis błąd.

 

http://teletehnika.info/collection-of-sockets-autoradio/95-razyomy-amagnitol-nissan.html

 

link do chyba najlepszej stronki opowiadającej o połaczeniach w nissanach.

Link to comment
Share on other sites

Jak masz kostki w radyjku takie jak moje (ostatni post) http://forum.nissanklub.pl/index.php/topic/63091-radio/page__st__20 to trzeba kupić na allegro http://allegro.pl/adapter-kostka-iso-nissan-zrs-as-47b-i1463222523.html plus http://allegro.pl/adapter-antenowy-nissan-navara-i-inne-modele-tanio-i1425638396.html i wszystko działa oprócz sterowania w kierownicy i z alarmem też nie miałem żadnego problemu

Link to comment
Share on other sites

Guest zenioxxxl

Jak masz kostki w radyjku takie jak moje (ostatni post) http://forum.nissanklub.pl/index.php/topic/63091-radio/page__st__20 to trzeba kupić na allegro http://allegro.pl/adapter-kostka-iso-nissan-zrs-as-47b-i1463222523.html plus http://allegro.pl/adapter-antenowy-nissan-navara-i-inne-modele-tanio-i1425638396.html i wszystko działa oprócz sterowania w kierownicy i z alarmem też nie miałem żadnego problemu

Mam to samo, przejscówki tez. Moje radio niefabryczne ma wejścia do sterowania z kierownicy i działają... Mam jedynie nie podłaczony styk "immob". Jest jeszcze jedna sprawa dotyczaca alarmu, podobno nie wszystkie navary maja takie same alarmy. Moj jest "fabryczny nissana" a może byc jakis inny. Na pierwszy rzut oka nie można się połapać jaki ma sie zainstalowany. Aha mam jeszcze jeden ciekawy efekt: po wyłączeniu silnika, radio fabryczne gra jeszcze kilka sekund i sie wyłącza, to niefabryczne gra dłuzej...

Link to comment
Share on other sites

jakie masz radio niefabryczne ?

Link to comment
Share on other sites

jeszcze jedno pytanie. Czy podłączyłeś w adapterze jak dobrze pamiętam pomarańczowy kabel do minusa ??

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...