Jump to content
Części Nissana - iParts.pl

Dziwny brak mocy i obrotów


krzysiekp
 Share

Recommended Posts

Witam serdecznie

po odpaleniu x-a 2.2 dci (rok produkcji grudzień 2004) w czasie zeszłotygodniowych mrozów zaczął się dziwny problem z mocą. Samochód odpala idealnie, od pierwszego strzału, Jednak problem jest z wkręceniem go na obroty powyżej 3 tyś. Po rozgrzaniu pracuje równo, jednak brakuje mocy i nie kręci się powyżej 3 tyś, nie ma też objawów dymienia. Zauważyłem, że po wyłączeniu silnika i ponownym zapaleniu wszystko jest ok (wkręca się na obroty normalnie) aż do momętu pyknięcia (cyknięcia) z lewej strony (mam wrażenie, że w komorze silnika), od tej pory cały czas problem z wkręceniem na obroty i brak mocy. Klika razy po odpaleniu bez problemów z mocą udało sie przejechać kilkadziesiąt kilometrów poczym problem wraca.

Sądziłem że to problem z paliwem więc dotankowałem ON na innej stacji oraz zastosowałem dodatek do paliwa, jednak problem nie zniknął.

Jeśli ktoś spotkał się z podobnym problemem będę wdzięczny za wszystkie uwagi. Nadmienię że do wcześniej z X-em nie miałem w zasadzie żadnych większych problemów.

 

Nie wiem czy to ma związek z problemem ale oglądając komorę silnika znalazłem wiszący wąż od skrzyni biegów. Pytanie czy on skądś spadł czy tylko jest to jakieś odpowietrzenie, zaznaczyłem to na załączonym zapożyczonym zdjęciu. Jeśli ktoś się orientuje gdzie on ewentualnie powinien być podłączony to proszę o wskazówki.

 

pozdrawiam

Krzysiek

post-34510-0-37774400-1328538186_thumb.jpg

Link to comment
Share on other sites

Guest mirekg9

Na Twoim miejscu poszukałbym mechanika który ma program diagnostyczny do Twojego silnika i oczywiście czy wie jak się nim posługiwać /np.Consult II/ i czy zna jakie parametry powinna mieć pompa. Jeśli nie odpowie Ci na te pytania, to od razu jedź do Boscha i niech przeprowadzą adaptację pompy. Mogła się ona rozprogramować podczas niedomagań z filtrem paliwa, parafiną w ON. Nie daj się wrobić na wymianę czujnika ciśnienia na listwie lub zaworu SCV. W takim przypadku postaw samochód i poczekaj do cieplejszych dni.

Link to comment
Share on other sites

Myślę, że najpierw powinien gdzieś zagrzać samochód (dotankowanie ON i dolanie depresatora nie zlikwiduje już wytrąconej parafiny). Potem ewentualnie szukać pomocy serwisów. Dziś zaliczyłem pierwszy od bardzo dawna problem z dopływem paliwa. Kilka dni ciężkich mrozów i najwyraźniej w baku zebrało się już dość skrystalizowanej parafiny, żeby zaczęła zatykać filtr paliwa. Problem nie pojawił się od razu a po przejechaniu ze 30 km. Najpierw szarpnął raz, kilka km później kolejny raz, potem nie dało się wykręcić go na więcej niż 3000obr/min., a potem zaczął tracić moc, a próba wejścia na więcej niż 2500obrotów kończyła się szarpaniem auta. Na 99% jestem pewien, że to wina wody i parafiny z paliwa, które w końcu zaczęły blokować przepływ przez filtr.

Link to comment
Share on other sites

Guest mirekg9

Mark - napisałeś...."Dziś zaliczyłem pierwszy od bardzo dawna problem z dopływem paliwa....." , wywnioskowałem że byłeś w serwisie, więc mógłbyś napisać, co Ci zrobili i jakie koszta? Nic o tym nie wspominasz. Chyba że sie mylę i z serwisu nie korzystałeś.

Edited by mirekg9
Link to comment
Share on other sites

Myślę, że najpierw powinien gdzieś zagrzać samochód (dotankowanie ON i dolanie depresatora nie zlikwiduje już wytrąconej parafiny). Potem ewentualnie szukać pomocy serwisów. Dziś zaliczyłem pierwszy od bardzo dawna problem z dopływem paliwa. Kilka dni ciężkich mrozów i najwyraźniej w baku zebrało się już dość skrystalizowanej parafiny, żeby zaczęła zatykać filtr paliwa. Problem nie pojawił się od razu a po przejechaniu ze 30 km. Najpierw szarpnął raz, kilka km później kolejny raz, potem nie dało się wykręcić go na więcej niż 3000obr/min., a potem zaczął tracić moc, a próba wejścia na więcej niż 2500obrotów kończyła się szarpaniem auta. Na 99% jestem pewien, że to wina wody i parafiny z paliwa, które w końcu zaczęły blokować przepływ przez filtr.

też tak zacząłem podejrzewać, zwłaszcza że 10 min temu odpaliłem go i pojechałem jakieś 2 km bez żadnych problemów, a potem historia się powtarza. Chyba czas wysprzątać garaż ściągnąć boxa i wstawić do garażu.

 

pozdrawiam

Krzysiek

Link to comment
Share on other sites

Mark - napisałeś...."Dziś zaliczyłem pierwszy od bardzo dawna problem z dopływem paliwa....." , wywnioskowałem że byłeś w serwisie, więc mógłbyś napisać, co Ci zrobili i jakie koszta? Nic o tym nie wspominasz. Chyba że sie mylę i z serwisu nie korzystałeś.

To dość dawne czasy i paskudna historia ;) - 2 lata temu kupiłem moje autko, niestety właściciel najwyraźniej mało go używał. W spryskiwaczu była zamarznięta woda, a baku miałem letnie paliwo (a był luty i temperatury poniżej -10oC) i mimo dokonania zakupu paliwa (3/4 baku) shell v-power zaraz po "przejęciu" nowej zabawki, po 2 dniach postoju w Warszawie, podczas trasy do Katowic szarpał i miał problemy z obrotami (standard - po wciśnięciu gazu obroty skokowo spadały i silnik krztusił się, a utrzymanie stabilnej pracy powyżej 3000ort./min wydawało się być niemożliwe, ponadto auto stało się "mułowate").

Podczas jazdy, ze względu na zamarznięty płyn w spryskiwaczu szyba zaczęła pokrywać się osadem z soli (nie udało mi się go rozmrozić, mimo grzania silnika ponad godzinę, mimo wlania gorącej wody do zbiornika, mimo zlania części instalacji gorącą wodą i mimo spuszczenia wody ze zbiorniczka i zalania go płynem zimowym, nie rozmarzł również przez kilka godzin podróży w kierunku Katowic). Niestety osad na szybie nie był na tyle nieprzejrzysty, żeby skłonić mnie do zatrzymania auta i umycia szyby "czymkolwiek". Zakłócał widoczność jednak na tyle, abym za Siewierzem źle ocenił odległość od świateł i źle dostosował prędkość do aut, które zaczęły zwalniać na świeżo zaświeconym czerwonym. Zahamowałem o ułamek sekundy za późno...

Po zaparkowaniu w tyle jakiegoś dostawczego auta miałem kilka rzeczy do wymiany... samochód przestał ponad 2 miesiące do wiosny, a ja szukałem części. Gdy auto udało się złożyć, ropa rozmarzła i problem generalnie się rozwiązał, chociaż nie do końca. Przy wysokich obrotach i dużych prędkościach bywało, że czasem szarpał - ale zgodnie z moimi podejrzeniami winny był stary i brudny filtr paliwa, który przy najbliższej okazji zmieniłem i problem zniknął definitywnie... do dziś.

Link to comment
Share on other sites

Czyli co? Potwierdza się moja teoria...."ZASTANÓW SIĘ CO ZROBIŁEM/ZROBIĘ SWOJEJ NYSCE NA ZIMĘ..."

To bez znaczenia. Teraz jest zima i nadal mam nierozwiązane pytanie - co zrobić, aby w wężyku od silnika do filtra pojawił się przepływ. To jest ważne pytanie, gdyż może być przyczyną problemów nie tylko w moim X-Trailu. Pamiętam mój filtr paliwa i wymiennik ciepła w Renault 19 - na silnik szła GORĄCA ropa! W X-Trailu filtr jest zimny, ropa jest zimna... i to absolutnie nie wydaje się być prawidłowe.

Link to comment
Share on other sites

Guest mirekg9

Na którymś z forum Nissanka czytałem, że do węża włączają pdgrzewacz - są na All.... Prócz tego, są osoby co stosują na filtr paliwa maty grzewcze - takie jak do lusterek.

Edited by mirekg9
Link to comment
Share on other sites

Na którymś z forum Nissanka czytałem, że do węża włączają pdgrzewacz - są na All.... Prócz tego, są osoby co stosują na filtr paliwa maty grzewcze - takie jak do lusterek.

No dobra, ale to ma znaczenie tylko wtedy, gdy silnik jest zimny. Gdy woda w obiegu chłodniczym osiągnie temperaturę roboczą, to ropa powinna nagrzewać się w filtrze od niej. Wtedy dopływ paliwa mógłby jednie odciąć na prawdę duży kawał parafiny, który zatkałby przewód paliwowy. Filtr pozostanie gorący i przepuszczalny tak długo, jak długo będzie grzany obiegiem chłodzenia silnika. Tak to działa w innych autach. Czemu nie w X-Trailu (podejrzewam, że nie tylko w moim!).?

Link to comment
Share on other sites

Guest mirekg9

Tutaj Ci nie pomogę. Ja osobiście Tankuję do pełna i wlewam 1 butelkę STP /na parafinę/, gdy mam około pół zbiornika paliwa, znów tankuję do pełna i wlewam np. pół opakowania STP. I jak narazie problemów brak.

Link to comment
Share on other sites

Tutaj Ci nie pomogę. Ja osobiście Tankuję do pełna i wlewam 1 butelkę STP /na parafinę/, gdy mam około pół zbiornika paliwa, znów tankuję do pełna i wlewam np. pół opakowania STP. I jak narazie problemów brak.

Zrobiłem podobnie - w ostatni piątek wlałem nieco ponad pół baku i wlałem porcję depresatora Xeramic. Tydzień wcześniej też zatankowałem z depresatorem (wtedy mrozy się dopiero zaczynały). Jednak niestety nie uratowało mnie to przed przypchaniem filtra.

Link to comment
Share on other sites

Na którymś z forum Nissanka czytałem, że do węża włączają pdgrzewacz - są na All.... Prócz tego, są osoby co stosują na filtr paliwa maty grzewcze - takie jak do lusterek.

 

Sugerując się matami grzewczymi dziś zastosowałem mały trik. A mianowicie podjechałem X-em pod garaż a tam miałem przygotowaną farelkę do grzania powietrza (jeszcze z czasów studenckich). Jej wylot skierowałem na filtr paliwa aby go ogrzać. Po 15 min grzania problem braku mocy i nie wkręcania się na obroty od razu ustąpił. Tak więc chyba kupię matę grzewczą do lusterek i okleję filtr. Z drugiej strony pytanie co to może być w filtrze, parafina czy woda. Ponadto na przełomie lipca i sierpnia filtr był wymieniany w ASO Nissana w Rzeszowie. Widzę ponadto że trzeba będzie go jeszcze raz wymienić.

 

Pozdrawiam

Krzysiek

Link to comment
Share on other sites

Zamontowałem u siebie w poprzednim roku podgrzewacz przed filtrem ale elektryczny z możliwością włączenia i wyłączenia, były swego czasu dostępne na allegro. W tym roku jeździłem przy -27 stopniach bez dodatków antyżelujacych, podczas gdy w słoiku na parapecie w ropie była parafina to przewód za podgrzewaczem a przed filtrem był lekko ciepły i x jechał. Takie same problemy jak Ty miałem w ubiegłym roku bez podgrzewacza. Trochę porobiłem doświadczeń z depresatorami i moim zdaniem to ściema, nie pomagają nawet przy przekroczeniu zalecanej dawki, ale podkreślam to tylko moje zdanie.

Link to comment
Share on other sites

Udalo mi się dojść do tego co dokładnie płynie przez te 2 dodatkowe węże podłączone do filtra. Z tym, że niestety mi to nic nie daje.

W końcu znalazłem dokładny rysunek okolicy filtra paliwa na stronie nissan4u.com. Wszystkie 4 przewody podłączone do niego to przewody z ropą, te, które sa podłączone do plastikowych króćców to powrót nadmiarowej ropy do zbiornika paliwa. W teorii, jak przeczytałem na innych forach, powrót paliwa jest podłączony do tzw. zaworu regulacyjnego filtra i służy utrzymywaniu podwyższonej temperatury paliwa w filtrze dzięki recyrkulacji (na filtr powinno wracać nagrzane nadmiarowe paliwo, które nie trafiło do wtrysków). Niestety przewód powrotny idący od silnika do filtra jest ciepły na pierwszych 5cm długości, a dalej już nie, co świadczy o braku przepływu. Czy ktoś mógłby sprawdzić czy po nagrzaniu silnika ten przewód jest ciepły (na wejściu na filtr)? Czy tylko u mnie coś nie działa, czy po prostu ten patent w wypadku Nissana jest do kitu?

Link to comment
Share on other sites

Jeśli mowa o wężyku który zaznaczyłem na zdjęciu to u mnie jest najcieplejszy przy silniku ale przy filtrze jest też ciepły.

 

Pozdrawiam

Krzysiek

post-34510-0-09568400-1328718653_thumb.jpg

Edited by krzysiekp
Link to comment
Share on other sites

Jeśli mowa o wężyku który zaznaczyłem na zdjęciu to u mnie jest najcieplejszy przy silniku ale przy filtrze jest też ciepły.

 

Pozdrawiam

Krzysiek

No nie do końca mi chodziło o ten przewód, bo jeśli dobrze widzę (i dobrze rozumiem ideę przepływu ze schematu), to jest dopływ paliwa do silnika, a nie powrót (chyba, że te kierunki przepływu są zupełnie inne niż się spodziewałem - powrót powinien odbywać się przewodem z tyłu silnika podłączonym do zaworu regulacyjnego filtra), ale dzięki za info. Teraz wiem, że u mnie coś nie gra niezależnie od kierunków przepływu, bo ja mam zimne wszystkie przewody i filtr oczywiście też. Czy ktoś ma jakiś pomysł co może być przyczyną?

Link to comment
Share on other sites

No nie do końca mi chodziło o ten przewód, bo jeśli dobrze widzę (i dobrze rozumiem ideę przepływu ze schematu), to jest dopływ paliwa do silnika, a nie powrót (chyba, że te kierunki przepływu są zupełnie inne niż się spodziewałem - powrót powinien odbywać się przewodem z tyłu silnika podłączonym do zaworu regulacyjnego filtra), ale dzięki za info. Teraz wiem, że u mnie coś nie gra niezależnie od kierunków przepływu, bo ja mam zimne wszystkie przewody i filtr oczywiście też. Czy ktoś ma jakiś pomysł co może być przyczyną?

 

a może.... z racji tego że w Xsie ciężko jest wykręcić sam filtr.... ktoś wykręcił go razem z głowiczką i potem źle przewody podłączył ???????? i dlatego masz zabużone kierunki przepływu.

Link to comment
Share on other sites

Guest mirekg9

Mark - a nie możesz cyknąć fotki i zaznaczyć o co właściwie chodzi i o które węże. Przecież podgląd, to najlepsza orientacja - pod maską silnika też. Wiem że mam inny model samochodu, ale silnik ten sam i zauważyłem że Wy w X-Trailach jakoś mało pomagacie sobie fotkami.

Link to comment
Share on other sites

a może.... z racji tego że w Xsie ciężko jest wykręcić sam filtr.... ktoś wykręcił go razem z głowiczką i potem źle przewody podłączył ???????? i dlatego masz zabużone kierunki przepływu.

Też miałem takie podejrzenia, że ten zaworek będzie zamontowany w niewłaściwym kierunku - sprawdziłem - jest na nim strzałka i kierunek przepływu się zgadza. Sprawdę jeszcze jak ta recyrkulacja paliwa będzie wyglądać jak się nieco ociepli. W każdym bądź razie na razie działa mi wszystko idealnie (widać jak podgrzałem auto to parafina się rozpuściła i mimo mrozów już się nie wytrąciła spowrotem).

Link to comment
Share on other sites

Jeśli mowa o wężyku który zaznaczyłem na zdjęciu to u mnie jest najcieplejszy przy silniku ale przy filtrze jest też ciepły.

 

Pozdrawiam

Krzysiek

 

 

Ten wężyknieiest od paliwa tylko od pompy spomagania hamulca

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...