Jump to content
Części Nissana - iParts.pl

N 16 Klakson zaniemówił


vincenzo92
 Share

Recommended Posts

Witam wszystkich obecnych przedstawić chciałbym problem związany z klaksonem w moim pojeździe odmówił on posłuszeństwa dokładniej sam klakson działa (przy podłączeniu bezpośrednio do aku. aczkolwiek brak mu głosu przy normalnym podłączeniu bezpiecznik pod maską jest sprawny. Pojęcia już nie mam gdzie dalej szukać mógłby ktoś naświetlić chociażby przebieg kabli od tego złego urządzenia, próbowałem również zdjąć osłonę kierownicy jednak nie bardzo mi to wychodzi a nie chciałbym jej połamać.

Link to comment
Share on other sites

Miernik w rękę i sprawdź, czy dochodzi prąd do klaksonu (oczywiście po uprzednim naciśnięciu pipoka na kierownicy).

Link to comment
Share on other sites

napisałem przecież że nie dochodzi bo klakson działa po podłączeniu do akumulatora ale przy naciśnięciu pipoku już nie (w normalnej konfiguracji) jak również dla pewności mase klaksonu także próbowałem podłączać do minusa aku. pozostawiając + podłączony standardowo

Link to comment
Share on other sites

w obudowie kierownicy masz taka hmm "zas;epke". Tzn koło kierownicy ustaw w pozycji jazdy na wprost. od dolu obudowy kieorwnicy odchyl ta zaslepke i tam masz kabelek z kostka, moze wlasnie tak kostka Ci sie odpiela. Mialem identyczny problem i u mnie to pomoglo. klakson sam w sobie byl dobry.

Link to comment
Share on other sites

Witam miałem taki sam problem, na krótko trąbił a po naciśnięciu przycisku na kierownicy-cisza.po "badaniach "okazalo się ,że jest przerwa na przewodzie przekaźnik-sygnał, to wiązka biegnąca gdzieś w okolicach chłodnicy o ile dobrze pamiętam bo to już rok temu było, bezpieczniki są po jednej stronie pod maską ,a przekaźniki po przeciwnej czyli według mnie jest to troche nielogiczne i bo przewody lecą w " te i we wte" i mają sporo miejsc w ktorych się mogą przerwać lub załamać . Trochę to zagmatwałem, w każdym razie chodziło o to że po nacisnięciu przycisku na kierownicy prąd wychodził z przekaźnika ale do sygnalu już nie docierał i pozostawało rozpruwanie wiązki bo inaczej nie mogłem znaleźć przerwy więc obciąłem oryginalny przewód za przekaźnikiem i wstawiłem dodatkowy mocując go do wiązki po wierzchu i drugi koniec podłączyłem do sygnału.Może nie do końca estetycznie ale zachowałem fabryczne zabezpieczenie i działa do dzisiaj jak należy a wiązka nie ruszana -czyli zanim kolego rozkręcisz przełącznik pod kierownicą znajdź odpowiedni przekaźnik i spradź czy wychodzi z niego napięcie na sygnał pozdrawiam Paweł

Link to comment
Share on other sites

Porozbierałem trochę i wiem już że prąd na bezpieczniku jest ale dalej prądu ani śladu ściągnąłem airbag z kierownicy i na tej czarnej złączce już prądu nie ma zaś dzieje się dziwna sytuacja bo jak plus poprowadzę bezpośrednio od akumulatora do kierownicy tam gdzie jest ta blaszka do której podłączony jest pierwotnie kabelek to przy wciśnięciu klaksonu robi się zwarcie kable się iskrzą i ogólnie armagedon i co dalej czy już tylko elektryk mi został który zapewne mało nie weźmie.(dodam że nawet przy tym zwarciu bezpieczniki sie nie palą) nie wiem czy to dziwne czy nie)

Link to comment
Share on other sites

post-27410-0-32689400-1330412834_thumb.jpgPrzeanalizuj sobie schemat i sprawdź ciągłość obwodu pomiędzy poszczególnymi elementami.
Link to comment
Share on other sites

Porozbierałem trochę i wiem już że prąd na bezpieczniku jest ale dalej prądu ani śladu ściągnąłem airbag z kierownicy i na tej czarnej złączce już prądu nie ma zaś dzieje się dziwna sytuacja bo jak plus poprowadzę bezpośrednio od akumulatora do kierownicy tam gdzie jest ta blaszka do której podłączony jest pierwotnie kabelek to przy wciśnięciu klaksonu robi się zwarcie kable się iskrzą i ogólnie armagedon i co dalej czy już tylko elektryk mi został który zapewne mało nie weźmie.(dodam że nawet przy tym zwarciu bezpieczniki sie nie palą) nie wiem czy to dziwne czy nie)

Wcale nie dziwne bo podajesz prąd bezpośrednio z baterii czyli poza wszelkimi zabezpieczeniami! Jeżeli przytrzymasz w ten sposób dłuższą chwilę to będziesz mógł sobie zagrzać ręce na tym "porzyczkowym "kabelku a dzieje się tak dla tego że na tej blaszce w kierownicy po przyciśnięciu klaksonu pojawia się masa która steruje przekaźnikiem który z kolei steruje samym klaksonem -czyli robisz czyste zwarcie i to w niezabezpieczonym obwodzie. Najprostsza droga do uszkodzenia a w skrajnym przypadku do spalenia samochodu. Ja dalej optowałbym za poskładaniem tej kierownicy bo tam jest tylko sterowanie przekaźnikiem można to sprawdzić w prosty sposób -podnieś maskę pochyl się nad lewą stroną (patrząc od przodu) jednocześnie niech ktoś drugi naciska kilka razy na klakson -powinieneś słyszeć klikanie przekaźnika zgodne z rytmem naciskania i puszczania klaksonu. trzeba ustalić który to przekaźnik i sprawdzić czu wychodzi z niego prąd (+) jeśli tak to jest tak jak pisałem w poprzednim poscie przerwa na kablu do sygnału. Może również walnąć sam przekaźnik ale to bardzo rzadki przypadek.Napisz czy coś pomogłem a jak nie to będziemy kombinować dalej tylko nie spal auta cześć
Link to comment
Share on other sites

  • 1 month later...

No auta nie spaliłem przeciwnie bardzo pomógł mi schemat uszkodzony był kabel od bezpiecznika do przekaźnika sprawdziłem miernikiem i na nim spadało napięcie kabel poprowadziłem nowy. Co ciekawe po jakimś czasie miałem poważniejszy problem auto stanęło na drodze i nic nie odpalę - przerwał się kabel od immobilisera jakiś durny inżynier wymyślił żeby kabel od tego miał przechodzić przez połowę samochodu, już myślałem że bez elektryka się nie skończy lecz tu się okazało że miernik jest najlepszym przyjacielem człowieka :P sćiągnełem zderzak polutowałem kabel i autko pali jak trzeba:P... Aczkolwiek na boga kto tak ważną wiązkę poprowadził zaraz pod zderzakiem i chłodnicą przecież co chwila działa tam wilgoć a tym bardziej skrajne zmiany temperatur powodowane przez chłodnice nie bardzo służą kablom

Link to comment
Share on other sites

  • 6 months later...

Witam,

odświeżam temat. Mam podobny problem co koledzy wyżej z zastrzeżeniem, że nie słyszę jak cyka przekaźnik. Który jest to dokładnie? Będę bardzo wdzięczny za odpowiedź i jakieś foto :)

 

Moje autko to Almera sedan 1.8 benzyna 2002 rok.

 

Z góry dzięki

Link to comment
Share on other sites

  • 1 year later...

Będzie dla potomnych ;-)

 

Wysłane z mojego Nexus 4 przy użyciu Tapatalka

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...