Skocz do zawartości

Forum Nissan Klub Polska używa plików cookie. Przeczytaj naszą Politykę prywtności, aby uzyskać więcej informacji.    Zgadzam się

Części Nissana - iParts.pl

- - - - -

Maverick 2.4B '95 - problem z kierunkowskazem


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 OFFLINE   zomb

zomb

    Już trochę się ogarnąłem

  • Użytkownik
  • 36 postów
  • Płeć:
  • Skąd:Kraków
  • Kraj:POLAND
  • Model:Maverick
  • Time Online: 2h 28m 38s

Napisano 05 grudzień 2017, 14:32

Dotyczy Maverick 2.4B '95

 

Przez większość roku kierunki działają bez zarzutu. Zimą jak jest chłodniej i większa wilgotność zaczyna rządzić przypadek. Raz działają raz nie. Mignie kilka razy, a potem zawiesi się na kilka sekund a potem znowu mignie kilka razy, i tak w kółko.

Takie samo jest zachowanie świateł awaryjnych.

 

Każdorazowo na zawieszenie kierunków pomaga WMIM czyli Wyzwalany Manualnie Impuls Mechaniczny (grzmotnięcie w kierownicę).

Oczywiście mogę grzmocić w kierownicę z częstotliwością 60-120 grzmotów na sekundę, ale to dość uciążliwe.

 

Domyślam się że to będzie jakiś przekaźnik...  i tu pytanie - gdzie znajdę odpowiedzialny element za działanie kierunkowskazów/świateł awaryjnych?

Ewentualnie gdzie indziej szukać rozwiązania problemu?

 


  • 0

#2 OFFLINE   borge

borge

    Debeściak

  • Użytkownik
  • 822 postów
  • Płeć:
  • Skąd:Łódź
  • Flaga:
  • Model:T31
  • Silnik:M9R
  • Time Online: 27d 11h 37m 38s

Napisano 05 grudzień 2017, 15:14

nie jestem specjalista od Terrano ale skoro uderzenie w kierownice pomaga, typuje do sprawdzenia przelacznik zespolony, byc moze wystarczy tylko poprawic styki (o ile w ogole zespol jest rozbieralny)


  • 0

#3 OFFLINE   zomb

zomb

    Już trochę się ogarnąłem

  • Użytkownik
  • 36 postów
  • Płeć:
  • Skąd:Kraków
  • Kraj:POLAND
  • Model:Maverick
  • Time Online: 2h 28m 38s

Napisano 06 grudzień 2017, 22:33

Problemem będzie przekaźnik.

Miałem go na wierzchu jak przestał działać. Delikatne puknięcie powodowało że się budził na jeden takt i znowu cisza i tak w kółko. Za którymś razem zaczął działać normalnie.

Ewidentnie to on jest problemem.

 

Tylko nie mogę znaleźć takowego. Jedyna używka jaką znalazłem to http://allegro.pl/pr...6986985484.html  tylko sa inne oznaczenia.

 

(OT. czy zdjęcia do posta można wrzucac tylko jako linki zewnętrzne?).


  • 0

#4 OFFLINE   borge

borge

    Debeściak

  • Użytkownik
  • 822 postów
  • Płeć:
  • Skąd:Łódź
  • Flaga:
  • Model:T31
  • Silnik:M9R
  • Time Online: 27d 11h 37m 38s

Napisano 07 grudzień 2017, 12:49

zdjecia mozesz wrzucac do postu tylko musisz uzyc pelnego edytora, nie piszesz pod postem tylko klikasz button 'Wiecej opcji' (prawy, dolny rog)

pozniej w lewym, dolnym masz button 'Dodaj plik', tylko przed wrzutka warto zmniejszyc zdjecia na kilkaset kB


  • 1

#5 OFFLINE   zomb

zomb

    Już trochę się ogarnąłem

  • Użytkownik
  • 36 postów
  • Płeć:
  • Skąd:Kraków
  • Kraj:POLAND
  • Model:Maverick
  • Time Online: 2h 28m 38s

Napisano 09 grudzień 2017, 15:50

Znalazłem nowy przekaźnik w Intercars za 20zł.

Zmieniłem i wygląda na to że jest ok. Gdyby było inaczej nie omieszkam poinformować.

Dzięki 


  • 0




 
x

Reklama

OK Wyjdź