Jump to content
Części Nissana - iParts.pl

[P11] Niedziałający wyswietlacz kilometrów i godziny


Guest jag3210
 Share

Recommended Posts

Guest jag3210

Witam. Mam Nissana Primerę z 1999 roku, 2,0ben 130KM i mam 3 pytania (i prośby o pomoc w rozwiązaniu problemów jednocześnie):

1. Oba wyświetlacze LCD, tzn ten od kilometrów i od godziny nic nie wskazują (nawet częsci cyfry -po prostu nic!!). Ten od kilometrów przy włączonych światłach jeszcze się podświetla na pomarańczowo i tylko tyle. Byłem w salonie nissana w Gdyni i poradzili mi albo docisnąć wyświetlacze (poprzedni właściciel mojego autka to robił i nic) lub wymienić całe deskę (całe zegary) za 2200zł. Wymiana deski nie wchodzi w grę ze względu na cenę. Czy ktoś spotkał się z awarią wyświetlaczy?? Proszę o podpowiedzi. Czy wymiana samych wyświetlaczy zmieniłoby coś (czy wtedy będzie wskazywał cały stan licznika -tzn aktualny kilometraż) i gdzie można je zdobyć?

2. Ktoś ukradł mi lewe lusterko kierowcy:(, a dokładniej wkład. Jak się montuje taki wkład i jak on wygląda z drugiej strony (nie miałem okazji się przyjżeć jak było zamontowane a teraz nie mam go)-zaznaczam, że lusterko było podgrzewane.

3. Czy ma ktoś zamontowaną instalację gazową w tym silniku co mój- jak ten silniczek chodzi na gazie, ile palił Ci benzyny a ile gazu, czy nie masz/miałeś problemów oraz jakiej generacji instalację gazową użyłeś?

 

Będę wdzieęczny za okazaną pomoc.

W razie co podaję maila: jag3210@wp.pl :?: :?:

Link to comment
Share on other sites

Guest Dziudak

Co do zegarów i lusterka nie umiem doradzić . Instalacje gazowe wg mnie w nissanie nie sprawiają kłopotu ( o ile założysz takową w porządnym warszytacie :D ).Ja co prawda przerabiam drugą primkę 1,6 i jak na razie nie powiem złego słowa .Pali mi ok. 10-11 w mieście i ok,8,5 trasa przy prędkościach do 120 km/h.Poszukaj na forum w archiwum , może temat liczników był przerabiany,ja osobiście nie pamietam . O gazie masz jeszcze zakładkę "Eksploatacja-porady eksploatacyjne-LPG",jak masz wolny wieczór ,warto się zapoznać.

Link to comment
Share on other sites

Guest bullitt

No ja właśnie pare dni temu założyłem sekwencję do mojej primerki i nie powiem nie mam powodów póki co żeby złe słowo na gaz powiedzieć tylko trzeba na dobrych stacjach tankować. Narazie średnia z 300km to 11,7 ale to albo latanie po trasie 180 albo ostra jazda miejska. Myślę że przy normalnej jeździe na sekwencji w 10 się zamknie. A co do rodzaju instalacji to tylko sekwencja, moim zdaniem wsadzanie miksera w "gardło" mija się z celem, bo jakbym chciał mieć słabsze auto to bym wziął 1,6 a nie 2.0. Jest niby jeszcze blos ale o tym zbyt wiele nie wiem, niektórzy mówią że jest porównywalny pod względem dynamiki z sekwencją ale nie wiem ile w tym prawdy. A sekwencje teraz nie kosztują astronomicznych pieniędzy jak kiedyś więc można sobie na nie pozwolić jeżeli planujesz dłużej pojeździć swoim wózkiem.

Link to comment
Share on other sites

Co do sekwencji to polecam instalacje KME... sprawuje się naprawdę super. Co do BLOSA to oczywiście jest świetny, ale do gaźnika a nie do samochodu na wtrysku.

Myślę, że za instalacje zapłacisz max 2400,-

 

Pozdrawiam... :)

Link to comment
Share on other sites

Witam. Ja mam P11 1,6 16V z '97 roku.

 

Zegary mam na dzień dzisiejszy wymontowane bo zmieniam podświetlenie na diodowe. Z testów jakie przeprowadziłem z podświetlaniem wynika że jak nie masz niebieskich kapturków na żarówkach podświetlających wyświetlacze to będą one podświetlały cały wyświetlacz na pomarańczowo.

 

Nie jestem do końca przekonany że to wina samych zegarów. Najlepiej byłoby podpiąć na próbę zegary z innej primery. Jak się wyrobie dziś to porobie zdjęcia i sprawdzę która kostka ( ja mam od spodu 3) jest odpowiedzialna za liczniki. Sprawa się pokomplikuje jeśli to nie będzie wina zegarów, nie wiem czy obwód tych wyświetlaczy jest zabezpieczony jakimś bezpiecznikiem. Myślę ze koledzy z forum podpowiedzą ci co masz dalej robić. Może ktoś już miał taki problem.

Link to comment
Share on other sites

Guest Skała

Kiedyś padł mi szybkościomierz i licznik km.ASO proponowała nowe zegary za 2500.Nikt nie chciał tego ruszać.magik od kompa też nic z tego nie kumał.Przy braku napięcia na zaworze magnetycznym pompy sensowny elektryk znalazł zerwany przewód plus 2inne przerwane w oryginalnej wiązce w oplocie nigdy nie otwieranej.teraz wszystko ok.Sprawdz połączenia i bezpieczniki.Na pewno jest bezpiecznik po którego uszkodzeniu licznik km jest czysty.dodam że ta wiązka za silnikiem przez przegrodę idzie do kompa.

Link to comment
Share on other sites

Guest jag3210
Witam. Ja mam P11 1,6 16V z '97 roku.

 

Zegary mam na dzień dzisiejszy wymontowane bo zmieniam podświetlenie na diodowe. Z testów jakie przeprowadziłem z podświetlaniem wynika że jak nie masz niebieskich kapturków na żarówkach podświetlających wyświetlacze to będą one podświetlały cały wyświetlacz na pomarańczowo.

 

Nie jestem do końca przekonany że to wina samych zegarów. Najlepiej byłoby podpiąć na próbę zegary z innej primery. Jak się wyrobie dziś to porobie zdjęcia i sprawdzę która kostka ( ja mam od spodu 3) jest odpowiedzialna za liczniki. Sprawa się pokomplikuje jeśli to nie będzie wina zegarów, nie wiem czy obwód tych wyświetlaczy jest zabezpieczony jakimś bezpiecznikiem. Myślę ze koledzy z forum podpowiedzą ci co masz dalej robić. Może ktoś już miał taki problem.

 

Z chęcią skorzystam z Twoich fotek i informacji, które uzyskasz podczas prób. Wiesz może czy jak zmienie wyświetlacze to stan licznika będzie taki jak powinien (tzn 130000 km).

Pozdrawiam

Link to comment
Share on other sites

Guest WOJCIECH_BIERĆ

witam. miałem ten sam problem i wymieniłem 2 bezpieczniki i zadziałało ,ale nie wiem czy akurat tobie pomogę .Pozdrawiam nowy na NKP :D

Link to comment
Share on other sites

Wiesz może czy jak zmienie wyświetlacze to stan licznika będzie taki jak powinien (tzn 130000 km).

Mi po ponownym podpięciu wtyczek do zegarów skasował się tylko licznik dodatkowy i zegarek. Myślę że licznik główny kilometrów idzie niezależnie od wyświetlacza. Miałem wczoraj kłopoty z zamieszczeniem zdjęcia. Wtyczka od zegarów znajduje się w centralnej części płytki umieszczona pionowo tuż pod żarówką podświetlenia zegarów. Wypiołem tę wtyczkę wczoraj na próbe i okazało się że oprócz zegarów nie działają również prawie wszystkie kontrolki (poza prawym kierunkiem i długimi światłami) ani podświetlanie.

Link to comment
Share on other sites

Guest Gringo

A u mnie jakis czas temu padło podświetlanie licznika z przebiegiem, jak jade do swieci mi sie tylko komputer,a licznik nie!!! Do tego coś tam zaczeło dziwnie cykać,albo pukać...mialem taki plan zeby to rozebrac,ale boje sie to ruszać, najlepiej jak znalazłbym kogos kto juz kiedys rozbierał zegary w P11 to bym wtedy mu zapłącił oczywiscie za robote, wymienił zarówke,wyeliminował to co tam cyka ( pewnie jakies gówno sie odczepiło i puka i plastik ) i ewentualnie zamontował chromowane ramki zegarów. Znacie kogos z wrocławia bądź okolić?

Pozdro

Link to comment
Share on other sites

Guest czeki21

Witam

 

Mam p11 97r SRI 2.0l

padło mi w aucie prawie wszystko po wizycie u blacharza

nie działa: prędkościomierz, obrotomierz, zegar,przebieg,licznik paliwa,radio,lampka w bagażniku, sygnał ze zapomniałem wyłączyć lampy

czy padły wszystkie bezpieczniki?, a może jest jeden od tego wszystkiego?

jeśli tak to gdzie?

 

Pozdrawiam

Piotrek

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...