Jump to content
Części Nissana - iParts.pl

[W11] Padło immo


Guest Kroku
 Share

Recommended Posts

Guest Kroku

Witam, 3 dni temu mój ojciec jechał do pracy autem, aż koło skrzyżowania zgasło i do teraz nie odpaliło, wóz został ściągnięty do domu i stoi jak stał.

Kroki które podjąłem aby temu zaradzić to:

 

- wymiana baterii w pilocie (tak profilaktycznie)

- ponowne zakodowanie pilota (zakończone powodzeniem)

- odłączanie klem akumulatora (nic nie dało, ale zawsze)

 

Auto to Primiera W11 (rocznik 99) diesel 2.0 TD, centralny zamek i fabryczny i immobilizer (NATS)

http://img339.imageshack.us/i/zdjcie059t.jpg/

http://img693.imageshack.us/i/zdjcie058r.jpg/

 

Czego oczekuje od użytkowników?

 

No więc, chciałbym dowiedzieć się jak domowym sposobem można zakodować immobilizer bądź jak go wyłączyć. Jest może jakiś sposób na "reset" immo i ponowna jego konfiguracja tak by samochód znów zaczął być samochodem? Liczę na szybką pomoc, nie ukrywam że samochód jest mi potrzebny, przekopałem już większość tematów na temat W11 i nie znalazłem odpowiedzi, jedynie posty ludzi którzy mieli podobny problem. Pozdrawiam Kroku!

 

Dodam jeszcze że dioda NATS mryga do czasu włączenia zapłonu, czyli system się rozbraja. Jak wyłączę zapłon znowu miga. Kontrolka engine po włączeniu zapłonu świeci ciągłym światłem do momentu przekręcenia kluczyka do pozycji ON!

Edited by Kroku
Link to comment
Share on other sites

Guest Tofu

widzę że to samo co u mnie rozkop zaślepkę pod nogami albo z prawej albo z lewej strony przy słupku i tam powinno być cudo opisane simens ... immo skałda sie z antenki przy stacyjce i sterownika tam dzie ci pisałem potem sygnał idzie do Ecu

ja mam p10 z 96 ale kompa miałem z ustawieniami jak w P11 mozesz spróbować 2gi kluczyk ew wsiądz do samochodu i przekręć 10 razy na zapłon była jakaś procedura awaryjna nawet a czasem powinien sam zakodować jak nie to jedziesz do mechanika i kompem powinien zakodować ci kluczyki zdarza sie że kod z klucza gubi sie w sterowniku i wystarczy zakodawać jeszcze raz ....

 

są sposoby na obejejście immo w Ecu ale to już miałem namiar na fachowca u mnie sie skończyło najtańszym kosztem wymieniłem Ecu na P10 GT bez immo i wiem że ten koszmar mnie już nie zastanie rad kilka posprawdzaj czy coś nie trafiło tego sterownika pod nogami 2wa jakby co to mam jakiś sterownik z niebieska etykietką od p11 i antenkę jakcoś to ci to wysle moze antenka padła przy kierownicy i by sie udało uruchomić

 

 

 

pilot od centralnego zamka chyba nie ma snaczenia

jak masz pestke w kluczyku

u mnie odpalał i gasł po podpięciu kompa od gazu widziałem czas wtrysku na wolnych ok a po 1-2 s szedł na 10ms i gasł ... miałem gaz wiec smigałem nie mam pojecia jak to działa w TD może wystarczy sobaczyć czy nie obcina zasilania na jakieś gadzety w td ....to nie wiem zaworek w pompie ???

Link to comment
Share on other sites

Guest Kroku

Znalazłem procedurę kodowania pilota i szukam na immo, bo pilot rozkodował się i zakodował bez problemu.

 

Odświeżam, zastosowałem reset komputera (wywalenie aku na powyżej 12H) nic nie dało, auto stoi jak stało.

Link to comment
Share on other sites

Guest Tofu

jakie masz to immo bo dalej nie wiem jak masz np z pilota to gdzieś wykopałem instrukcje obejścia tego immo pilotowego ,,,

Link to comment
Share on other sites

Guest Kroku

Jest to system NATS, zdjęcie kluczyka dałem w pierwszym poście. Kluczyk dwu częściowy, pilot do centralnego zamka, kluczyk wraz z "tym czymś" czerwonym od immo.

Link to comment
Share on other sites

A może czujnik położenia wału korbowego a nie immo? Z tego opisu wygląda, że się wszystko rozbraja więc dalsze cudowanie z immobiliserem może nie mieć sensu. Odczytaj kody usterek w samochodzie spinaczem (artykuł jest na forum). Możliwe, że jesteś "dumnym posiadaczem" znanej we wszystkich P11 usterki z rozsypującym się czujnikiem położenia wału.

Link to comment
Share on other sites

Kolejny temat z......

Kolego jak immo pada w TD to miga lampka check lub miga check i świeci się stale dioda od immo. Check to powinien zgasnąć po uruchomieniu silnika a nie po włączeniu na ON Jeśli kręci i nie odpala a lampki gasną to masz najprędzej właśnie uwalony TDC (czujnik położenia wału) Odwiedź ścianę płaczu i wypłać 480 zyla na nowy i nie grzeb przy NATS

 

Sprawdż czy dochodzi napięcie stale do elektrozaworu w pompie

Link to comment
Share on other sites

Guest Kroku

Dzięki za nowe pomysły. Check engine gaśnie po próbie zapalenia wozu. Dziś bądź jutro wóz trafi na warsztat, wezmą go na komputer i będę wiedzieć więcej.

Link to comment
Share on other sites

Dzięki za nowe pomysły. Check engine gaśnie po próbie zapalenia wozu. Dziś bądź jutro wóz trafi na warsztat, wezmą go na komputer i będę wiedzieć więcej.

Zanim zaczniesz brać na komputer, posłuchaj rady pako i sprawdź "na spinacz". W przyklejonych masz temat o kodach błędów i sposobie odczytu. Traktorek potraktowany spinaczem przeważnie grzecznie miga co go boli. Mając tą wiedzę nie musisz słuchać "mądrych" mechaników z księżycowym oprogramowaniem, podających kody błędów wszystkiego tylko nie CD20T.

Link to comment
Share on other sites

Mało który warsztat ma kompa do NISMO a CONSYLT w ASO to koszt 80 za wydruk z którego nic nie będziesz czaił

Mechanicy czarodzieje jeśli się wepną to odczytają ci najprędzej kod P1206 który dotyczy awarii wtryskiwacza na szóstym cylindrze. Zrób diagnostykę spinaczem według moich instrukcji zawartych w temacie o kodach dla TD a zaoszczedzisz co najmniej z 50 zeta na bezsensowne jakieś tam kody z księżyca

Link to comment
Share on other sites

Guest Tofu

a mi przy uwalonym immo podawał kod 14 dł i 3 krótkie wiem wiem że za długi ,,,ale taki podawał ,,,Pozdro ..

Link to comment
Share on other sites

  • 4 weeks later...
Guest Kroku

Przepraszam za odkop ale cała sprawa się wyjaśniła. Z objawów wynikało że usterka leży gdzieś w elektronice a nie w technice. Gdy wszystko od strony komputera zostało sprawdzone (diagnostyka wywaliła błąd 12) wzieliśmy się za silnik "od maski" Po zdjęciu wężyka pompy paliwa dowiedzieliśmy się że paliwo nie idzie na cylindry. Więc podejrzenia padły na paski napędzające pompę. Usterką okazał się zerwany pasek rozrządu (tak, wiem czym to grozi) Tu zdziwienie, skoro zerwało pasek rozrządu to autem podczas jazdy powinno zdrowo ebnąć, a przy kręceniu rozrusznikiem powinno trzeszczeć, cudować, a tu nic z tych rzeczy, kręciło jak przed usterką. No więc po odkręceniu pokrywy zaworów zacząłem szukać nowego silnika.. tzn. zawory w proszku kielichy itp. Tak więc usterka rozwiązana i myślę że z nowym silnikiem się w 2500 zł zamkniemy. Ehhh szkoda maszyny bo to dobre auto jest, a przez dłuższy czas nie wyjedzie z garażu. Dzięki za wskazówki! Temat do zamknięcia.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...