Jump to content
Części Nissana - iParts.pl

[p11][p11.144] cd20t - czy schematy w serwisówce są takie same?


profil22
 Share

Recommended Posts

Tak jak w temacie, mam serwisówke od p11 po lifcie ale nie wiem czy wyprowadzenia na ECM są takie same przed liftem jak i po :/ mam problemy z kablami pod maską ale jak zacznę sprawdzać złę piny przy komputerze, to powymieniam cały osprzęt a i tak bedzie źle :)

Link to comment
Share on other sites

A do czego Ci to potrzebne? Mazsz w końcu P11 czy P11.144? Ja powiem tylko tyle że mam WP11.144 z początku produkcji i np. rok później są różnice w niektórych wyprowadzeniach komputera. W samym P1.144 po drodze też były różne zmiany, mniej lub bardziej istotne. Poza tym nie spotkałem się z serwisówką do P11 żeby był silnik CD20T. Jak ktoś ma coś takiego proszę o namiary.

Edited by Bart-qlka2
Link to comment
Share on other sites

mam p11 a błędy wywala od przeplywomierza. do przepływomierza nie dochodzilo napiecie, po doprowadzeniu zgasł błąd przeplywki ale pojawily sie bledy pompy :/ kody blyskowe nie dzialają, "chek" swieci się cały czas, pali sporo, a do tego teraz jeszcze trzeba dlugo kręcic zeby odpalila (świece dziają). samochod kupiłem ( nie wiem czemu:/) w takim staniem, pierwsze dwa dni odpalała ok a teraz mam ochcotę spalić ją :) to mój pierwszy disel :)

Link to comment
Share on other sites

Masz z pompą Boscha czy Zexela?

Ja się z serwisówką do P11 osobiście nie spotkałem.

Jedyne co da się znaleźć to serwisówka do Infiniti G20 chociaż czasami jest nawywana właśnie jako P11 ale tam jest tylko opis silnika SR20DE.

Może w jakimś Haynes'ie ale angielskiej wersji coś na temat CD20T będzie.

Link to comment
Share on other sites

Czesc. Skad wiesz ze te kody to od pompy skoro mowisz ze blyskowe nie dzialaja . Chyba ze jakims programem sprawdziles. jessli tak jakie kody na programie wywala . W zaleznosci od programu beda to albo 2 cyfrowe albo 4 cyfrowe np. 1206(bedzie to masz blyskowy nr 18) . Napisz jakie bledy wywala program.

 

Sprawdz jeszcze dobrze przekaznik swiec zarowych . Musisz zauwazyc ze jesli kontrolka od swiec xzarowych dziala to wcale nie znaczy ze swiece grzeja . Owod kontrolki i obwod zarowki to dwa rone obwody

Link to comment
Share on other sites

  • 4 weeks later...

Winą słabego odpalania było zwacie na rozruszniku :) pali znów ładnie po wymianie szczotko trzymacza. Mam schemat silnika bo jest inny jak w wersji po lifcie. Załączam moze sie komus przydac.

 

nie za bardzo mam czas ale musze powalczyc z tą pacjentką, oby nie okazało się że mam pompe do naprawy....

post-27333-0-65348500-1342993088_thumb.png

Edited by profil22
Link to comment
Share on other sites

A wie ktoś które z tych przewodów dochodzących do kostki służą do komunikacji np. KTS z samochodem? Robię rozeznanie w moim WP11.144 czyli po lifcie i mam inny komputer niż serwisówka podaje - właśnie chyba taki jak w zwykłym P11. Ma ktoś może zdjęcie komputera z P11 od tej srtrony gdzie jest wtyczka?

Link to comment
Share on other sites

Mam prośbę może ktoś by wiedział co u mnie się dzieje i miał albo słyszał o takim przypadku nawiewu i dmuchawy bo przestała działać :(

A zaczyna się ciepło robić .

Może jakiś przekaźnik ,nie mam zbytnio pojęcia.

Mógłby ktoś odpowiedzieć w tym temacie

 

http://forum.nissanklub.pl/index.php/topic/1340-p10w10-naprawa-dmuchawy-instrukcja/page__fromsearch__1

 

Z góry DZIĘKUJE ;)

Link to comment
Share on other sites

Mam prośbę może ktoś by wiedział co u mnie się dzieje i miał albo słyszał o takim przypadku nawiewu i dmuchawy bo przestała działać :(

A zaczyna się ciepło robić .

Może jakiś przekaźnik ,nie mam zbytnio pojęcia.

Mógłby ktoś odpowiedzieć w tym temacie

 

http://forum.nissank...__fromsearch__1

 

Z góry DZIĘKUJE ;)

 

sprawdz przekaznik nad bezpiecznikami, środkowy tam masz tylko 3 przekazniki wiec znajdziesz, jesli nie to moze 1 i 6 bezpiecznik lub pokrętło/silnik :)

Link to comment
Share on other sites

Dzięki za podpowiedz .

Postaram się sprawdzić. Może przełożę z almery w najbliższych dniach jeśli płytki te same to może przekaźnik

taki sam będzie to kupie sobie taki jak powinien być .

Masz na myśli pokrętło co jest do nawiewu ;) rozebrać to i ścieżki bardziej wyczyścić?

Link to comment
Share on other sites

Masz na myśli pokrętło co jest do nawiewu ;) rozebrać to i ścieżki bardziej wyczyścić?

jeśli rozbierzesz to bedzie widac co zrobic ;) może któraś ścieżka się przepaliła ( w co wątpie bo powinien strzelic bezpiecznik) a może po prostu skonczył się silnik dmuchawy.

Ale zacznij od przekaznika i bezpieczników, o ile się nie myle to pod maską są takie same to możesz na próbę od swiatel przelozyc, jak zadziala to masz z głowy :)

Link to comment
Share on other sites

Dziś sprawdzałem ten przekaźnik środkowy nad bezpiecznikami.

Przełożyłem go z bocznego i sprawdziłem bezpieczniki 1 i 6 i dmuchawa nadal nie działa. :(

Do wentylatora(dmuchawy) sprawdzałem idzie napięcie. Wcześniej sprawdzałem go na aku i działa. Pod maską też sprawdzałem te duże bezpieczniki i te malutkie i wszystkie są dobre. Będę dalej kombinował ale za bardzo nie wiem już gdzie szukać. A tego pokrętła jeszcze nie rozbierałem.

Link to comment
Share on other sites

odpinałeś kostkę przy dmuchawie i sprawdzałeś w niej napięcie? w primerze nie wiem, ale w almerze całe sterowanie jest w pokrętle i jeszcze płytka tuż przed samą dmuchawą. Poszukaj gdzies na forum jak regeneruje się nawiew jak chodzi ci tylko na jednym biegu, to może coś wymyslisz po budowie

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...