Jump to content
Części Nissana - iParts.pl

Dodawanie kamer 360, radio nawigacja


tomkek1912
 Share

Recommended Posts

Witam. Może wspominałem gdzie indziej, a jeśli nie to informuję, że od jakiś 3 miesięcy bawię się w próby dodania kamer 360 na fabrycznym okablowaniu. Rozgryzłem w zasadzie wszystkie połączenia nawigacji oraz modułu avm. Pozostało mi do rozgryzienie połączeń sterownika spryskiwacza i pompy powiettrza tylnej kamery. Zwłaszcza jak odpalany jest spryskiwacz i zawór kierujący płyn zamiast na tylną wycieraczkę to na kamerę. Ocztwiście brak schematów mocno utrudnia wszystko, ale z pomocą przychodzą schematy do qq, wiele połączeń jest takich samych.

Póki co pracuję nad przejściówką co jest masakryczną sprawą.

Póki co radio nie odpala się przy wyłączonym silniku, a powinno na zasilaniu z aku i zasilaniu podawanym ze 106 pina z bcm, które daje napięcie 0,5 do 3,15V.  Zamiast tego radio wstaje tylko na zasilaniu 12V z ignition. Radio jest zablokowane, poziom blokady zielony. Mam nawigację z juke'a ale radio jest takie samo jak w pulsarze, ma jedynie inny numer katalogowy.

Bałem się czy jak podłącze 4 z 6 przewodów can to zablokuje radio na poziom czerwony. Ale tak się nie stało. Działa sterowanie z kierownicy po can, nawigacja działa, radio dział, dzwięk jest.

Tak wygląda wiązka różnicowa pomiędzy acentą ze zwykłym radiem, a tekną z nawigacją:

 

 

20221010_063732.jpg

 

W zwykłym radiu są cztery przewody can, w nawigacji dodatkowe 2.

Sterowanie radiem z kierownicy odbywa się po "podstawowych" czterech canach. Dodatkowe dwa przewody to obwody can, które łączą radio z modułem kamer AVM i ipdm, bcm i sterownikiem auto klimy (konkretnie te 5 urządzeń). Pulsar z zwykłym radiem ma tylko połączenie pomiędzy trzema wymienionymi na końcu. 

Zwykłe radio nie posiada w wiązce sygnału wstecznego, kąta obrotu kierownicy, dodatkowego sygnału podświetlenia , dwóch przewodów uziemienia i oczywiwcie sygnału i ekranowania kamery z AVM.. Zwykłe radio uziemia się przez obudowę. Nie posiada wspomnianych dwóch przewodów CAN. Posiada za to podobnie jak nawigacja przewód sygnału prędkości samochodu. Zwykłe radio posiada przewód audio link/dongle, który najprawdopodobniej odpowiada za ustawienie godziny i wyświetlanie tego co na radiu na wyświetlaczu między zegarami. W nawigacji funkcję tego przewodu spełniają najprawdopodobniej te dodatkowe przewody can. Na czterech podstawowych nawigacje reagowała na sterowanie z kierownicy, ale nie dało się ustawić godziny między zegarami i nie wyświetlała się stacja radiowa.

 

Przewody audio, główny przewód zasilania, sygnał prędkości, główny przewód podświetlania i przewód acc / ignition są na tych samych pinach. Reszta jak CAN, mikrofon, aux i wspomniane wyżej są na kompletnie innych pinach.

 

Zabawa dla nissanowskich świrów.

 

Koszty duże. Trzeba kupić nawigację, moduł kamer avm, sterownik tylnej kamery, dwa lusterka 13 pin, tylną kamerę, przednią kamerę, wiązkę tylnej klapy, drzwiowe z tekny. Do przedniej kamery można dorobić 4 przewody. Trzeba kupić wprost wiązkę z konsoli z tekny, wtedy jest najłatwiej. Jeśli nie to trzeba kupić kilka wiązek z juke'a i qq, najlepiej z wersją kamer 360 i wszystko depinować z kostek i sztukować przewody i łaczyć na skrętkę złqczkami zaciskarką lub koszulkami termokurczliwymi z cyną.Droga przez mękę. Ja kompletowałem wszystko od 3 lat. Nawigacja, kamery i lusterka z kamerami wyszły mnie 1200 zł, wiązki drzwiowe 300 zł, moduł AVM, sterownik tylnej kamery, zawór, pompka powietrza 400 zł. Wiązka konsoli 100 zł. Wiązka tylnej klapy 50 zł. No i pasuje mieć chociaż acentę z wersją keyless, bo tak koszty i grzebanie jeszcze większe. Razem z kilkoma kostkami, złączkami, zaciskarką itd koszt 2000 zł i bez pewności działania tego po złożemiu :) No i jeszcze trzeba znaleźć ASO, które przekoduje radio. Lub dobry elektronik. Radio musi być z auta które miało kamery 360 bo ponoć one są w różnych wersjach oprogramowania.

 

Obecnie koszty tych wszystkich elementów patrząc po allegro to tak z 4 tys. zł i jest problem z wiązkami.

Najpewniej skupię się tylko na cząstkowej relacji z moich walk i końcowego komunikatu czy działa.

 

Ale jakby ktoś bardzo się chciał podjąć tego u siebie to pomogę z wiązkami, choć najpierw na 100% muszę potwierdzić to u siebie.

Obiektywnie gra nie warta świeczki, ale ja grzebię by sprawdzić czy to możliwe. Wg doniesień innych zapaleńców z zagranicznych for w QQ się dało, więc w Pulsarze też musi

 

  • Upvote 1
Link to comment
Share on other sites

Dla mnie tak zwana wyższa matematyka. Oj młodości dodaj skrzydła a nie ściągaj w głąb ziemi.🧐 

Link to comment
Share on other sites

  • 2 weeks later...

No więc tak. Zrobiłem dzisiaj testy z podpiętym modułem avm do nawigacji. Podłączyłem stałe 12V, 12V zapłonu lub silnika, uziemienie, sygnał wstecznego i spiąłem je canem. Działa o tyle, że avm podaje zasilanie 6V na wszystkie kamery. Podpiąłem jedną kamerę. Wrzuciłem sygnał wstecznego - radio nie przełączyło się w tryb kamery, mimo, że w ukrytym menu pokazało, że jest sygnał "do tyłu". Bez sygnału wstecznego również naciskanie przycisku camera na nawigacji nie powoduje przełączenia ekranu w tryb kamery. Trochę mnie to martwi. Wg schematów gdy nie ma reakcji nawigacji tzn. że jest problem z zasilaniem i/lub uziemieniem modułu avm kamer. Wykluczam to bo ciągłość wiązki jest, napięcie na kamery jest. Przewód sygnału obrazu z avm do nawigacji też jest ok. Wg schematów może się nie przełączać gdy skopany jest sygnał obrazu pomiędzy avm, a nawigacją - tego nie mam jak sprawdzić. Inna eventualność radio i moduł z dwóch różnych aut nie będą współpracować. Następny test zrobię z modułem kamer od tej nawigacji co mam (z juke'a). A potem na pełnej instalacji  w samochodzie. Choć to dopuiro chyba na wiosnę. Póki co nie wygląda to dobrze.

Link to comment
Share on other sites

  • 2 weeks later...

Znalazłem potencjalnego dawcę na miejsce fabrycznej navi, albo jakby ktoś chciał w miejsce zwykłego radia wrzucić radio nissan z android auto. Wydaje się, że może pasować do ramek navi pulsara. Radio jest z sentry od 2019 roku. Znalazłem cały wątek na kilkanaście stron z adaptacji do setry z podobnego czasu jak nasze pulsary. Gość nawet uruchomił moduł AVM kamer 360 z juke'a z 2012 roku. Jedyne z czym miał problem to podwójne linie na widoku kamer 360 i z kamery tylnej solo (jednocześnie). Plusem amerykańskich navi jest ponoć to, że u nich nissan nie bawi się w żadne kodowanie radioodtwarzaczy i się nie blokują po włożeniu do innego samochodu. Zastanawiam się czy gdy jakimś cudem uda mi się odpalić kamery z tym radiem i modułem, które mam to następny krok to zaryzykowanie z tym radiem, ma android auto. Minus - trzeba ściągać ebayem z USA i za minimum 1600 zł na nasze. No i nie do końca wiem jak z anteną gps i mapami.

Numer OE Nissana: 2591A5UD0A, 2591A5UD0B

 

Oczywiście okablowanie do przerobienia - potrzeba przejściówek.

 

Screenshot_20221121-195141_Chrome.jpg

Link to comment
Share on other sites

  • 2 weeks later...

Aktualizacja - dzisiaj przyszedł mi emulator CAN dla nawigacji, która jest montowana w LEAFie pierwszej generacji i dla nawigacji lcn2kai (connect 3). Możliwe, że działa również z connectem 4. W poniedziałek lutowanko przewodów i dalej na tygodniu próby z radiem czy zgodnie z deklaracjami okantuje system blokujący radia. Jeśli tak to jak tylko zrobie przeglądzik roczny to robię podmiankę radia - może sobie nawet nowe mapy kupię. Co prawda z forum wiem, że są generalnie ***** warte, ale lepsze takie niż te z 2013, które mam w tym radiu teraz. Jeśli z radiem wypali to na wiosnę dokładka całej wiązki pod kamery i moduł avm.

Cały czas mam nadzieję, że to wszystko zaskoczy. Z forum qashqai UK znalazłem wypowiedzi kogoś kto twierdzi, że dołożył fabryczne 360 do qq ze zwykłym radiem i wymienił na nawigację.Dodatkowo znalazłem z forum w USA, że ktoś uruchomił kamery 360 na module avm z juke'a 2012 rok w kombinacji z radiem z rogue (tylko nie wiem czy jeszcze bez czy już z android auto) i z navigacją android auto do nissana sentry z 2019 roku. Dobra  widzę że powtarzam to co w poście wyżej.

To tyle na dziś.

 

Link to comment
Share on other sites

Aktualizacja - emulator z przylutowanymi przewodami. Przetestowany z nawigacją. Radio się odblokowuje. W przyszłym tygodniu kolejne testy z przejściówką i podłączonym emulatorem na instalacji samochodu. Na razie jeszcze bez podpięcia V-CANa z samochodem. Wymaga to przepinowania kostek i podpięcia w miejsce oryginalnego V-CANa takiego z instalacji różnicowej uwzględniający przedłużenie/rozdzielenia V-CAN o nawigację i moduł kamer.

To grubsza robota i jak wspominałem to dopiero na wiosnę ogarniać będę.

Ale teraz na pewno będę mógł podmienić zwykłe radio na nawigację i co najważniejsze odpalić ją. Co prawda z opisów wiem, że to takie sobie jest, ale jak pisałem przerabiam bo chciałem sprawdzić czy się da, dla satysfakcji.

  • Thanks 2
Link to comment
Share on other sites

Guest Andrzej G
12 godzin temu, tomkek1912 napisał:

z opisów wiem, że to takie sobie jest, ale jak pisałem przerabiam bo chciałem sprawdzić czy się da, dla satysfakcji.

Nie tylko takie sobie, ale na dodatek kosztowne.

Ale wiem z doświadczenia, że najważniejsza jest satysfakcja, że się potrafiło i zrobiło.

Życzę samozaparcia i samych sukcesów w drodze do celu.

Pozdrawiam

Link to comment
Share on other sites

Aktualizacja - wg schematów do QQ by zamontować antenę gps na podszybiu trzeba rozebrać całą dechę. Nie wierzę normalnie...

Link to comment
Share on other sites

14 godzin temu, tomkek1912 napisał:

Aktualizacja - wg schematów do QQ by zamontować antenę gps na podszybiu trzeba rozebrać całą dechę. Nie wierzę normalnie...

Ale to chcesz pociągnąć instalację do dachu ?

Link to comment
Share on other sites

Nie chcę. Antene gps muszę dać do radia, a jej umiejscowienie jest za zegarami na podszybiu. W pulsarze jest tak samo. Wg schematów, żeby to zrobić, trzeba rozebrać prawie całą deskę, albo całą. Tunel, kierownicę wciągać. Antenę DAB też muszę dodać. W pulsarze była w antenie dachowej, ale ja mam antene poliftową qq, a tam tylko analog do radia jest.

Link to comment
Share on other sites

Myślę  że  umiejscowienie anteny GPS nad radiem załatwiło by sprawę  chybą że : 

a) nie ma tam miejsca , 

b) musi   być jak fabryka

Link to comment
Share on other sites

  • 2 months later...

Witam. Taka aktualizacja. Zamocowałem dziś antene GPS za zegarami. Ponieważ nie znalazłem punktów mocujwcych podstawki anteny to doczepiłem ją na trytytkach z tyłu na usztywnieniu wiązki.

20230222_084034.jpg

Uchwty dołączone do kabla anteny dałem tu (uchwyt widać po prawej w rogu):

 

20230222_084024.jpg

I tu (to białe u góry na stelażu deski, widać też niebieską wtyczkę gps'a - to jest za radiem): 

 

20230222_084010.jpg

Żeby wymontować zegary trzeba osłonę wokół zegarów i daszek ściągnąć. Wszystko na zatrzaskach jest, po prostu szarpnąłem z każdej strony, a tam gdzie był dekor obok podważyłem takimi plastikami do odciqgania - zapomniałem jak to się nazywa. Do osłony zegarów jest doczepiona ekoskóra osłaniająca kolumnę kierowniczą. Też na zatrzaskach z drugiej strony doczepiona do osłon kolumny. Łatwo wychodzi.

 

Samą nawigację podłączyłem na częściowo wykonanej przejściówce bez sygnałów wstecznego, bez DAB, bez głównego CAN'a, bez podłączania kamer, bez emulatora CAN odblokowującego radio - więc chodzi tylko 10-15 minut od odpalenia auta. Resztę podłączyłem tj. Zasilanie, uziemienie, głośniki, sygnał prędkości, antene gps, antenę analog, USB, Aux, podświetlanie.

Wyglqda tak - czyli standardowo:

 

20230222_112933.jpg

 

Odpaliłem nawigację, działa elegancko, więc chałupniczy montaż anteny za zegarami jest ok. Muszę teraz najnowsze mapy kupić  bo te są z 2016 r. W QQ w manualu jest napisane, że antena jest za zegarami, więc w pulsarze też dałem za zegary.

Nie pamiętam co dokładnie miałem w menu komputera na ekranie zegarów, ale zauważyłem taki rzeczy po podpięciu nawigacji:

 

 

20230222_112543.jpg

 

20230222_112406.jpg

 

Tak więc wygląda, że BCM i/lub zegary rozpoznały po CAN co jest podpięte.

Niestety między zegarami nie wyświetla się co jest na radiu i nie da się ustawić godziny. Obstawiam (i liczę na to), że to zadziała jak podłącze główny CAN. Sterowanie z kierownicy działa OK.

Czekam na wiosnę i muszę jeszcze dokupić narzędzia - opalarkę, lutownicę, może jakieś szybkozłqczki by do kończyć przejściówkę i zamontować okablowanie kamer i połączyć wszystko.

Link to comment
Share on other sites

Aktualizacja 25.02.23. Założyłem do instalacji w aucie emulator CAN. Podłqczyłem zatem kilka dodatkowych przewodów. Głównego CAN dalej nie podłączyłem. Nadal nie mogę ustawić godziny pomiędzy zegarami, ale już mogę wyświetlać co jest odtwarzane na nawigacji;

20230225_172248.jpg

Pojawił się kompas:

 

20230225_172641.jpg

I to co na nawigacji wyświetla się między zegarami:

 

20230225_171813.jpg

Nie licząc tej możliwości ustawienia godziny można powiedzieć, że na tę chwilę pełen sukces.

  • Thanks 1
Link to comment
Share on other sites

  • 3 weeks later...

Z dzisiaj. Przepychanie wiązki:

 

20230312_164140.jpg

20230312_163914.jpg

Przy bezpiecznikach nad schowkiem - moduł kamer:

 

20230312_163131.jpg

Podpięcie stałego 12V i ignition 12V. Wpiałem jeden slot wyżej nad oryginalnymi. Do zasilania modułu kamer:

 

20230312_181754.jpg

 

 

20230312_181640.jpg

Prawa strona wykonana. Prawie. Moduł kamer podpięty zasilanie przygotowane, ale bezpieczników jeszcze nie wpinałem by nie zjarać czegoś. Prawa kamera podłączona pod instalację, do podłączenia na wtyczce do instalacji na tył samochodu sterownik spryskiwacza i pompki powietrza tylnej kamery oraz wywoływanie przez sterownik spryskiwania. Szczerze to nie wiem czy to będzie działać bo jeszcze nie rozgryzłem gdzie idzie wywoływanie spryskiwacza i skąd idzie wywoływanie zaworu przełączania przepływu płynu miedzy szybą tylną, a kamerą z tyłu.

Instalacja na razie wyglqda jeszcze tak:

 

20230312_194815.jpg

W kolejne któreś popołudnie będę przepychał wiązkę w lewo. Do zrobienia mam uziemienie całości i uziemienie buzzera oraz przycisku systemu kamer. Także do zrobienia podświetlenie przycisku. Wyciągne to poprzez przejściówkę z radia i poprzez dołożoną instalację. Uziemienie buzzera i przycisku po lewej gdzieś nad komputerem BCM. Resztę podepnę gdzieś po prawej obok schowka, bo nie da się tam gdzie jest uziemienie oryginalnej instalacji auta - jest obok poduszki pasażera, pod kanałemi nawiewu. Bez rozbierania całej konsoli bez szans podpięcia tam. Ale zrobie gdzieś blisko tego tylko bardziej z przodu. Do podpięcia wsteczny i przepięcie CANów radia i modułu kamer, albo wpięcie się tego pod CAN sterownika klimy, zrobie co latwiejsze będzie. W sumie nie mam bladego pojęcia czy to wszystko zadziała po złożeniu. Jak nie będzie to trudno :)

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Wiązka przepchnięta:

 

20230325_172936.jpg

Uziemienie z prawej obok schowka (audio/ navi, AVM):

 

20230325_150906.jpg

20230325_152459.jpg

Tu wpinanie pinów kamery wstecznej:

Podebranie podświetlania do przycisków AVM/MOD i grzanej kierownicy. Nie udało mi się zrobić skrętki i wpiąć pinu ponownie w kostkę to wpiąłem pin z dłuższym przewodem, naciąłem izolację i oryginalny pin instalacji zrobiłem tak:

 

20230325_161253.jpg

Po zaizolowaniu i połączeniu z przewodem dla podświetlania przycisku grzanej kierownicy:

 

20230325_162748.jpg

Uziemienie buzera AVM i przycislu AVM podpiąłem za zegarami na na tej samej śrubie co uziemienia oryginalnej instalacji. Mam do zrobienia jeszcxe uziemienie od grzania kierownicy i od przycisku grzania kierownicy oraz przekaźnika bistabilnego. Wszystko robię maksymalnie by nie ingerować w oryginalną instalację. Przyciski i buzer:

 

20230325_183537.jpg

Test uziemienia i podświetlenia przycisku AVM dołożonego z prawej (drugi od grzania kierownicy jeszcze nie podpięty) po złożeniu:

 

20230325_184311.jpg

Podpięty "mini" OBD obok OBD. Ta kostka jest spięta z modułem kamer AVM. Nie mam pojęcia do czego to. W schematach do QQ i xtrail tego nie ma. W Pulsarze jest (w sensie fizycznie, schematów do pulsara nie mam). Chociaż ostatnio ktoś w dziale xtrail pytał o tą kostkę obok obd:

20230325_184236.jpg

Zrezygnowałem z przepinania pinów wstecznego w instalację auta. Musiaobym rozbrajać kilka kostek. Niepotrzebna w sumie robota. Zrobiłem skrętkę na pinie, przewód z drugim pinem wpiąłem w kostkę i będę to podłączał w kostkę, która jest dla instalacji haka wyprowadzona  a że nie mam haka... :)

20230325_190650.jpg

Tu wpięta kość kamery lewej:

20230325_172922.jpg

Tu wpinanie pinów kamery wstecznej:

20230325_180532.jpg i

I tyle mi się udało przez 6 godzin dzisiaj.

Jutro może wepnę się CANem nawigacji i AVM w CAN instalacji auta. Miałem piny przepinać, ale chyba podmienię tylko PINy CANa w sterowniku Klimy na tej samej zasadzie jak do podświetlania przycisków. Następnie wpinam ponownie nawigację i emulator CAN. Nawigacja i AVM będą spięte w końcu z CANem samochodu. Potem wpinam bezpieczniki od tej instalacji co dołożyłem i sprawdzę czy zaskoczy na dwóch kamerach. Według wszelkich przesłanek powinno zadziałać. Jeśli nie to może któraś z części jest niesprawna albo jednak nie da się tych kamer uruchomifć. Wtedy to będzie kawał dobrej do niczego nienadającej się roboty :)

  • Like 2
Link to comment
Share on other sites

Cytując klasyka - Alleluja i do przodu:

 

20230326_175236.jpg

Edit: obraz niewyraźny, bo: lusterka były złożone, a kamery zabrudzone. Ogólnie obraz jest ok po przetarciu kamer.

Zamówiłem sobie wtyczkę łączeniową dla kamery przedniej. Musze wykombinować jak przełożyć przez przepust kabel od strony silnika, bez uszkodzenia. 

Dla tylnej kamery niestety muszę wyciąć otwór pod montaż. Jest przetłoczenie i zamarkowane pod śruby na klapie. Nie wiem jeszcze czym to wytnę.

Mam cichą nadzieję, że po zamontowaniu brakujących kamer zadziała sygnalizacja martwego pola

  • Like 2
Link to comment
Share on other sites

  • 3 weeks later...

Obraz z tylną kamerą. Kalibrację będzie trzeba robić:

20230416_170056.jpg

Odkręciłem blendę dziś. 3 z 4 śrub trzymających plastik (z wycięciem pod kamerę - gdy się ma kamerę) i  mikrostykiem klapy zjedzone przez rdzę. Przy próbie odkręcenia złamałem skrzydełko wspornika tego blastiku na blendzie. Więc super. Blend w kolorze srebrnym w internecie brak. Co prawda to ułamanie nic w funkcjonalności blendy nie zrobiło bo plastik mikrostyku jest wsunięty na zakładkę w blendę. No ale z powodu zardzewiałych śrub robi się problem z podmianą na plastik z wycięciem pod kamerę. No i muszę zrobić wycięcie pod kamerę. Na oko. Bez multiszlifierki ani rusz. Oceniam po fotografiach klap. Będę mierzył otwory i na podstawie odległości na zdjęciu nanosił pisakiem na klapie, a potem wierconko i cięcie:

 

Screenshot_20230416-165049_Chrome.jpg


 

 

  • Like 1
Link to comment
Share on other sites

Jutro próba wycięcia otworów pod kamerę w klapie, albo i nie, ale na pewno spróbuje wymienić zardzewiałe śruby i qkładkę z wycięciem pod kamerę w blendzie. Jak wszystko pójdzie dobrze to założe kamerę tylno. Jak nie to będę mieć rdzewiejącą dziurę w klapie.

Z przodu zostało skołowanie atrapy z emblematem i mocowaniem pod kamerę lub skołowanie samego emblematu pod kamerę i podcięcie atrapy w dolnej części podmontaż kameryna atrapie. Ale wolałbym nie ciąć swojego grilla. Raczej będę szukał jakieś okazji w miarę całym grillem pod kamerę. Niektórzy handlarze mają coś z beretem i wystawiają porysowane grille w cenie prawie jak nowe w ASO.

Link to comment
Share on other sites

Średnio wyszło, ale jest:

Przy okazji dziś złamałem zatrzask lampki oświetlenia tablicy.. zrobiłem kulkę z folii i podłożyłem pod resztę zatrzasku by robiło za podpórkę.

 

20230422_132820.jpg

Muszę jeszcze rozwiercić ku górze lewy otwór bo kamera jest ze 3 mm krzywo:

 

20230422_135420.jpg

 

Obraz trochę się rozjeżdża i jest do kalibracji:

 

20230422_145404.jpg

20230422_145414.jpg

Ale 3 z 4 kamer już są. Została poprawka tego troche, jakieś zabezpieczenie przed korozją i dorzucenie przedniej kamery

  • Thanks 1
Link to comment
Share on other sites

Przygotowania wiązki przedniej kamery:

 

20230427_215148.jpg

Wydarłem z wiązki dawcy kabel ekranowany z kostką. Wyciągnąłem dwa niepotzrzebne piny, dwa przełożyłem tak by zasilanie i uziemienie oraz sygnał obrazu i ekranowanie były po przeciwnych stronach kostki. By nie pomylic. Z kostki żeńskiej wyciągnąłem wszystkie piny. Do niej wepne piny idące z modułu kamer. Niezarobione końce zostaną połączone z niezarobionymi końcami wtyczki po stronie kamery. Jednak wcześniej ten koniec kabla przeciągnę (jakoś) przez przpust z kabiny do komory silnika, ładnie zepnę z istniejącą instalacją i podciągne pod grilla. Tam połącze i będe szukać grilla ood kamerę. Wcześniej oczywiście przetestuję kamerę...

  • Upvote 1
Link to comment
Share on other sites

Dzisiejszy test kamery.

Wtyczka/ wtyczki spinające okablowanie z modułu kamer z kablem, który będzie w komorze silnika do kamery. W ten sposób nie muszę rozbierać głownej wtyczki łączącej instalację kabiny z główną wiązką przychodzącą zod strony silnika:

 

20230429_173942.jpg

20230429_174405.jpg

Tak zrobiłem połączenie z kablem na sprawdzenie czy kamera dzieła:

 

20230429_174426.jpg

Obraz z kamery:

 

20230429_174331.jpg

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Przymiarka kamery - mam z juke'a. Wyszło tak:

 

20230511_064052.jpg

W oryginale jest tak. Trochę chyba inny kąt zdjęcia, ale mi się wydaje, że wyszło mi tak samo:

 

Screenshot_20230510-191214_Chrome.jpg

Czekam na emblemat. Jak przyjdzie to założę, a następnie przekładka grilla i podłączenie kamery na stałe.

Ostatnie co zostanie na koniec to podpięcie spryskiwacza kamery i sterownika pompy płynu i spryskiwacza tylnej kamery. Aaa, i kalibracja. To będzie chyba koniec modyfikacji. Teoretycznie możnaby próbować jeszcze odpalić radar i asystenta pasa ruchu, ale to chyba już by wymagało przeprogramowania bcm i/lub wymiany zegarów, a na to już raczej nie zamierzam wydawać pieniędzy czy ryzykować uwalenia BCM.

 

Wszystkie te przeróbki łatwiej i taniej to w qq idzie zrobić.

  • Thanks 2
Link to comment
Share on other sites

Kabel przedniej kamery przełożony. Początkowo chciałem przeciągać obok reszty przewodów, ale jak zacząłem to rozbierać to się okazało, że przewody są zatopione na gumowym przepuście w czymś czo przypomina smołę, jakiś uszczelniacz i obwinięte taśmą izolacyjną. Bałem się uszkodzenia wiązki. Przebiłem się obok. Przy okaxji demontażu obudowy filtra ujrzałem coś takiego. Taśmy pożałowali:

 

20230514_164042.jpg

20230514_163306.jpg

20230514_164100.jpg

  • Thanks 1
Link to comment
Share on other sites

Witam. Ciąg dalszy pracy. Dzisiaj podpiąłem przewody z modułu kamer do kostki po stronie pasażera idącej na sterownik spryskiwacza kamer i pompy spryskiwacza. Podpiąłem też przewody wzbudzania pompy na spryskiwanie przód/tył również w kierunku sterownika. W drugą stronę podciągnąłem te przewody pod manetki, ale nie podpinałem. Odkryłem przy okazji, że mogę zdemontować osłonę kolumny kierowniczej bez konieczności ściągania kierownicy. 

Z lewej strony podpiąłem na kość zasilanie i uziemienie sterownika pompy, po stronie bezpieczników jeszcze nie wpinałem. Muszę położyć ładnie przewody i następnie przepinować kostkę manetek. Zasilanie sterownika pompy i manetek jest z tego samego bezpiecznika.

Namierzyłem w końcu przewody na pompę w komorze silnika idące ze sterownika pompy. Musiałem odpiąć wszystko z lewej strony i odkręcić uchwyt głównej kości wiązki przychodzącej z komory silnika. Pod nią były wpięte kości z wiązki podłogi samochodu. Po stronie wiązki z komory silnika dodałem dwa przewody dla pompy. Po stronie kości z wiązki konsoli przepinowałem przewody pompy idące z manetki i dodałem dwie kości pośredniczące. Spiąłem tymczasowo, a może na tałe na szybkozłączkach. Po przepinowaniu kowci manetki przestawie by obieg wzbudzania pompy leciał po obwodzie wiqxki podłogi z manetek na sterownik, a następnie ze sterownika na pompę i test czy działa, ale to za tydzień.

Niestety tak się skupiłem na kabelkach, że żadnych zdjęć nie zrobiłem.

Jutro lub pojutrze będę miał emblemat pod grill z kamerą. Zamówiłem w Anglii. Śmieszne jest to, że nowy z zagranicy to trochę więcej niż 1/3 ceny w ASO i taniej lub niewiele drożej niż oderwane z auta używki od handlarzy.

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...