Jump to content
Części Nissana - iParts.pl

P11.144 2.0 TD chyba spory problem


Guest lukaszjas
 Share

Recommended Posts

Guest lukaszjas

Witam

mam problem od tygonia moim nissanem a mianowicie obroty zaczęły falować pojawił sie check i silnik po chwili zgasł ale dał sie uruchomić.

po powrocie do domu sprawdziłem go "błyskami" i pokazało mi błedy 34, 47, 96. błędy uadło się wykasować ale po uruchomieniu silnika został 47 czujnik polożenia wału korbowego. kupiłem nowy oryginalny nissana za 350zł w IC po znajomości, założyłem, wykasowałem błędy, odpaliłem auto i nadal to samo zapalił się check i ten sam błąd 47. sprawdziłem rezystancję na 2 i 3 pinie i wynosi ona 1,35 kOhma. może ktoś z koegów wie co może być grane?

Link to comment
Share on other sites

Moze cos z kablami? Moze sie przetarl ktorys i dodtyka do masy, albo sie poprostu urwal, bo malo prawdopodobne ze czujnik kupiles zepsuty.

Link to comment
Share on other sites

Moze zrob reset, odlacz aku na noc i zobacz czy pomoze.

Edited by Maciek90
Link to comment
Share on other sites

Dobrze by bylo go sprawdzic na oscyloskopie. On moze pokazywac dobry opor ale miec amplitude napiecia niedobra. Cos podejrzewam ze ten czujnik z IC byl zwrocony i Tobie sprzedali po nizszej cenie . Zwroc uwage ze 200zl taniej (nowy orginal kosztuje ponad 500zl). Zalozyles nowy czujnik Tak?. Skasowales blad . I teraz tak. Czy blad nr 47 pojawil sie ponownie po uruchomieniu silnika ,czy silnika nie uruchamiales,zrobiles autodiagnostyke i wyskoczyl blad . Jesli blad wyskoczyl po uruchomieniu silnika prosze oddac czujnik do reklamacji. jezeli nie uruchamiales silnika to zrob to i zczytaj bledy.

Link to comment
Share on other sites

Guest lukaszjas

czujnik był kupiony po cenie dla pracownika z 34% rabatem w centrali w Czosnowie dlatego taki tani. wszystkie częsci mam z takim rabatem. po wymianie kasowałem błędy odpaliłem silnik i błąd znów się pokazał. nie mam możliwości sprawdzenia na oscyloskopie.

Link to comment
Share on other sites

Jesli sprawdziles przewody od czujnika miernikiem i jest w porzadku (ekranowany przewod tez jest w porzadku) to sprawdz jeszcze jakie masz napiecia na pinach przy polaczonych kostkach (oczywiscie wlaczony zaplon ale silnik nie chodzi). A nie sciagales wtyczki od czujnika na chodzacym silniku jak ponoqwnie pojawil sie ten blad?

Link to comment
Share on other sites

spruboj jeszcze raz skasowac blad i zrob autodiagnostyke. Jesli chodzi o napiecie to powiem CI ze nie mierzylem tylko kiedys opor czujnika. Jest to czujnik 3 pinowy wiec na jednym musi byc masa, na drugim sygnal(napiecie zasilania (napiecie akumulatora ),albo napiecie odniesienia -5V ,)trzeci to ekran. .Mierzylem na czujniku temperatury silnika to bylo okolo 5V. Mysle ze tu bedzie podobnie.

Link to comment
Share on other sites

Guest lukaszjas

a powiedzcie czy czyjnik polożenia wału jest tylko jeden czy są dwa? pytam bo słyszałem że mogą być dwa ale ja wiem tylko o jednym tym z lewej strony (od strony pasażera).

Link to comment
Share on other sites

Czujnik polozenia walu korbowego jest tylko jeden. Miesci sie tam gdzie napisales. W benzynie jest tez drugi czujnik ale polozenia walka rozrzadu. Natomiast w dieslu do 09. 1997r byl indukcyjny czujnik polozenia walka pompy wtryskowej. Czujnik ten byl umieszczony na pompie wtryskowej.

Link to comment
Share on other sites

  • 1 month later...
Guest lukaszjas

Koledzy wracam do tematu.

zmienilem czujnik polozenia wału i to trzy razy dla pewności (mam taką możliwość bo mam układ w IC). wyczyszczony nastawnik i ustawiona dawka przez pana Podkowińskiego z nadarzyna. moze ma ktos jeszcze jakis pomysl?

nadal faluja obroty, brak błedów na spinaczu i na consulcie w ASO.

Link to comment
Share on other sites

a moze to przeplywka? czytalem tu na forum ze mieli z nia problemy w dieslach.. zmierz jej napiecia

Link to comment
Share on other sites

Tylko ustawiales dawke paliwa czy cos robiles z pompa. Ja bym jeszcze pomimo tego ze nie pokazuje bledow sprawdzil czujnik temp. silnika Sprawdz jeszcze czy dziala dobrze zawor EGR no chyba ze zaslepiony.To zrobisz sam bez wydawania kasy.

Link to comment
Share on other sites

Guest lukaszjas

jezeli chodzi o pompe to byl czyszczony nastawnik i ustawiana dawka.

a powiedz jak sprawdzic czujnik temp i gdzie go znajde? i jak sprawdzic EGR?

Link to comment
Share on other sites

jak sprawdzic EGR?

 

EGR-a to najlepiej wywal całkiem i będzie cacy. Ja zaślepiłem starymi złotówkami i jest spokój. cały zabieg zabrał mi z 1,5h bo się nie śpieszyłem.

Link to comment
Share on other sites

Egr to mozesz juz zaslepic jak masz ustawiona dawke paliwa. jak to zrobic to masz TUTAJ

jakby CI podbijal obroty to mozna przyczepic sie dawki paliwa ale obroty CI faluja .

jesli chodzi o czujnik temp silnika to bedzie on wkrecony w glowice nie z gory tylko z boku. Poznasz go po tym ze jest dwupinowy i bedzie mial kolor czarny szary lub niebieski. U mnie byl czarny kupilem nowy jest niebieski. Pisze z innego komputera wiec nie podam CI dokladnych danych . na forum znajdziesz . Polega to na tym ze mierzysz opor czujnika w danej temp plynu chlodzacego. Miernik na 20 kilomow i kable do pinow czujnika i w temp 20 stop chyba 2,1 -2,9 kilooma , temp 50 stopni 0,8 -1 kilooma, 90 stopni 0,21-0,23 kilooma. Zuwaz ze wraz ze wzrostem temp. maleje opor czujnika. Te dane sobie dokladnie sprawdz.

 

Zawor egr natomist spawdzisz w temn sposobb ze musisz autka nagrzac do temp powyzej 70 stoni. Do tej temp. zawor nie dziala.jak juz go nagrzejesz to wkladasz palec lub palce pod membrane zaworu i niech ktos przygazuje. .Membrama ma sie podniesc do gory. Jak puscissz gaz ma opasc. Ma sie otwierac i zamykac do konca. . W pilku ec.cd20t manuala do p11.144 jest czesc dotyczaca zaworu egr.

Link to comment
Share on other sites

Guest lukaszjas

ok dziekuje za info.

dzis jechalem i bylo wszystko dobrze, dojezdzajac do swiatel puscilem gaz i zapalil sie check, jak sie zatrzymalem silnik dziwnie pracowal i szarpalo calym autem, zjechalem na bok, spinacz i wywaliło blad 47 ale czujnik jest nowy tak jak juz pisalem wyzej i bład 34 czyli czujnik wzniosu igły na pierwszym wtryskiwaczu - o co tu chodzi? co moze powodowac te dwa błedy?

Link to comment
Share on other sites

Sprawdz wlasnie ten czujnik temp.silnika . jesli bedzie sprawny to trzeba bedzie moze sprawdzic modul w ECu kory jest za to odpowiedzialny. Powiem szczerze nie znam sie na tym jak sprawdzic ale elektryk samochodowy powinien wiedziec jak. Jeszce jedno, to nie kosztuje wiec sprawdz moze gdzies ktorys kabel od czujnila polzenia walu korbowego lub wtryskiwacza sterujacego robi zwarcie . Moze zrob tak. Sciagnij wtyczke z wtryskiwacza sterujacego i zmierz opor na wtryskiwaczu sterujacym. . Miernik na odpowiednia skale i przewody od miernika ( (oczywiscie bez zaplonu bo to nie pomiar napiecia tylko oporu)do pinow wtyczki od wtryskiwacza i ma byc 100 lub powyzej 100omow. .jesli bedzie mniej niz 100omow to tez bedzie dobrze ale nie duzo od tych 1000 omow. W czasie mierzenia poruszaj kablami od wtryskiwacza i zobacz czy nie ma przewrw w pomiarze.jewsli tu bedzie ok to chyba jednak to ecu do sprawdzenia.

Link to comment
Share on other sites

Guest lukaszjas

dzis zrobiłem pomiary

czujnik temperatury OK

przepływka ponownie OK

wtrysk sterujący:(

na zimnym silniku jakies krzaki 33 Kohmy

na rozgrzanym - check świeci,przegazówka spaliny śmierdzą ropą i dziwny kolor, na wtyczce minus 1

gdy silnik znów ostygł znów krzaki

odpaliłem przegazowałem check zgasł brak spalin przy przegazowaniu i 105 ohmów na wtyczce

Edited by lukaszjas
Link to comment
Share on other sites

Lukasz na wtryskiwaczu sterujacym opor ma byc jednakowy zarowno na cieplym czy zimnym silniku. wazna jest temperatura na dworze. Zazwyczaj opor jaki ma byc odnosi sie do temp. 25 stopmi . Tylko tak sztywno sie tego nie trzymaj bo wiadomo ze nie zawsze jest ta temp25 stopni. To by wynikalo ze jednak cos sie dzieje z wtryskiwaczem sterujacym bo moze ruszyles wtyczka i kable zalaczyly. . tak przypuszczam. moze zapal silnik i poruszaj kabelkami od wtryskiwacza i zobacz czy zmienia sie praca silnika jesli sie zmienia to niech jakis elektryk zobaczy czy mozna to jeszcze naprawic. Na razie nic innego nie przychodzi mi do glowy. A moze bedzie teraz juz chodzil.

Link to comment
Share on other sites

Guest lukaszjas

ok.dzis jak robilem te pomiary bylo okolo 25stopni ale to nie istotne bo wiadomo jak to jest opornością.

co do ruszania kabelkami podczas pomiaru to te od omomierza były przyczepione za pomoca mini krokodylków i wszystko było na sztywno, miernik profesjonalny od ojca z pracy oni przezwajają silniki elektryczne a wiec sprzet maja dobry a zreszta sprawdzałem na dwóch roznych i pomiary były identyczne.

co do ruszania przewodem od wtrysku to kombinowałem na wszystkie strony podczas pomiaru jak i podczas pracy silnika, przewody OK.

moj ojciec podejrzewa ze to cewka we wtrysku jest uszkodzona a wiec pewnie nowy wtrysk:(

powiedzcie jeszcze jaki to orientacyjny koszt i czy sam jak wymienie to trzeba go jakos ustawic za pomoca komputera?

Link to comment
Share on other sites

Lukasz . Cewka na wtrysku nie jest uszkodzona bo napisales ze pokazuje 105 ohmow (tak samo jak u mnie). . A autko teraz dobrze chodzi, czy dalej wyskakuja bledy?.moze gdzies na wtyczce nie laczylo dobrze i jak poprawiles jest OK.

 

Lukasz . Rozumiem ze jest dobrze bo nie zglaszaasz dalej problemu.

Link to comment
Share on other sites

Guest lukaszjas

w piatek wymontowalem wtrysk i zawiozlem do serwisu boscha na zprawdzenie i okazalo sie ze jest uszkodzony, raz działa i jest dobrze a jak sie nagrzeje to robi sie w nim zwarcie co jakis czas i dlatego auta tak działa. wczoraj pojecham IC i kupiłem nowy wtrysk za 803zl i załozyłem, auto chodzi tak jak powinno:) podjechałem do boscha zeby mi sprawdzili na kompie czy wszystko dobrze ale oni nie maja takiego aby majstrowac w naszych nyskach. musze podjechac do nissana na consulta zeby sprawdzili czy wszystko OK. chciałem jeszcze zapytac w jakich parametrach powinna byc ustawiona dawka na nastawniku?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...