Jump to content
Części Nissana - iParts.pl

[N16] Problematyczny prędkościomierz


Guest masiun

Recommended Posts

Witam, problem dotyczy almery 1.8 16v z automatyczną skrzynią biegów. Zauważyłem po zakupie że co jakiś czas prędkościomierz przestaje działać :( dopiero po zatrzymaniu się i wyłączeniu auta a następnie ponownym uruchomieniu wszystko wraca do normy. Cały czas od początku świeci kontrolka ABS-u ale to jest ponoć związane z nieprawidłowym dobraniem czujnika w jednym kole (będę to robił u mechanika).

 

Moje pytanie brzmi czy to wina czujnika w skrzyni czy przy sterowniku ABS-u? Podłączenie interfejsu ELM nic nie wykazało - dosłownie zero błędów.

 

Każda sugestia, podpowiedź będzie dla mnie na wagę złota :)

Link to comment
Share on other sites

Prędkość jest sczytywana z czujnikow ABS właśnie.

 

Jak u mnie któryś się skrzaczył to jeździłem czasem nawet i 220km/h wg. licznika. :P

Link to comment
Share on other sites

czyli ten jeden czujnik może wprowadzać cały układ w błąd i dlatego pomaga włączenie i wyłączenie silnika?

 

czytam i czytam, to chyba chodzi o nadajnik impulsów czyli to koło zębate a nie czujnik abs :( albo i to i to,

 

prędkość zresztą też nie jest dokładna chyba przekłamuje o 10-20km/h muszę to jutro sprawdzić.

Link to comment
Share on other sites

Masz czyjnik ABS i pierscien na przegubie. Mogl pasc czujnik lub pierscien sie zasyfić lub uszkodzic, ale jesli wywala Ci blad to pewnie czujnik lub centralka.

Link to comment
Share on other sites

  • 4 weeks later...

Sprawdzając ELM-em błędów nie było, pewnie pokazałoby że czujnik jest uwalony? Możliwe że te pierścienie są zasyfione, pojadę to sprawdzić do mechanika. Dzięki!

 

sprawdziłem rezystancje u mechanika i ma być według instrukcji 1.44k do 1.76k Ohma

 

Tył Prawy - 1.22k

Tył Lewy - 1.26k

Przód Lewy - 1.67k

Przód Prawy - 1.90k

 

zastanawiam się czy te z przodu to oba od wymiany czy wystarczy tylko tego po prawej z przodu i bedzie ok?

Koła zębate są czyste bo mechanik sprawdził i jeden przeczyścił

 

 

Kontrolka ABS-u cały czas świeci :(

Link to comment
Share on other sites

mi jak walnął czujnik to jak zmierzyłem to było ,,0'' a u ciebie jest dziwny przypadek.

przedkosc jest czytana chyba ze skrzyni a nie z koła.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...