Jump to content
Wspieramy Kacpiego, synka naszego kolegi Read more... ×
JACKO29

Wymiana radia J11

Recommended Posts

JACKO29

Zwarcie? Paliło bezpieczniki? Czy po prostu nie pozwalało na uruchomienie radia? Jeśli tak to jest tzw.rewers,przewód do imobilaizera.

Share this post


Link to post
Share on other sites
Qashtan1.2
3 godziny temu, JACKO29 napisał:

Zwarcie? Paliło bezpieczniki? Czy po prostu nie pozwalało na uruchomienie radia? Jeśli tak to jest tzw.rewers,przewód do imobilaizera.

Zwarcie następowało w podświetlenie panelu klimy, ale to już odpisywałem w wątku dotyczącym wymiany standardowego radia na stację multimedialną.

Share this post


Link to post
Share on other sites
wojak999

JACO, tak jak piszesz, nie było żadnego zwarcia. IMMO szalał cała dobę, i całą energię z akumulatora zeżarł na pozbycie się intruza w postaci nowego radia.  

Share this post


Link to post
Share on other sites
JACKO29

Samuraj piepszony...walczyć mu się chciało :D

 

Share this post


Link to post
Share on other sites
wojak999

 Kostka zasilająca w QQ J112 ma nieco inaczej ułożone przewody i kolorystykę taką jak podana w rozpisce poniżej. 

29 Kostka sterująca radio Nissan Qashqai II FL.pdf

Edited by wojak999

Share this post


Link to post
Share on other sites
JACKO29

Rozgryzles to?

Share this post


Link to post
Share on other sites
wojak999

 Jeszcze nie do końca. Czekam na przesyłkę z Ali ze złączem. Może w sobotę coś pokombinuję ! :thumbsup:

Share this post


Link to post
Share on other sites
wojak999

 Myślałem, że obwieszczę na forum sukces a tu klęska. Instalacja radiowa w samochodzie ma swoje tajemnice. Chciałem rozgryźć piny w kostkach na zasadzie odcięcia wszystkich kabli i powolnego łączenia i sprawdzania co i jak. Pozostawiłem tylko przewody zasilające  (wszystkie trzy) i zacząłem szukać który przewód do czego służy. Próby robiłem na oryginalnym radiu  (Visteon). Po podłączeniu jednej pary przewodów do głośników na wyświetlaczu pojawił się napis: autoryzacja odbiornika. Po trzech minutach na wyświetlaczu pojawił się komunikat "Radio Locked. Please contact dealer."  I w tym momencie odechciało mi się dalszej zabawy. Wynik meczu: 1:0 dla Nissana.         

Zablokowane radio.jpg

Share this post


Link to post
Share on other sites
wojak999

Nauka jest bolesna. Dziś umówiony byłem w serwisie Nissan na rozwiązanie mojego problemu z radiem. Koszt 147,60 zł, czas 15 minut i po sprawie. Oryginalne radio pracuje. Serwis okazał się bardzo pomocny. Dostałem na pamiątkę 6-cio znakowy key do swojego radia. Taka sytuacja może się zdarzyć nawet wtedy, kiedy odłączymy akumulator od auta na dłużej niż 24 godziny.   

Share this post


Link to post
Share on other sites
JACKO29

Czyli w serwisie radzą dobrze,jeżeli reset to tylko z odpięciem aku nie dłużej jak 12h

A z oryginałem 2din dajesz sobie spokój czy jeszcze będziesz kombinował???

Share this post


Link to post
Share on other sites
wojak999

Z oryginałem 2 din walczę dalej. Coś jest trudnego do ogarnięcia bo już dwóch "magików" wstrzymało się czasowo z przeróbką. W momencie zadania pytania wszyscy są chętni ale po szczegółowym rozpoznaniu sprawy już tacy chętni nie są. Nie widząc radia (rozmowa telefoniczna) jeden "fachman" chciał 50 zł a drugi 150 zł za podłączenie.  Po wysłaniu zdjęć i poinformowaniu, że występują różnice w kostkach podłączeniowych i ilości kabli już tak kolorowo nie jest i wstrzymują się z usługą do czasu rozpoznania tematu. :nissan:

Share this post


Link to post
Share on other sites
JACKO29

A ja dałem sobie już spokój z walką ze słabo grającym radiem(chinolem) i wybrałem się do dobrego warsztatu audiocar.I to był strzał w dziesiątkę!Wcześniej próbowałem różnych rozwiązań,Kupiłem płetwę,"Chińczyka" ...totalne dno!.Kupiłem oryginalną płetwę z XTraila T32 (są takie same jak w Kaśkach) I nic! Było cienko.Moje kombinacje nie poprawiały odbioru,...no może trochę.W audiocar okazało się najpierw,że wiązka antenowa ma w sobie zwarcie!Po wymianie radio dalej grało jak poprzednio,więc na tapetę poszła antena "bacik" i Bingo! Bacik miał zwarcie! Miałem ze sobą płetwę,więc ją założono,uwierzcie mi,w stacji brakło punktów kodowania częstotliwości ,(a mam ich 18) Radio łapało jedną po drugiej,mimo ,że serwis mieścił się w gęsto zabudowanym terenie,gdzie poprzednio prawie nic nie chciało wchodzić!W domu rozebrałem bacik i zobaczyłem co było przyczyną zwarcia.Radio gra,nigdzie nie traci sygnału,odbiór jest czysty.

Tak wygląda wnętrze zwykłej anteny,zwróćcie uwagę na tą blaszkę.W obudowie,do której jest dokręcany bacik jest styk w kształcie kulki,który naciska na tą blaszkę by było łączenie sygnału,u mnie ten nacisk,albo ta blaszka była nieodpowiednia bo robiła zwarcie stykając do elektroniki we wzmacniaczu1698080484_antena026.thumb.jpg.7c556daf396d01919e088bf0dcd8587b.jpg289146664_antena027.thumb.jpg.0dbe3f940d4defe3a478bfad995c15f2.jpg

Share this post


Link to post
Share on other sites
wojak999

Człowiek się uczy całe życie ! :D

Share this post


Link to post
Share on other sites
Qashtan1.2
13 godzin temu, JACKO29 napisał:

A ja dałem sobie już spokój z walką ze słabo grającym radiem(chinolem) i wybrałem się do dobrego warsztatu audiocar.I to był strzał w dziesiątkę!Wcześniej próbowałem różnych rozwiązań,Kupiłem płetwę,"Chińczyka" ...totalne dno!.Kupiłem oryginalną płetwę z XTraila T32 (są takie same jak w Kaśkach) I nic! Było cienko.Moje kombinacje nie poprawiały odbioru,...no może trochę.W audiocar okazało się najpierw,że wiązka antenowa ma w sobie zwarcie!Po wymianie radio dalej grało jak poprzednio,więc na tapetę poszła antena "bacik" i Bingo! Bacik miał zwarcie! Miałem ze sobą płetwę,więc ją założono,uwierzcie mi,w stacji brakło punktów kodowania częstotliwości ,(a mam ich 18) Radio łapało jedną po drugiej,mimo ,że serwis mieścił się w gęsto zabudowanym terenie,gdzie poprzednio prawie nic nie chciało wchodzić!W domu rozebrałem bacik i zobaczyłem co było przyczyną zwarcia.Radio gra,nigdzie nie traci sygnału,odbiór jest czysty.

Tak wygląda wnętrze zwykłej anteny,zwróćcie uwagę na tą blaszkę.W obudowie,do której jest dokręcany bacik jest styk w kształcie kulki,który naciska na tą blaszkę by było łączenie sygnału,u mnie ten nacisk,albo ta blaszka była nieodpowiednia bo robiła zwarcie stykając do elektroniki we wzmacniaczu1698080484_antena026.thumb.jpg.7c556daf396d01919e088bf0dcd8587b.jpg289146664_antena027.thumb.jpg.0dbe3f940d4defe3a478bfad995c15f2.jpg

Czy żeby dostać się do elektroniki anteny trzeba demontować podsufitkę?

Share this post


Link to post
Share on other sites
JACKO29

Raczej tak,jest lepszy dostęp.Bo żeby się dostać do elektroniki musisz od spodu odkręcić 3 śrubeczki,a bez wyjęcia jej z dachu zadanie niewykonalne.

Share this post


Link to post
Share on other sites
Qashtan1.2
7 godzin temu, JACKO29 napisał:

Raczej tak,jest lepszy dostęp.Bo żeby się dostać do elektroniki musisz od spodu odkręcić 3 śrubeczki,a bez wyjęcia jej z dachu zadanie niewykonalne.

Muszę u siebie też to sprawdzić, niby radio gra ale tekst się zawiesza. A jak się mają do tego separator i drugi wzmacniacz antenowy który montowałeś?

Share this post


Link to post
Share on other sites
JACKO29

Ani separator,ani wzmacniacz u mnie nie pomógł na zawieszanie tekstu,a teraz nie wiem czy jest zamontowany ,bo całą przeróbkę robił serwis audiocar,a tekst przechodzi teraz płynnie ,bez zawiechy

Share this post


Link to post
Share on other sites
JACKO29
W dniu 28.05.2019 o 19:08, wojak999 napisał:

Z oryginałem 2 din walczę dalej. Coś jest trudnego do ogarnięcia bo już dwóch "magików" wstrzymało się czasowo z przeróbką. W momencie zadania pytania wszyscy są chętni ale po szczegółowym rozpoznaniu sprawy już tacy chętni nie są. Nie widząc radia (rozmowa telefoniczna) jeden "fachman" chciał 50 zł a drugi 150 zł za podłączenie.  Po wysłaniu zdjęć i poinformowaniu, że występują różnice w kostkach podłączeniowych i ilości kabli już tak kolorowo nie jest i wstrzymują się z usługą do czasu rozpoznania tematu. :nissan:

Czy masz może w instalacji rozpracowane gdzie na radio idzie + a gdzie -- i gdzie głośniki? Na które piny? Mam radio z Kaśki i chciałem je przysposobić do grania w garażu :D

Share this post


Link to post
Share on other sites
wojak999

Rozpiska w załączniku. 

 

Kostka zasilająca radio Nissan Qashqai II FL.pdf

 

Kilka uwag z moich prób:

- zasilanie powinno być podane jednocześnie na PIN 16 i 20.

- masa na PIN 19,

- w trakcie prób powinien być podłączony co najmniej jeden głośnik w innym przypadku radio może przejść w stan testowy co może wymagać dodatkowego KOD-u.  

 

Edited by wojak999
  • Like 1

Share this post


Link to post
Share on other sites
JACKO29

O dzięki Ci panie!!! :D

Share this post


Link to post
Share on other sites
Lutenet

Tak się zastanawiam czy podstawiać do serwisu na sprawdzenie radia. Też gubi mi fale i zaczyna mnie to już lekko drażnić. Niby caraudio Bosse a czysto tylko na DAB :) . Wystraczy  że gdzieś wylecę na trasę i już radyjka się kończą.

Ale obawiam się że jak zaczną mi sprawdzać antenę w podsufitce lub te wzmacniacze przy radiu to czy dalej będę miał plastyki dobrze spasowane jak teraz i nie bedą latały jak chciały .....

Share this post


Link to post
Share on other sites
JACKO29

Plastiki nie będą latały,a moja drobna uwaga....jedź Ty gdzieś do serwisu audio,nie do ASO.W serwisie audio,są ukierunkowani na usługę w obrębie tego,co Ty potrzebujesz.A w ASO masz zero-jedynkowego elektryka.U mnie też był fatalny odbiór.Pojechałem,wymienili antenę(miałem wcześniej kupioną płetwę) okazało się,że antena ma zwarcie,a dodatkowo nacięty był pod dachem przewód antenowy.Wymieniali wszystko,zdejmowali całą podsufitkę,trwało to 5h i kosztowało mnie 270 zł.

Share this post


Link to post
Share on other sites
Lutenet

Oczywiście to co piszesz mam sens ale martwię się o jedno .....czy w serwisie audio ogarną ewentualne dojście do radia czy anteny .....chociaż wcale nie powiedziane, że w ASO też się muszą uczyć praktyki w tym zakresie na przecież stosunkowo nowych bryczkach :blink::blink:

Share this post


Link to post
Share on other sites
JACKO29

Spoko,jak dobry serwis to dadzą radę.Przecież jak u mnie musiał też wybebeszyć radio,by dostać się do wtyczek..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×